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Foreword

General

This manual introduces the functions, configuration, general operation, and system maintenance of network
camera.

Safety Instructions

The following signal words might appear in the manual.

Signal Words Meaning

Indicates a medium or low potential hazard which, if not avoided, could
WARNING result in slight or moderate injury.

Indicates a potential risk which, if not avoided, may result in property
CAUT'ON damage, data loss, lower performance, or unpredictable result.

())ﬂ TIPS Provides methods to help you solve a problem or save you time.

m NOTE Provides additional information as a supplement to the text.

Revision History

version Revision content Release Time
V2.1.5 Updated the information of backlight. October 2022
V2.1.4 Updated the information of audio alarm. June 2022
V2.1.3 Updated the description of encode bar. November 2021

« Updated "4.2.4.1 Adjustment”. «
Updated "4.5.1.1.1 Interface Layout". «
Updated "4.5.1.1.2 Pictures". ¢

V2.1.2 Updated "4.5.1.1.11 Image Correction". September 2021
Updated "4.5.1.4 Splicing". ¢
Updated "4.5.2.1 Video". «
Updated "4.8.2 Date & Time".

* Updated "4.8.3.2 Adding User Groups". ¢
v2.1.1 P 9 P July 2021

Updated "5.18 Setting Relay-in".

vV2.1.0 Updated "5.7 Setting Smart Plan" July 2021

vV2.0.9 Updated "4.5.2.1 Videos". May 2021

» Updated "4.5.2.3.1 Configuring Privacy Masking". ¢
Updated "4.7.3.3 FTP". «

Updated "4.8.3.1 Adding a User" and "4.8.3.3 ONVIF User". «
vV2.0.8 Updated "5.4.2 Setting Video Tampering". « December 2020
Updated "5.11 Setting Face Detection". ¢
Updated "5.15 Setting Stereo Analysis". ¢

Updated "5.19.5 Setting Security Exception".
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version Revision content Release Time

* Modify "5.1.1.7 Warning Light Linkage".
V2.0.7 ¢ Add "4.6.12 5G". July 2020

» Modify "4.7.3.2 Local".

* Added "4.5.2.3.11 Configuring GPS Position". ¢
V2.0.6 guning July 2020

Updated "5.2 Setting Smart Track".

* Updated "4.5.1.1.8 llluminator”. «
V2.0.5 Updated "4.7.3.2 Local". * June 2020
Added "5.19.6 Setting Disarming".

« Updated "4.5.1.4 Splicing". «
v2.0.4 Updated "5.14 Setting Vehicle Density". May 2020
Updated "5.12 Setting People Counting".

V2.0.3 Added note in "4.7.3.2 Local". May 2020

V202 » Modified the contents of "5.16 Setting ANPR". « Added December 2019
modeling in "5.11 Setting Face Detection".

vV2.0.1 Added "5.5 Setting Smart Motion Detection". August 2019

« Consolidated the outline, and added baseline and safety contents,
and some intelligent functions such as face recognition and
V2.0.0 9 g July 2019
ANPR. ¢ Deleted some

old function such as stereo vision.

« Updated the chapters of "5.12 Setting People Counting" and
"5.13.1 Heat Map". « Add

V1.0.4 March 2019
VR mode of Fisheye device.
 Add video metadata function.

V1.0.3 Added Stereo Analysis function. November 2018
» Added chapters of "3 Device Initialization". and "Stereo

V1.0.2 vision." October 2017
« Updated the chapters of "4.8.3 Account", and "4.6.7 SNMP".

V1.0.1 First releases. September 2016

Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their face, fingerprints,
and license plate number. You need to be in compliance with your local privacy protection laws and

regulations to protect the legitimate rights and interests of other people by implementing measures which

include but are not limited: Providing clear and visible identification to inform people of the existence of the

surveillance area and provide required contact information.
About the Manual

*The manual is for reference only. Slight differences might be found between the manual and the
product.
» We are not liable for losses incurred due to operating the product in ways that are not in

compliance with the manual.
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» The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user's manual, use our CD-ROM, scan the QR code or visit our
official website. The manual is for reference only. Slight differences might be found between the
electronic version and the paper version. « All

designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please contact
customer service for the latest program and supplementary documentation. « There might

be errors in the print or deviations in the description of the functions, operations and technical data. If
there is any doubt or dispute, we reserve the right of final explanation. « Upgrade the reader

software or try other mainstream reader software if the manual (in PDF format) cannot be opened.

« All trademarks, registered trademarks and company names in the manual are properties of theirs
respective owners.

« Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

« If there is any uncertainty or controversy, we reserve the right of final explanation.
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Important Safeguards and Warnings

This section introduces content covering the proper handling of the device, hazard prevention, and

prevention of property damage. Read carefully before using the device, comply with the guidelines when
using it.

Transportation Requirements

A\

« Transport the device under allowed humidity and temperature conditions. « Pack
the device with packaging provided by its manufacturer or packaging of the same quality before
transporting it.

« Do not place heavy stress on the device, violently vibrate or immerse it in liquid during
transportation.

Storage Requirements

A\

« Store the device under allowed humidity and temperature conditions. ¢« Do not
place the device in a humid, dusty, extremely hot or cold site that has strong
electromagnetic radiation or unstable illumination.

« Do not place heavy stress on the device, violently vibrate or immerse it in liquid during storage.

Installation Requirements

A WARNING

« Strictly comply with the local electrical safety code and standards, and check whether the power supply is
correct before operating the device. « Please
follow the electrical requirements to power the device.

y When selecting the power adapter, the power supply must conform to the requirements of ES1 in
IEC 62368-1 standard and be no higher than PS2. Please note that the power supply requirements
are subject to the device label. y We recommend

using the power adapter provided with the device.

« Do not connect the device to two or more kinds of power supplies, unless otherwise specified, to
avoid damage to the device. ¢

The device must be installed in a location that only professionals can access, to avoid the risk of non-
professionals becoming injured from accessing the area while the device is working.

Professionals must have full knowledge of the safeguards and warnings of using the device.

A\

» Do not place heavy stress on the device, violently vibrate or immerse it in liquid during
installation.

« An emergency disconnect device must be installed during installation and wiring at a readily
accessible location for emergency power cut-off.

* We recommend you use the device with a lightning protection device for stronger protection
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against lightning. For outdoor scenarios, strictly comply with the lightning protection
regulations.

» Ground the function earthing portion 2) of the device to improve its reliability (certain models
are not equipped with earthing holes). The device is a class | electrical appliance. Make sure that
the power supply of the device is connected to a power socket with protective earthing. ¢

The dome cover is an optical component. Do not directly touch or wipe the surface of the cover
during installation.

Operation Requirements

A WARNING

» The cover must not be opened while the device is powered on. ¢
Do not touch the heat dissipation component of the device to avoid the risk of getting burnt.

A\

« Use the device under allowed humidity and temperature conditions.

Do not aim the device at strong light sources (such as lamplight, and sunlight) when focusing it, to
avoid reducing the lifespan of the CMOS sensor, and causing overbrightness and flickering.

* When using a laser beam device, avoid exposing the device surface to laser beam radiation. ¢

Prevent liquid from flowing into the device to avoid damage to its internal components. ¢

Protect indoor devices from rain and dampness to avoid electric shocks and fires breaking out. « Do

not block the ventilation opening near the device to avoid heat accumulation. « Protect

the line cord and wires from being walked on or squeezed particularly at plugs, power
sockets, and the point where they exit from the device.

Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on the
lens.

« The dome cover is an optical component. Do not directly touch or wipe the surface of the cover
when using it.

« There might be a risk of electrostatic discharge on the dome cover. Power off the device when
installing the cover after the camera finishes adjustment. Do not directly touch the cover and
make sure the cover is not exposed to other equipment or human bodies

« Strengthen the protection of the network, device data and personal information. All necessary
safety measures to ensure the network security of the device must be taken, such as using strong
passwords, regularly changing your password, updating firmware to the latest version, and
isolating computer networks. For the IPC firmware of some previous versions, the ONVIF
password will not be automatically synchronized after the main password of the system has been
changed. You need to update the firmware or change the password manually.

Maintenance Requirements

A\

« Strictly follow the instructions to disassemble the device. Non-professionals dismantling the
device can result in it leaking water or producing poor quality images. For a device that is
required to be disassembled before use, make sure the seal ring is flat and in the seal groove
when putting the cover back on. When you find condensed water forming on the lens or the
desiccant becomes green after you disassembled the device, contact after-sales service to
replace the desiccant. Desiccants might not be provided depending on the actual model.
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« Use the accessories suggested by the manufacturer. Installation and maintenance must be
performed by qualified professionals.

Do not directly touch the photosensitive CMOS. Use an air blower to clean the dust or dirt on the lens.
When it is necessary to clean the device, slightly wet a soft cloth with alcohol, and gently wipe
away the dirt.

* Clean the device body with a soft dry cloth. If there are any stubborn stains, clean them away
with a soft cloth dipped in a neutral detergent, and then wipe the surface dry. Do not use volatile
solvents such as ethyl alcohol, benzene, diluent, or abrasive detergents on the device to avoid
damaging the coating and degrading the performance of the device.

» The dome cover is an optical component. When it is contaminated with dust, grease, or
fingerprints, use degreasing cotton moistened with a little ether or a clean soft cloth dipped in water
to gently wipe it clean. An air gun is useful for blowing dust away. ¢ It is

normal for a chamber made of stainless steel to develop rust on its surface after being used in a strong
corrosive environment (such as the seaside, and chemical plants). Use an abrasive soft cloth
moistened with a little acid solution (vinegar is recommended) to gently wipe it away.

Afterwards, wipe it dry.
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1 Overview

1.1 Introduction

IP camera (Internet Protocol camera), is a type of digital video camera that receives control data and sends
image data through the internet. They are commonly used for surveillance, requiring no local recording
device, but only a local area network.

IP camera is divided into single-channel camera and multi-channel camera according to the channel quantity.

For multi-channel camera, you can set the parameters for each channel.

1.2 Network Connection

In the general IPC network topology, IPC is connected to PC through network switch or router.

Figure 1-1 General IPC network

Cable— /\
g Cable

Switch or Router
or
V. w

IPC PC

Get IP address by searching on ConfigTool, and then you can start accessing IPC through network.

1.3 Functions

Functions might vary with different devices.

1.3.1 Basic Functions

Real time monitoring

* Live view.

* When live viewing the image, you can enable audio, voice talk and connect monitoring center for
quick processing on the abnormality. ¢

Adjust the image to the proper position by PTZ. «

Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and

processing.
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» Record abnormality of monitoring image for subsequent view and processing. ¢

Configure coding parameters, and adjust live view image.

Record

» Auto record as schedule.

* Play back recorded video and picture as needed. ¢
Download recorded video and picture.

Alarm linked recording.

Accounts

« Add, modify and delete user group, and manage user authorities according to user group. « Add,
modify and delete user, and configure user authorities. « Modify user

password.

1.3.2 Intelligent Functions

alarm
« Set alarm prompt mode and tone according to alarm type. ¢ View
alarm prompt message.

SmartTrack

« Set calibration and parameters for smart track and enable alarm track. ¢

Switch between smart track and speed dome auto track.

Video detection

» Motion detection, video tampering detection and scene changing detection. « When
an alarm is triggered, the system performs linkages such as recording, alarm output, sending email,

PTZ operation, and snapshot.

Smart Motion Detection

« Avoid the alarms triggered by the environment changes. « When
an alarm is triggered, the system performs linkages such as recording, alarm output, sending email,

PTZ operation, and snapshot.

Audio Detection

« Audio input abnormal detection and intensity change detection. « When
an alarm is triggered, the system performs links such as recording, alarm output,

sending emails, PTZ operation, and shapshots.

IVS

« Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people
gathering, and loitering detection.
* When an alarm is triggered, the system performs links such as recording, alarm output,

sending emails, and snapshots.
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Crowd Map

« View crowd distribution in real time for the timely arm to avoid accidents like stampede. « When an
alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ

operation, and snapshot.
Face Detection

« Detect face and display the related attributes on the live interface. « When
an alarm is triggered, the system performs linkages such as recording, alarm output, sending email, PTZ

operation, and snapshot.

Face Recognition

« After detecting face, make comparison between the detected face with the face in face database,
and activates alarm output. ¢

Query the recognition result.

People Counting

« Count the people flow in/out the detection area, and generate report. « When an
alarm is triggered, the system performs links such as recording, alarm output,

sending emails, PTZ operation, and snapshots.

Heatmap

» Count cumulative density of moving objects. « View

report of heat map.

Vehicle Density

« Supports traffic congestion detection and parking upper limit detection.
« View the statistical data on the live interface.

* When an alarm is triggered, the system performs links such as recording, alarm output,

sending emails, and snapshots.

Stereo Analysis

« Includes Activation Analysis, Back Detection, Fall Detection, Walking Detection, Blackboard
Writing Detection, Violence Detection, People No. Error, Stand Detection, Running Detection, People
Approaching Detection, and Strand Detection.

* When an alarm is triggered, the system performs links such as recording, alarm output,

sending emails, PTZ operation, and snapshots.

ANPR

» Recognize plate number in detection area, and display the related information on live interface. « When an

alarm is triggered, the system links alarm output and snapshot.
Video Metadata

« Snap people, non-motor vehicle and vehicle, and display the related information on the live
interface.

* When an alarm is triggered, the system links alarm output.
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Alarm Setting

e The alarm is triggered when an external alarm input device inputs alarm. « When
an alarm is triggered, the system performs linkages such as recording, alarm output, sending email,
PTZ operation, and snapshot.

Abnormalities

« SD card error, network disconnection, illegal access, voltage detection and security exception. « When SD
card error or illegal access is triggered, the system links alarm output and sending

e-mail.
» When network disconnection alarm is triggered, the system links recording and alarm output. « When the
input voltage is more or less than the rated voltage, the alarm is triggered and the system links sending

email.
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2Configuration Flow

For the device configuration flow, see Figure 2-1. For details, see Table 2-1. Configure the device according to

the actual situation.

Figure 2-1 Configuration flow

T . Sl Configure basic

No

@ =0 task
) SubTask

<> Judging Task

Table 2-1 Description of flow

parameters (such as

video detection and

network planning for the first use or during
network adjustment.

Configuration Description Reference
Open IE browser and enter IP
Loai address to log in to the web ) N
ogn interface, The camera IP address is 4.1Logging In
192.168.1.108 by default.
itiali i "3 Devices
Initialisation Inltlgllze Fhe camera when you use it for RV
the first time. Initialization"
Modify IP address according to
IP address "4.6.1 TCP/IP"

Set date and time to ensure the

Basic parameters Dates & times

recording time is correct.

"4.8.2 Dates & Times"

Adjust image parameters according to the

tab.

. . ) ) "4.5.1 Camera

actual situation to ensure the image quality. .
Imageparameters Conditions
Detection Conflgure.the necess.ary detection rules, ) )
rules such as video detection and IVS. 5 Events

Intelligent Events Subscribe alarm event. When the

Subscribe subscribed alarm is triggered, the "5.1.2 Subscribing
alarm system will record the alarm on the alarm Alarm"
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3 Device Initialization

Device initialization is required for the first use. This manual is based on the operation on the web interface.

You can also initialize device through ConfigTool, NVR, or platform devices.

[

« To ensure the device safety, keep the password properly after initialization and change the password

regularly.

* When initializing device, keep the PC IP and device IP in the same network.

Step 1 Open IE browser, enter the IP address of the device in the address bar, and then press Enter

key.

1

The IP is 192.168.1.108 by default.

Figure 3-1 Device initialization

Device Initialization

Usemame

Password

Confirm Password

7| Email Address

admin

Use a password that has 8 to 32 characters, it can be a combination of letter(s),
number(s) and symbol(s) with at leasttwo kinds of them.(please do not use

special symbols like*";: &)

To reset password, please input properly or update in time

The minimum pass phrase length is 8 characters

Step 2 Set the password for the admin account.

Table 3-1 Description of password configuration

Parameter

Description

username

The default username is admin.

Password

Confirm password

The password must consist of 8 to 32 non-blank characters and contain
at least two types of characters among upper case, lower case, number,
and special character (excluding ' " ;» &). Set a high
security level password according to the password security notice.

e-mail

Enter an email address for password reset, and it is selected by
default.

When you need to reset the password of the admin account, a security
code for password resetting will be sent to the reserved email address.

Step 3 Click Save.
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Figure 3-2 End-user license agreement
End-User License Agreement

Zhejiang Dahua Technologies Co. Ltd. Software End User License Agreement
1. NOTICE

m| »

IMPORTANT NOTICE. PLEASE READ CAREFULLY: This Zhejiang Dahua Technology Co. LTD (Dahua) License Agreement
(Agreement) sets forth the terms and conditions under which You are licensed to use the Software. By installing, copying,
downloading the Software or using the same by any other means, you are deemed to have accepted this Agreement. If you do not

agree with it in whole or in par, you do not have the right to use this Software, in which case you should immediately stop installing,
copying the Software or using the same by any other means.
2. DEFINITIONS

‘Software’ means information management program(s) or supporting document(s) consisting of several modules or functions.
Supporting document(s) includes all or part of the source codes and object codes of the Software, as well as the images,
photographs, icons, animations, audio, video, music, words and codes incorporated therein; it also includes all relevant paper or

lectronic information and technical documentation which describe the functions, characteristics, contents, quality, tests, customer
manuals useranreements ete "Software Praduct or ‘Sofwara’

[7] I have read and agree to all terms

Step 4 Select the | have read and agree to all terms checkbox, and then click Next.

Figures 3-3 Easy4ip

Easydip

V] Easydip

Reagister device to EASY4IP and then suitable for user to apply for cloud account. It can realize cloud service such as remote
surveillance, device record, alarm, cloud storage, using device to manage cloud.

Scan and Download EASY4IP APP

Next

Step 5 You can register the camera to Easy4ip, select the checkbox as needed, and then click
Next.
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Figure 3-4 Online upgrades

Online Upgrade
V] Auto-check for updates
Notify automatically when updates available. The system checks for updates every day.

Online Upgrade is a service that provides you with firmware updates by cloud. This service will collect device information in order to
inform you about available firmware updates. Such information may include your device name, firmware version and device
identification numbers. Such information is processed for the sole purpose of informing you about firmware updates

Step 6 Select the upgrading method as needed.
If you select Auto-check for updates, the system checks new version once a day

automatically. There will be system notice on Upgrade interface and Version interface if

any new version is available.

| l

Select Setting > System > Upgrade > Online Upgrade, and you can enable the auto
check function.

Step 7 Click Save.
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4 Basic configuration

The chapter introduces the basic configuration, including login, live view, PTZ operation, playback,
camera configuration, network configuration, storage configuration and system configuration.

4.1 Logins

This section introduces how to log in to and log out of the web interface. This section takes IE
Explorer 9 as an example.

| l

* You need to initialize the camera before logging in to the web interface. For details, see "3Device
Initialization".

» When initializing the camera, keep the PC IP and device IP in the same network.
* Follow the instruction to download and install the plug-in for the first login.
Procedures

Step 1 Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the
address bar and press Enter.

Figure 4-1 Login

aJhua

TECHNOLOGY

Usermame:

Password: Forgot password?

Login | | Cancel

Step 2 Enter the username and password.
The username is admin by default.

o=

Click Forget password?, and you can reset the password through the email address that is
set during the initialization. For details, see "6.3 Resetting Password".
Step 3 Click Login.
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Figure 4-2 Live

LieOm@En 04

Related Operations
« Live: Click Live, and you can view the real-time monitoring image. ¢
Playback: Click Playback, and you can play back or download recorded video or image files. ¢
Setting: Click Setting, and you can configure the basic and intelligent functions of the camera. « For
the camera with multiple channels, through selecting channel numbers, you can set the parameters
of the channels.
« Alarm: Click Alarm, and you can subscribe and view alarm information. ¢
Logout: Click Logout to go to login interface.
The system will sleep automatically after idling for a period of time.

4.2 Live

This section introduces the layout of the interface and function configuration.

4.2.1 Live Interface

This section introduces system menu, encode bar, live view function bar, and window adjustment
bar.

Log in and click the Live tab.

[T

The functions and interfaces of different models might vary.

10
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Figures 4-3 Live

Table 4-1 Description of function bars

No. Function Description

1 Encode bars Sets stream type and protocol.

2 live view Displays the real-time monitoring image.
3 Live view function bar Functions and operations in live viewing.
4 Window adjustment bar Adjustment operations in live viewing.

4.2.2 Encode Bars

Figure 4-4 Encode bars

u Sub Stream 1 I Sub Stream 2 MGG TCP v

* Main Stream: It has large bit stream value and image with high resolution, but also requires large bandwidth.

This option can be used for storage and monitoring. For details, see "4.5.2.1 Videos". « Sub Stream: It
has small bit stream value and smooth image, and requires less bandwidth. This option is normally used to

replace main stream when bandwidth is not enough. For details, see "4.5.2.1 Videos".

 Protocol: You can select the network transmission protocol as needed, and the options are TCP,
UDP and Multicast.

| I

Before selecting Multicast, make sure that you have set the Multicast parameters.

4.2.3 Live View Function Bar

For the live view function bar, see Table 4-2.

11
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Table 4-2 Description of live view function bar

icon

Function

Description

Manual Position

Manually position the tracking speed dome to the
selected location of corresponding panoramic
camera.

Click the icon and click or select randomly on the image
of panoramic camera channel, the tracking

speed dome will automatically position the selected
location.

[ 11

« For multi-sensor panoramic network camera
+ PTZ camera, before enabling manual
position, make sure that you have enabled alarm
track and smart track calibration. For
details, see "5.2 Setting Smart Track". ¢

For panoramic network camera, before
enabling manual position, make sure that you
have enabled panoramic linkage. For details,

see "5.3 Setting Panoramic
Calibration”.

regional focus

Select channel image of the tracking speed dome,

click the icon and click or select randomly on the channel
image of the tracking speed dome, and then the

speed dome can realize auto focus upon the

selected region.

£

Wipers

Controls the wiper of the camera.

Click the icon to enable or disable wiper
function.

[

Ranging

Click the icon, select a point on the ground, and the
distance between the camera and the selected

point will be displayed.

L1
Before using this function, you need to set the

installation of device first. For details, see
"4.5.2.3.12 Configuring Ranging".

Gestures

Controls PTZ by operating the mouse on the live view of
tracking speed dome.

Select the live view of tracking speed dome, click the
icon, press left-button and drag image to control
PTZ. And you can zoom in or out the image through
rolling mouse wheel.

ManualTrack

Click the icon, and select tracking target on the live
view of tracking speed dome, the camera tracks the
selected target automatically.

12
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icon Function Description

Click the icon, and select an area on the live
-y = Vehicle Densit image, the camera will automatically count the
i = ehicle Density number of the vehicles in the selected area, and

display the number on the Live interface.

Relay-out

Displays alarm output state. Click the icon to force
to enable or disable alarm output.

Alarm output state description: ¢
Red: Alarm output enabled. ¢ Grey:

Alarm output disabled.

Warning Light

Displays the warning light state.

Click the icon to enable or disable the warning light
forcibly.

alarm

Displays alarm sound state.
Click the icon to enable or disable the alarm

sound forcibly.

Crowd Map

Click the icon to display the crowd map on the Live
interface.

I I

* Only after enabling the function, can you see
the icon on the Live interface.

« The positions of the icon might vary

depending on models.

digital zoom

You can zoom in or out video image through two
operations.

* Click the icon, and then select an area in the
video image to zoom in; right-click on the
image to resume the original size. In zoom in
state, drag the image to check other area.

« Click the icon, and then scroll the mouse
wheel in the video image to zoom in or out.

Snapshots

Click the icon to capture one picture of the
current image, and it will be saved to the
configured storage path.

I I

About viewing or configuring storage path, see
"4.5.2.5 Path".

Triple Snapshots

Click the icon to capture three pictures of the
current image, and they will be saved to the
configured storage path.

I l

About viewing or configuring storage path, see
"4.5.2.5 Path".

13
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icon

Function

Description

=1

Record

Click the icon to record video, and it will be
saved to the configured storage path.

About viewing or configuring storage path, see
"4.5.2.5 Path".

Easy Focus

Click the icon, the AF Peak (focus eigenvalue)
and AF Max (max focus eigenvalue) are
displayed on the video image. ¢

AF Peak: The eigenvalue of image
definition, it displays during focus. ¢
AF Max: The best eigenvalue of image
definition.
« The smaller the difference between AF peak value
and the AF max value, the better the
focus is.

I I

Easy focus closes automatically after five
minutes.

-4

Audio

Click the icon to enable or disable audio output.

Talk

Click the icon to enable or disable the audio talk.

4.2.4 Window Adjustment Bar

4.2.4.1 Adjustments

This section introduces the adjustment of image.

14
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Table 4-3 Description of adjustment bars

icon Function Description

Click the icon, and then the Image
Adjustment interface is displayed at the
right side of the Live interface. You can

adjust brightness, contrast, hue, and
saturation.

1]
The adjustment is only available on the
web interface, and it does not adjust

the camera parameters.

¢ E (Brightness Adjustment):
Adjusts the overall image
brightness, and change the value

when the image is too bright or too

ﬂ Image adjustment dark. The bright and dark areas will
have equal changes.

* m (Contrast adjustment): Change
the value when the image
brightness is proper but contrast is
not enough.

¢ ﬂ (Hue adjustment): Makes the
color deeper or lighter. The default
value is made by the light sensor,
and it is recommended.

¢ (Saturation adjustment): Adjusts

the image saturation. This value
does not change image brightness.

Click the icon, and it changes to 1
and then the video displays with original
size; click andfhe video displays with
adapted size.

100%% Original Size

Click the icon to enter full screen mode;

Pl Full Screen . ]
double click or press Esc to exit.

Click the icon to resume original ratio or
change ratio.

Width : Height

15
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icon

Function

Description

Fluency

Click the icon to select the fluency from
Realtime, Fluency and Normal.
* Realtime: Guarantees the real-time
display of the image. When the
bandwidth is not enough, the image might
not be smooth. ¢ Fluency:
Guarantees the fluency of the image. There
might be delay between live view

image and real time image.

* Normal: It is between Realtime and

Fluency.

o

Rules Info

Click the icon, and then select Enable to
display smart rules and detection box;
select Disable to stop the display. It is
enabled by default.

FTZ

PTZ

Click the icon, and the PTZ control panel is
displayed at the right side of the Live
interface. You can control and call PTZ

function. For details, see"4.3.3 Calling
PTZ".

Zoom and Focus

Adjust focal length to zoom in and out video
image. Click the icon, and the Zoom and
Focus configuration interface is

displayed at the right side of the Live interface.
You can control and call PTZ function. For

details, see "4.2.4.2 Zoom and Focus".

Fisheye

Click the icon, and then the Fisheye
configuration interface is displayed at the
right side of the Live interface. For details,
see "4.2.4.3 Fisheye".

r"
-
Ld

face

* Click the icon, and the face
detection or face recognition results are
displayed on the Live interface.

« For face recognition, see "5.10.1
Setting Face Detection". »

For face detection: see "5.11 Setting Face
Detection".

ANPR

Click the icon, and the ANPR results are

displayed on the Live interface. For
details, see "5.16 Setting ANPR".

Video Metadata

Click the icon, the video metadata
results are displayed on the Live

interface. For details, see "5.17 Setting
Video Metadata".

16
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icon Function Description

When viewing the multi-channel image,

you can select display layout.For Multi
Sensor Panoramic + PTZ Camera:

» The live interface will show

Panorama 1 and Panorama 2 by

default if you choose dual-channel
mode.

Window Layout « If you switch from three-channel

mode or dual-channel mode to

single-channel mode, the live

window will show Panorama 1 by
default. Click [

e ] and select

the camera you want to view.

Click the icon and select the Enable

- checkbox. The Crowd Map interface is
ET] Crowd Map _ . ; .
displayed. For details, see"5.9 Setting
Crowd Map".

4.2.4.2 Zoom and Focus

You can adjust focal length to zoom in or out video image and the image clarity.

I I

The focus would adjust automatically after zooming in or out.
Figure 4-5 Zoom and focus

Zoom and Focus

zoom speed EXNINED
B—f)—n
Zoom out Zoomin

Focus Speed E|

| — R
MNear

o+ Auto Focus
Restore All
Refresh

Regional Focus

17
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Table 4-4 Description of zoom and focus

Parameter Description

Changes the focal length of the camera to zoom in or out the image.
1. Set the Speed value. The Speed is the adjustment range in one

Zoom click. The larger the value is, the more the image would zoom in or
out in one click.
2. Click or hold + or- button, or drag the slider to adjust zoom.
Adjusts the optical back focal length to make the image clearer.
Focus 1. Set the Speed value. The Speed is the adjustment range in one

click. The larger the value is, the more the adjustment in one click.
2. Click or hold + or- button, or drag the slider to adjust focus.

Adjusts image clarity automatically.

Auto Focus [[;];ﬂ

Do not make any other operation during auto focus process.

Restores focus to default value and corrects errors.

Restore All |!,,._|

You can restore the focus if the image has poor clarity or has been
zoomed too frequently.

Focus on the subject of a selected area.

regional focus Click Regional Focus, and then select an area in the image, the
camera performs auto focus in that area.

Refresh Get the latest zoom setting of the device.

4.2.4.3 Fisheye

You can select the installation mode, display mode and VR mode of fisheye devices as needed. For
details, see Table 4-5.

« Install Mode: Select the installation mode according to the actual situation. ¢
Display Mode: Select the display mode of live view. « VR
Mode: Select VR mode to display images in stereo mode.

18
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Figures 4-6 Fisheyes
Ceiling mount Wall mount Ground mount
Install Mode Install Mode Install Mode
2. 2 % 7 = |¢ a
7 NS 7 NS

Display Mode Display Mode Display Mode

ll B =
X i—i—

Q Lo bsT
mm 18

=l Il
= EE

e i
— [ ]

VR Mode

Table 4-5 Description of fisheye configuration

Parameter Description

Installation mode Includes ceiling mount, wall mount, and ground mount.

The display mode of the current image. There are different display modes for each
installation mode.

* Ceiling: 1P+1, 2P, 1+2, 1+3, 1+4, 1P+6, 1+8.
e Wall: 1P, 1P+3, 1P+4, 1P+8.

Display mode « Ground: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8.
(11
The image will be on original size by default when switching installation
fashions.
Ceiling/Wall/Ground o he original i f .
and mount Original image The original image before correction.
360° rectangular panoramic image screen +
independent sub-screens. ¢
Ceiling/Ground 1P+1 You can zoom or drag the image in all the
mount — screens.
* You can move the start point (left and right) on
rectangular panoramic image screen.

19
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Parameter Description

Two associated rectangular 180° image screens, and
at any time, the two screens form a 360°

panoramic image. It is also called dual

2P panoramic image.

You can move the start point (left and right) on the

two rectangular panoramic image screens, and the
two screens link each other.

Original image screen + two independent sub

screens. Ground Mount does not support this

display mode.

Qi I l%)—‘ 1+2 « You can zoom or drag the image in all the
screens.

* You can rotate the image on the original image
screen to change the start point.

Original image screen + three independent subs
screens.

Q 143 * You can zoom or drag the image in all the
screens.

* You can rotate the image on the original image
screen to change the start point.

Original image screen + four independent subs
screens.

* You can zoom or drag the image in all the
Q144

screens.

* You can rotate the image on the original image
screen to change the start point.

360° rectangular panoramic screen + six
independent sub-screens. ¢

£ 1 1P+6 You can zoom or drag the image in all the

— screens.

* You can move the start point (left and right) on
rectangular panoramic image screen.

Original image screen + eight independent subs
screens.

* You can zoom or drag the image in all the
screens.

Ql |1p+8

* You can rotate the image on the original image
screen to change the start point.

180° rectangular panoramic image screen (from left

Wall mount X 1p to right).

You can drag the image in all the screens (up and
down) to adjust the vertical view.

20
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Parameter

Description

K ipea

180° rectangular panoramic image screen +
three independent sub-screens. ¢
You can zoom or drag the image in all the
screens.

* You can drag the image in all the screens

(upper and lower) to adjust the vertical
view.

X 1P+4

180° rectangular panoramic image screen + four

independent sub-screens.

* You can zoom or drag the image in all the
screens.

* You can drag the image in all the screens

(upper and lower) to adjust the vertical
view.

H 1P+8

180° rectangular panoramic image screen +

eight independent sub-screens. ¢

You can zoom or drag the image in all the
screens.

* You can drag the image in all the screens

(upper and lower) to adjust the vertical
view.

VR mode

Panorama

Drag or cross the screen 360° to unfold the
distortion panorama, and you can drag the
image in left/right direction.

Semi-circle

* You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to
resume the original size.

* Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation. ¢

Scroll the mouse wheel to zoom the image.

Ma

cylinder

Display the distortion panorama in
360° circularity.

* You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to return
to the original size.

* Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation. ¢

Scroll the mouse wheel to zoom the image.
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Parameter

Description

O asteroid
—

* You can drag the image into

upper/lower/left/right direction. Press | to

display the panorama, and press O to return

to the original size.

* Press the left mouse button to slide down

to display the image on the plane surface.

« Scroll the mouse wheel to zoom the image.

4.3PTZ Operation

This section introduces PTZ parameter configuration, PTZ control and PTZ function configuration.

4.3.1 Configuring External PTZ Protocol

You need to configure PTZ protocol when accessing external PTZ camera; otherwise the camera
cannot control external PTZ camera.

Prerequisites

 Access external PTZ through RS-485. »

You have configured the parameters of serial port. For details, see "4.8.5.1 Serial Port Settings".

Procedures

Step1l  Select Setting > PTZ Setting > Protocol.

Protocol

Figure 4-7 PTZ setting

PELCOD

[=]

Default

Refresh

Save

Step 2 Select the PTZ protocol.

Step 3 Click Save.

4.3.2 Configuring PTZ Function

4.3.2.1 Presets

Preset means a certain position that the camera can make quick orientation to. It includes PTZ pan

and tilt angles, camera focus, and location.
Stepl  Select Setting > PTZ Settings > Function > Preset.
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Figure 4-8 Presets

Function

b prese Wl e presstTie  Saw _Dsies

» Tour

» Scan

» Pattern

» Pan

| » PTZ Speed

i » Idle Motion

» PowerlUp

» PTZ Limit + Add || 2 Refresh || i Remove All

» Time Task
» PTZ Restart

» Default

Speed 5 [~]

Step 2 Set the speed, and click X0, @ and @ to adjust the parameters of direction, zoom,
focus and iris, to move the camera to the position you need.

Step 3 Click Add to add the current position to be a preset, and the preset is displayed in preset
list.

Step 4 Double-click the preset title to edit it.

Step 5 Clicks k=l to save the preset.

Related Operations

ta

* Clicks & to delete the preset.

« Click Remove All to remove all presets.

4.3.2.2 Tours

Tour means a series of movements that the camera makes along several presets.

Prerequisites You
have set several presets.

Step 1 Select Setting > PTZ settings > Function > Tour.
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Figures 4-9 Tours

Function

» Preset Tour Mode Se...  Original Path [~

REESATIEIRIHHY

UL Pt bt M Tour No. Tour Name Deiete
. ; =

» Pattern

» Pan

» PTZ Speed
» Idie Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZRRestant [ stan “ + Add l
» Default

mber Preset Duration(s) Speed Delete

Speed 5 z‘

+ sdd ” M Save H 2 Refresh

Step 2 Click Addy to add tour.

Double-click the tour name to edit the name.

Step 3 Click Addy to add presets.
Double-click the duration to set the duration.

Step 4 Select the tour mode.
« Original path: The PTZ camera moves in the order of the selected presets. ¢ Shortest
path: The PTZ camera ranks presets by distance, and moves in the optimal

path.

Step 5 Click Save.
Step 6 Click Start to start touring.

« If you operate PTZ during tour, the camera will stop tour. « Click

Stop to stop touring.

4.3.2.3 Scan

Scan means the camera moves horizontally at a certain speed between the configured left and right
limits.

Step 1. Select Setting > PTZ settings > Function > Scan.
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Figure 4-10 Scan

Function

» Preset Sanin. . E

L Speed = 0 5
» Scan

e [ psat || #sewp |

» Pan | Set Left Limit H Set Right Limit |

» PTZ Speed
» Idle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

Con, 9@
&) 8¢
pesa 5 [5]

Step 2 Select the scan number, and set the speed.

Step 3 Click Setup to set left limit and right limit.
1) Click Set Left Limit to set the current position to be the left limit.

2) Click Set Right Limit to set the current position to be the right limit.
Step 4 Click Start to start scanning.
Click Stop to stop scanning.

4.3.2.4 Patterns

Pattern means a recording of a series of operations that you make to the camera, and when pattern starts,
the camera performs the operations repeatedly. The operations include horizontal and vertical
movements, zoom and preset calling. Record and save the operations, and then you can call the pattern
path directly.

Step1l  Select Setting > PTZ settings > Function > Pattern.
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Figures 4-11 Patterns

Function

iEnast Pattern No. { [~]
» Tour

» Scan | RS Il & Setup ‘

m | Start Rec || Stop Rec ]

» Pan

» PTZ Speed
» |dle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

Zoorh @ » Default

©
. @ Focus @
o @ Iris @

Speed 5 [~

Step 2 Select the pattern number.

Step 3 Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus and
irises according to the actual situation.

Step 4 Click Stop Rec to stop recording.

Step 5 Click Start to start patterning.

Step 6 Click Stop to stop patterning.

4.3.2.5 Pan

Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed.

Step 1 Select Setting > PTZ settings > Function > Pan.

Figures 4-12 Pan

FbiEae Pan Speed = D 5

» Tour
P Start
» Scan

» Pattern

» PTZ Speed

» |dle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

o @ Zoom @ » Default
. @ Focus @

& ©=

Speed 5 ZI

Step 2 Set the pan speed and click Start, and the camera starts horizontal rotation.
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Click Stop to stop rotation.

4.3.2.6 PTZ Speed

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto tracking.
Step 1 Select Setting > PTZ settings > Function > PTZ Speed.

Figure 4-13 PTZ speed

» Preset

Function

PTZ Speed Low @ Middle (") High
» Tour

» Scan

» Pattern

» Pan

k| » |dle Motion
» PowerlUp

» PTZ Limit

» Time Task

» PTZ Restart

S —
@ 3T

Speed 5 E
Step 2 Select the PTZ speed: Low, Middle, and High.
A

Speed under the direction buttons refers to the rotation angle of the PTZ camera for each
press of the direction button.

4.3.2.7 Idle Motion

Idle motion means that the PTZ camera implements the operation which is configured in advance when

it does not receive any valid command within the set time.

Prerequisites

You have configured the PTZ motions, including preset, scan, tour, or pattern.

Procedures

Stepl  Select Setting > PTZ settings > Function > Idle Motion.
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Figure 4-14 Idle motion

» Preset Enable

A Idle Motion @ Preset (O Tour

» Scan Scan Pattern

» Pattern Number 1: Preset001 E

» Pan idle Time 10 minute(s) (1~60)

» PTZ Speed

» Idie Motion

» PowerUp

Refresh | | Save ‘

» PTZ Limit

» Time Task

» PTZ Restart

» Default

Speed |5 B

Step 2 Select the Enable check box to enable the idle motion function.
Step 3 Select the idle motion and set the idle time.

You need to select the corresponding number for some selected idle motions, such as
Preset001.

Step 4 Click Save.

4.3.2.8 PowerUps

After setting Powerup motion, the camera will perform the configured motion after it is powered on.

Stepl  Select Setting > PTZ settings > Function > PowerUp.

Figure 4-15 PowerUps

Function

» Preset Enable 7

¥ Tour PowerUp () Preset () Tour

» Scan Scan Pattern

» Pattern @ Auto

SR Refresh || Save

» PTZ Speed

» |dle Motion

» PowerUp

» PTZ Limit
» Time Task

» PTZ Restart

o @ e @ » Default
C—) Focus @

@ -0

Speed 5 |

Step 2 Select the Enable check box to enable the power up function.
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Step 3 Select the power up motion.

When you select Auto, the system will perform the last motion that is executed for more
than 20s before power-off.
Step 4 Click OK.

4.3.2.9 PTZ Limit

After setting PTZ limit, the camera can only rotate within the configured area.
Stepl Select Setting > PTZ settings > Function > PTZ Limit.

Figure 4-16 PTZ limit

Function

» Presel

Enable
» Tour Vi
Up Line Setting (1} | |
» Scan ; SRS
Down Line Setting (2}
» Pattern e 1
» Pan
» PTZ Speed Please enable Coordinates at Overlay function to see PTZ Coordinates on
wideo
» |die Molion
» PowerUp
» Time Task
5 » PTZ Restan
N o » Default
(=) Zoom
AN @@
. (=) Focus (4)
g pE
o (=) ms (4)
N =)

Speed |5 -

Step 2 Adjust the direction buttons, and then click Settingy to set the up line; click Settingy
to set the downline.

Click Live to view the configured up line and down line.

Step 3 Select the Enable check box to enable the PTZ limit function.

4.3.2.10 Time Tasks

After setting time task, the camera performs the motions during the configured period.

Prerequisites You
have configured the PTZ motions, including preset, scan, tour, and pattern.

Procedures
Step1l  Select Setting > PTZ settings > Function > Time Task.
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Figure 4-17 Time tasks

Function

» Preset 1 Enable
» Tour
a 1 -
e ok 1| cewmn_]
+ Pattern Task Set
» Pan Time Task action @ Preset () Tour
can () Pattern
» PTZ Speed = o
: Action Number 1 : Preset001 E
» Idle Motion
AutoHome 30 s (5-3600)
+ PowerlUp

» PTZ Limit Period setting
) T |- -
o i EIcom ]

» PTZ Restart | Refresh H Save |

Gox @2 @ fiin
&) o=

Speed 5  [x]
Step 2 Select the Enable check box to enable time task function.

Step 3 Select the time task number.
Step 4 Select the time task action.
You need to select the corresponding action number for some selected time task actions.
Step 5 Set the auto home time in AutoHome.
AutoHome: When you call PTZ, the time task will be interrupted. After setting AutoHome time,
the camera will resume the time task automatically.
Step 6 Click Period setting to set the time of the task, and then click Save.
For setting arm time, see "5.1.1.1 Setting Period".
Step 7 Click Save.

Related Operations
You can copy the configurations of existing task number to other task number.
1. Select the existing task number in Time Task num.
2. Select the task number to be configured in Copy To Task No.

3. Click Copy.
4. Click Save.

4.3.2.11 PTZ Restart

Step1l  Select Setting > PTZ settings > Function > PTZ Restart.

30



Machine Translated by Google

Cay!.!ya Operation Manual

Figure 4-18 PTZ restart

Function

» Preset

» Scan

» Pattern

» Pan

» PTZ Speed
» Idle Motion
» PowerUp
» PTZ Limit

» Time Task

» PTZ Restart

» Default

Speed 5 B

Step 2 Click PTZ Restart to restart PTZ.

4.3.2.12 Defaults

A\

Be careful when doing this operation. It will restore the camera to default configuration, and result in data
loss.

Step1  Select Setting > PTZ settings > Function > Default.
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Figure 4-19 Defaults

Function

» Preset

» Tour
» Scan

» Pattern

» Pan

» PTZ Speed

» |dle Motion

» PowerlUp

» PTZ Limit

» Time Task

» PTZ Restart

Zoom

&>

Speed 5

Iris

@ = @
) 0=
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Step 2 Click Default and the PTZ function is restored to default.

4.3.3 PTZ Calling

Click on Live interface, and the PTZ configuration panel is displayed. You can control PTZ and
call PTZ function.

4.3.3.1 PTZ Control

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See Figure 4-20
and Figure 4-21.
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Figure 4-20 PTZ control
PTZ Control

000
0®O0
000

speed(1-2): [ E3

© = ©
© = O
© -0

Figure 4-21 Joysticks

[Z Contro Joystick

: Rotate PTZ direction through direction button. PTZ supports eight directions:

left/right/up/down/upper left/upper right/bottom left/bottom right. Click the image,, and draw a box in

PTZ will rotate, focus and quickly position the defined scene.

|: Rotate PTZ direction through joystick. Select and hold ﬂ and drag it to the direction

that you need, then PTZ will move to the defined direction.
» Speed: Measure the rotation speed. The higher the speed value is, the faster the speed becomes. to

 Zoom, focus and iris: Click @ or @ adjust zoom, focus and iris.
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4.3.3.2PTZ Function

Select the PTZ function from the drop-down list to call the corresponding functions, including Scan, Preset, Tour, Pattern,
Pan, Go to, Assistant and Light Wiper. See Figures 4-22. For details, see Table 4-6.

Before calling PTZ function, see "4.3.2 Configuring PTZ Function" to configure PTZ function.

« If an external PTZ is connected to the camera, the configurations are valid only when the corresponding
functions are available on the external PTZ.

» The range of PTZ function (such as preset and tour) depends on the PTZ protocol.

Figure 4-22 PTZ function

Scan

1~5

Table 4-6 Description of PTZ function

Parameter Description
Set the scan number and click Start, the camera moves horizontally at a certain speed
Scan between the set left and right limit. Click Stop to stop scanning.
Presets Set the preset number and click Go to, the camera quickly positions the corresponding
preset.
Tours Set the tour number and click Start, the camera moves in the order of the selected presets.
Click Stop to stop touring.
Set the pattern number and click Start, the camera moves continuously according to the
recording operation. Click Stop to stop patterning.
Patterns g op P PP 9
Operation recording includes the information of manual operation, focus and zoom.
Pan Click Start, and the camera rotates 360° at a certain speed in horizontal direction.
Goto Set the horizontal angle, vertical angle, and zoom. Click Go to to position a certain point
accurately.
Set the assistant number and click Aux Onto enable the corresponding assistant
Assistant function, and then you can adjust the camera. Click Aux Off to disable the corresponding
assistant function.
Set the light or wiper of the camera. « Click
Light/Wiper Enable to enable light/wiper function. ¢ Click Disable to
disable light/wiper function.

4.4 Playbacks

This section introduces playback related functions and operations, including video playback and picture playback.
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« Before playing back picture, configure snapshot time range, snapshot storage method, snapshot
plan. For details, see"5.1.1.3.1 Setting Snapshot Plan".

4.4.1 Playback Interface

Click the Playback tab, and the Playback interface is displayed.

Figure 4-23 Video playback

Fie Type
s
< R

Sun Mon Tus Wen Thu Fri

Figure 4-24 Picture playback

L)

P — e ——
| snapshot Type B Al Generalm B Evet W Aarm
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Table 4-7 Playback interface description

No. Function Description

Click I 0:, you can select display mode
according to the installation mode during
playback.

[

This function is only available on fisheye
cameras.

Fisheye

Click ,Iigent rules and object detection
box are displayed. It is enabled by default.

Rules Info

|--—|

Rules Info is valid only when you enabled the rule
during recording.

Controls the sound during playback.

. : Mute mode.

¢ E: Vocal state. You can adjust the

sound.

2 sound

Controls playback.
° E: Click the icon to play back recorded

videos.

¢ E: Click the icon to stop playing back

recorded videos.
3 Play control bar

¢ m: Click the icon to play the next frame.
. m: Click the icon to slow down the

playbacks.

° E: Click the icon to speed up the
playback.

Displays the record type and the
corresponding period. ¢

Click any point in the colored area, and the
system will play back the recorded video

4 Progress bars from the selected moment.

« Each record type has its own color, and you
can see their relations in Record Type

bar.

Select the record type or snapshot type. ¢
Record type includes General, Event,
5 Record/SnapshotType Alarm, Manual.

Snapshot type includes General, Event,
alarm.
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No. Function Description

il: You can zoom in or out video

image of the selected area through two
operations.
¢ E]: Click the icon to capture one

picture of the current video, and it will be
saved to the configured storage path.

6 Assistant

. You can select the file type, data source, and
7 Video playbacks record date. ¥p

Clip a certain recorded video and save it. For

8 Video clips
P details, see "4.4.3 Clipping Video".

Includes 4 time formats: | @ 24nr |,
Oz | [ Oinr | [©30min | take

(®24hr | asan example, the whole progress
stands for 24 hours.

9 Time format of progress bar

4.4.2 Playback Video or Picture

This section introduces the operation of video playback and picture playback. This section takes video

playback as an example.
Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src drop down list.

Select jpg from Record Type drop-down list when playing back pictures, and you do not need to
select data source.

Figure 4-25 File type selection

< 2013

Sun Mon Tue Wed Thu Fri Sat
1 2 3|4 5 6  {

8 Q10111213 ) 14

15 17 19 20 21

22 24 25 26 27 28

29 31

Step 2 Select the record type in Record Type.

Figure 4-26 Record type selection

Record Type Al [ General @ motion ® [ Alarm jv [TENTEN
When selecting Event as the record type, you can select the specific event types from the
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playback file list, such as Motion Detection, Video Tamper and Scene Changing.

Figure 4-27 Specific event types

00:00:00- 23:59:59

Motion Detection
Video Tamper
Scene Changing
Intensity Change
Input Abnormal
People Counting
Defocus Detection
Tripwire

Intrusion
Abandoned Object
Missing Object
Loitering Detection
Fast-Moving

Crowd Gathering Estimation

Step 3 Select the month and year of the video you want to play.
1]

Those dates with blue color indicated there were videos recorded in those days.

Step 4 Play videos. ¢
Clicks E in the control bar.
The system plays the recorded video of the selected date (in the order of time). » The
system plays the recorded video of the selected date (in the order of time).  Click any
point in the colored area on the progress bar.

The playback starts from that moment.

Figure 4-28 Progress bars

* Clicks = | the video files of the selected date would be listed. Enter the start time and

end time, and then click m to search all files between the start time and end time.
Double-click the file in the list, and the system plays the video and displays file size,
starting time, and ending time.
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Figure 4-29 Playback file list

00 : 00 : 00 - 23 : 59 : 59 je¥

General, Event, Alarm, Manual -

Download Format @ dav © mp4

Start Time File Type
15:49:39 m O
15:50:07
15:54:38 &=
16:25:13

O
(4]
O
o
o
(3
O
(3]

i <1/1» MDD

Start Time:
End Time:

File Size:

= ] € |

4.4.3 Clipping Videos

Step— Click & , the video files of the selected date are listed.

1 Step 2 Select dav or mp4 in Download Format.

Step-3 Click on the progress bar to select the start time of the target video, and then click -
See Figures 4-30.

Figure 4-30 Clipping video

00:00:00 - 00:00:00

Step 4 Click again on the progress bar to select the end time of the target video, and then click

Step 5 Clicks l 1 to download the video.
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The system will prompt that it cannot play back and download at the same time.
Step 6 Click OK.
The playback stops and the clipped file is saved in the configured storage path. For the

configuration of storage path, see "4.5.2.5 Path".

4.4.4 Download Video or Picture

Download video or picture to a defined path. You can download single video or picture files, or

download them in batches. This section takes downloading videos as an example.

1

« Playback and downloading at the same time is not supported. ¢
Operations might vary with different browsers. « For
details of viewing or setting storage path, see "4.5.2.5 Path".

4.4.4.1 Downloading a Single File

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src drop down
list.

Select jpg from Record Type drop-down list when playing back pictures, and you do not need to
select data source.

Step 2 Click i= . the video files of the selected date are listed. See Figures 4-29.
Step 3 Select dav or mp4 in Download Format. Click E next to the file to be download.

The system starts to download the file to the configured path. When downloading pictures,

you do not need to select the download format.

4.4.4.2 Downloading Files in Batches

Step1  Click | =  on the playback interface.

Figure 4-31 Download batches

Batch Download X

Type All Videos 3

StatTime | 2019-06-18 7| o0 00: 00 |EndTime 2019-06-18 7| 23 59 59

) Number File Size(Kb) Begin Time End Time File Type Download Progress

CIEEVEN 3 IR

File Size: 0Kb

Type dav EI
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Step 2 Select the record type, set the start time and end time, and then click Search.
The searched files are listed.

Step 3 Select the files to be downloaded, select dav or mp4 from the Format drop-down list, and
then set the storage path. Click Download.
The system starts to download the file to the configured path. When downloading picture,
you do not need to select the download format.

4.5 Room

This section introduces the camera setting, including conditions, video and audio.

| l

Camera parameters of different devices might vary.

4.5.1 Camera Conditions

Configure camera parameters of the camera to ensure surveillance goes properly.

45.1.1 Conditions

Configure camera parameters according to the actual situation, including picture, exposure,
backlight and white balance.

4.5.1.1.1 Interface Layout

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes

properly. See Figures

4-32. « Under profile, you can select between 9 different styles, such as normal, day, night or flowing
light mode. Parameters (such as contrast and saturation) will change to match the style. You can
also further modify the configurations for select modes (such as picture, exposure and backlight)
after changing the main style. Flowing light is suitable for situations where there is slight light,
and the panoramic function is unable to effectively detect targets.

[

y After switching to flowing light, the mode in the exposure menu is automatically set to
manual. The shutter time is adaptive, working at a maximum speed of 333ms. y
By default the backlight is off. The wide dynamic effect start or not can be determined by
identifying the overexposure in the picture. This gives you control over overexposure in the
picture.
e Camera with PTZ function supports zoom, focus and iris operations. See Figures 4-33. Configure
speed, click direction button, \\":'/ and t@i‘ to adjust the direction, zoom, focus and iris and so

on, to adjust the camera to the proper position.
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Figure 4-32 Camera conditions

2 150247 Tue oDy 3
Style Standard 3

» Exposure Brightness (=] { o

+ Backlight Contrast (=] 0 ] 50

» WB Saturation (=] 0 50

» Day & Night Sharpness [=] O (] 50

» lluminator Gamma (=] ) -(£] 50

» Defog

| Defauit | I Refresh ‘ | Save |

Figure 4-33 Camera conditions (PTZ camera)

Channel PTZ Camera M

Profile Day E]

Style Standard B
+ Exposure Brightness [=] {0 =0
» Backlight Contrast =] 0 =
» WB Saturation [=] O 50
» Day & Night Chroma CNT [5] O -
» ZoomFocus Sharpness [=] {0 i
» IR Light Sharpness CNT [=] O =
» Defog Gamma [Z] O L

Flip | 0° B

EIS7) on @ oOff

| Default H Refresh || Save | e e

X Q=@
&) 878

Speed |5 Z[

45.1.1.2 Pictures

You can configure picture parameters as needed.
Step1l Select Setting > Camera > Conditions > Conditions > Picture.
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Figure 4-34 Picture

Channel PTZ Camera v

Profile | Day v/
Style |‘S"tan&ard_ V-l
> Exposure Brightness [—] [+]50
» Backlight Contrast (] ()50
- Saturation [—] (+]50
» Day & Night

Chroma CNT [—]
» ZoomFocus

OO0
[
3

Sharpness [—] (+]50

» llluminator Sharpness CNT [=] (250

» Defog Gamma (=] (3] 50
Fiip | 0° v|

Optical Dejitte... @ On () Off
Picture Freeze () On (@) Off
Step 2 Configure picture parameters.

Table 4-8 Description of picture parameters

Parameter Description

Select the picture style from soft, standard and vivid. ¢ Soft:
Default image style, displays the actual color of the image. « Standard: The

style hue of the image is weaker than the actual one, and contrast is smaller.

« Vivid: The image is more vivid than the actual one.

Change the value to adjust the picture brightness. The higher the value is, the
Brightness brighter the picture will be, and the smaller the darker. The picture might
be hazy if the value is configured too big.

Change the contrast of the picture. The higher the value is, the more the
contrast will be between bright and dark areas, and the smaller the less. If the
Contrast value is set too big, the dark area would be too dark and bright area easier

to get overexposed. The picture might be hazy if the value is set too small.

Make the color deeper or lighter. The higher the value is, the deeper the color
saturation will be, and the lower the lighter. Saturation value does not change image
brightness.

Changes the sharpness of picture edges. The higher the value is, the clearer
Sharpness the picture edges will be, and if the value is set too big, picture noises are
more likely to appear.

Changes the picture brightness and improves the picture dynamic range
Range in a non-linear way. The higher the value is, the brighter the picture will
be, and the smaller the darker.

Mirrors Select On, and the picture would display with left and right side reversed.
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Parameter

Description

Flip

Normal display. * 90°:

picture flips upside down.

I l

The picture rotates 90° clockwise. « 180°:

Changes the display direction of the picture, see the options below. ¢ 0°:

The picture rotates 90° counterclockwise. « 270°: The

For some models, please set the resolution to be 1080p or lower when

using 90° and 180°. For details, see "4.5.2.1 Videos".

problem.

Corrects the device shaking with difference comparison algorithm and
improves the image clarity, effectively solves the picture shaking

Optical Dejitering

vibration.

The lens vibration is sensed by the gyroscope sensor, and the
corresponding compensation is calculated using the intelligent anti shake
algorithm. The movable parts inside the lens are driven to offset the
vibration, which greatly reduces blurring of the image caused by the

Picture Freeze

rotation image.

When you call a preset, the image displays the preset location, not the

Step 3 Click Save.

4.5.1.1.3 Exposure

Configure iris and shutter to improve image clarity.

| I

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight.

Step1

Select Setting > Camera > Conditions > Conditions > Exposure.

Figures 4-35 Exposure

Profile Day
» Picture Anti-flicker | Outdoor
» Exposure Mode  Auto
» Backlight 3DNR @ On Off
» WB Grade [—] D
» Day & Night
» llluminator

» Image Correction

» Splicing Mode

Step 2 Configure exposure parameters.

=]
=]
[=]

(] 50
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Table 4-9 Description of exposure parameters

Parameter

Description

Anti-flickers

You can select from 50Hz, 60Hz and Outdoor.

« 50Hz: When the electric supply is 50Hz, the system adjusts the

exposure according to ambient light automatically to ensure that there is no
stripe appears.

* 60Hz: When the electric supply is 60Hz, the system adjusts the

exposure according to ambient light automatically to ensure that there is no
stripe appears. ¢ Outdoor:

You can select any exposure mode as needed.

Modes

Device exposure modes. ¢

Auto: Adjusts the image brightness according to the actual condition
automatically. ¢ Gain Priority:

When the exposure range is normal, the system
prefers the configured gain range when auto adjusting according to the

ambient lighting condition. If the image brightness is not enough and the
gain has reached upper or lower limit, the system adjusts shutter value
automatically to ensure the image at ideal brightness. You can configure

gain range to adjust gain level when using gain priority mode.

« Shutter priority: When the exposure range is normal, the system
prefers the configured shutter range when auto adjusting according
to the ambient lighting condition. If the image brightness is not
enough and the shutter value has reached upper or lower limit, the system

adjusts gain value automatically to ensure the image at ideal brightness.

« Iris priority: The iris value is set to a fixed value, and the device
adjusts shutter value then. If the image brightness is not enough and the
shutter value has reached upper or lower limit, the system adjusts gain value

automatically to ensure the image at ideal brightness.

* Manual: Configure gain and shutter value manually to adjust image
brightness.
When the Anti-flicker is set to Outdoor, you can select Gain priority or Shutter

priority in the Mode list.

Exposure Comp

Sets the value, and it ranges from 0 to 50. The higher the value is, the brighter

the image will be.

shutter

Set the effective exposure time. The smaller the value, the shorter the exposure

time will be.

Shutter range

When selecting Shutter Priority or Manual in Mode, and setting
Customized Range in Shutter, you can set shutter range, and the unit is ms.
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Parameter

Description

gain

When selecting Gain Priority or Manual in Mode, you can set shutter range.
With minimum illumination, the camera increases Gain automatically
to get clearer images.

Iris

When selecting Aperture Priority in Mode, you can set iris range.

Auto Iris

This configuration is available only when the camera is equipped with an auto-
iris lens.

* When auto iris is enabled, the iris size changes automatically
according to the ambient lighting condition, and the image
brightness changes accordingly.
« When auto iris is disabled, the iris stays at full size and does not change

no matter how ambient lighting condition changes.

2D NO

Average single-frame dots and other dots around to reduce noise.

3D NO

Works with multi-frame (no less than 2 frames) images and reduces noise
by using the frame information between previous and latter frames.

Grade

This configuration is available only when the 3D DNR is enabled.

The higher the DNR level is, the better the result will be.

Step 3 Click Save.

4.5.1.1.4 Backlights

You can select backlight mode from Auto, BLC, WDR, and HLC.

Step 1 Select Setting > Camera > Conditions > Conditions > Backlight.

Figures 4-36 Backlights

Profile Day Z'

pi
» Picture Mode | Off 3
» Exposure

» Backlight

» WB

» Day & Night

» llluminator

» Image Correction

» Splicing Mode

Step 2 Configure backlight parameters.

Table 4-10 Description of backlight parameters

Backlight Mode Description

Car

The system adjusts image brightness according to ambient lighting
condition automatically to ensure image clarity.
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Backlight mode

Description

Enable BLC, the camera can get clearer image of the dark areas on the target

when shooting against light. You can select Default mode or Customized
mode.

* When in Default mode, the system adjusts exposure according to ambient
lighting condition automatically to ensure the clarity of
the darkest area.

* When in Customized mode, the system auto adjusts exposure only
to the set area according to ambient lighting condition to ensure the

image of the set area at ideal brightness.

wdr extension

The system dims bright areas and compensates dark areas to ensure the
clarity of all the area. The higher the value is, the brighter the dark will be, but
the more the noise will be.

There might be a few seconds of video loss when the device is
switching to WDR mode from other mode.

Enable HLC when extreme strong light is in the environment (such as toll
station or parking lot), the camera will dim strong light, and reduce the size of
Halo zone to lower the brightness of the whole image, so that the camera

can capture human face or car plate detail clearly. The higher the value is, the
more obvious the HLC effect will be.

Step 3 Click Save.

45.1.1.5WB

WB function makes the image color display precisely as it is. When in WB mode, white objects would always

display white color in different environments.

Step 1 Select Setting > Camera > Conditions > Conditions > WB.

Figures 4-37 WB

Profile Day v

Mode Auto v

» Day & Night

» Image Correction

» Splicing Mode

Step 2 Configure WB parameters.
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Table 4-11 Description of WB parameters

WB mode

Description

Car

The system compensates WB according to color temperature to ensure
color precision.

natural

The system auto compensates WB to environments without artificial light
to ensure color precision.

Street Lamp

The system compensates WB to outdoor night scene to ensure color
precision.

Outdoors

The system auto compensates WB to most outdoor environments with
natural or artificial light to ensure color precision.

manual

Configure red and blue gain manually; the system auto compensates WB
according to color temperature.

Regional Custom

The system compensates WB only to the set area according to color
temperature to ensure color precision.

Step 3 Click Save.

4.5.1.1.6 Day & Night

Configure the display mode of the image. The system switches between color and black-and-white mode

according to the actual condition.

Step 1 Select Setting > Camera > Conditions > Conditions > Day & Night.

Figures 4-38 Day and night

Profile Day Z’
» Picture Mode Auto 3
» Exposure Sensitivity Medium 3
» Backlight Delay 6s 3
» WB

» llluminator
» Image Correction

» Splicing Mode

Step 2 Configure day and night parameters.
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Table 4-12 Description of day and night parameters

Parameter

Description

Modes

You can select device display mode from Color, Auto, and B/W.

1

Day & Night configuration is independent from profile management configuration.

« Color: The system displays color image. « Auto:
The system switches between color and black-and-white
display according to the actual condition. « B/W:

The system displays black-and-white image.

Sensitivity

This configuration is available only when you set Auto in Mode.

You can configure camera sensitivity when switching between color and black-and-
white mode.

Delays

This configuration is available only when you set Auto in Mode.

You can configure the delay when camera switching between color and black-and-
white mode. The lower the value is, the faster the camera switches between color
and black-and-white mode.

Step 3 Click Save.

45.1.1.7 Zoom and Focus

Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.

Step 1

Select Setting > Camera > Conditions > Conditions > ZoomFocus.

Figure 4-39 Zoom and focus

Profile | Day b
» Picture Mode | Manual N
» Exposure NearLight [—] U (1] 50
» Backiight FarLight :L B30
» WB
» Day & Night

» ZoomFocus
» llluminator

» Defog

Step 2 Configure zoom and focus parameters.

Table 4-13 Description of zoom and focus parameters

Parameter

Description

digital zoom

Select On to enable digital zoom function.

After the optical zoom reached the upper limit, enable digital zoom function, you
still can do digital zoom operation.
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Parameter Description
Adjust zoom speed. The higher the value is, the higher the speed will be.
Zoom Speed
Sets focus mode.
* Auto: When image moves or object changes in the scene, the
camera will focus automatically.
. . _=—

Modes * Semi Auto: Click @ or (%) corresponding to Focus or Zoom, the
camera will focus. Calling preset, positioning accurately or rotating PTZ
also will trigger focus. corresponding to

* Manual: Click @ or (+)Focus to adjust the
focus.
When the focus length is too short, the camera will focus on the dome cover.

Focus Limit Sets the shortest focus distance to avoid focusing on the dome cover. You can

also change the focus speed by changing focus length.
. The sensitivity of triggering focus. The higher the value is, the easier the focus will

Sensitivity .

be triggered.
Step 3 Click Save.

[T

Click Lens Initialization, the lens will adjust the zoom and focus parameters.

45.1.1.8 llluminators

This configuration is available only when the device is equipped with an illuminator.

Step 1 Select Setting > Camera > Conditions > Conditions > llluminator.

Figures 4-40 llluminators

Profile Day EI
» Picture Mode | Auto =]
» Exposure
» Backlight
r WB
» Day & Night

» llluminator

» Image Correction

» Splicing Mode

Step 2 Configure illuminator parameters.
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Table 4-14 Description of illuminator parameters

llluminator

Description

Fill Light

Set Fill Light for sound and siren cameras.

* IR Mode: Enable the IR illuminator, and the white
light is disabled. *

White Light: Enable the white light, and the IR
illuminator is disabled.

» Smart lighting. They system will switch the illuminators
according to the actual condition.
When the ambient light reaches the threshold of IR
illuminator, the IR illuminator is enabled. The white
light is enabled when the target appears in surveillance
area, disabled when the target is out of the surveillance
area, and then the IR illuminator is enabled

according to the ambient light.

When selecting Smart Illlumination as Fill Light, you need
to set the illuminator delay. It is 60 seconds by default, and
the range is 30—300 seconds.

Modes

manual

Adjust the brightness of illuminator manually, and then the
system will supply illuminator to the image accordingly.

Car

Smart IR

The system adjusts the illuminator intensity
according to the ambient lighting condition.

Zoom Prio

The system adjusts the illuminator intensity
automatically according to the change of the ambient
light. « When

the ambient light turns darker, the system turns on the low
beam lights first, if the brightness is still not
enough, it turns on the high beam lights then. « When
the ambient light

turns brighter, the
system dims the high beam lights until they are off,
and then the low beam lights. ¢

When the focus reaches a certain wide angle, the system
will not turn on high beam light in order to avoid over-
exposure in short distance. In the meantime, you can
configure light compensation manually to fine-tune IR

light intensity.

Off

llluminator is off.

Step 3 Click Save.

4.5.1.1.9 Defog

The image quality is compromised in foggy or hazy environment, and defog can be used to improve
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image clarity.
Step 1 Select Setting > Camera > Conditions > Conditions > Defog.

Figure 4-41 Defogging

Profile Day v

» Picture Mode | Off E]
» Exposure

» Backlight

» WB

» Day & Night

» llluminator

Step 2 Configure defog parameters.

Table 4-15 Description of defog parameters

defog Description

Configure function intensity and atmospheric light mode manually, and then
manual the system adjusts image clarity accordingly. Atmospheric light mode can be
adjusted automatically or manually.

Car The system adjusts image clarity according to the actual condition.

Off Defog function is disabled.

Step 3 Click Save.

4.5.1.1.10 Fisheye

Select install mode and record mode according to the actual installation scene. When the camera

accesses the platform with corrective stream, the platform displays the corrective image.

1]

This function is only available on fisheye device.

Step 1 Select Setting > Camera > Conditions > Conditions > Fisheye.
Figures 4-42 Fisheye

Profile Day v

» Picture Install Mode | Ceiling =]
» Exposure

» Backlight

» WB

» Day & Night

» llluminator

Step 2 Set install mode and record mode.
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Table 4-16 Description of fisheye parameters

Parameter Description

InstallMode You can select Ceiling, Wall, or Ground.

« 10: The original image before correction. ¢

1P: 360° rectangular panoramic image. ¢

2P: When the install mode is Ceiling or Ground, you can set this
fashions. Two associated rectangular 180° image screens, and at any
time, the two screens form a 360° panoramic image. *

1R: Original image screen + independent sub-screen. You can
zoom or drag the image in all the screens.

Record Mode S .

* 2R: Original image screen + two independent sub-screens. You can
zoom or drag the image in all the screens. * 4R:

Original image screen + four independent sub-screens. You can zoom
or drag the image in all the screens.

¢ 10 + 3R: Original image screen + three independent sub-screens.
You can zoom or drag the image in original image screen, and

move the image (upper and lower) in sub-screens to adjust the
vertical view.

Step 3 Click Save.

4.5.1.1.11 Image Correction

Enable the image correction function to correct some bent objects (such as roads) in the image of

panoramic splicing cameras, but it will influence the field of view.
Figure 4-43 Image correction

Profile Day E]

» Picture Image Correct .. On @ Off
» Exposure

» Backlight

» WB

» Day & Night

» llluminator

» Image Correction

» Splicing Mode

(L]

« If the camera has multiple sensors, the image correction function will only be displayed when the
number of splicing sensors is 4 or less.

» When the device enables image correction, intelligent event and sub stream 2 are closed

automatically.
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4.5.1.1.12 Splicing Mode

Select the splicing mode to splice several images of different lenses to a panoramic image. You
can select Merged Splicing or Splicing for Mode.
Figure 4-44 Splicing mode

Profile Day [v]

» Picture Mode Merged Splicing =]
» Exposure

» Backlight

» WB

» Day & Night
» llluminator

» Image Correction

4.5.1.2 Profile Management

The surveillance system works in different ways as profile configured in different time.
Step 1 Select Setting > Camera > Conditions > Profile Management.
The Profile Management interface is displayed.
Step 2 Manage profiles.
» When Profile Management is set as General, the surveillance system works under
General configuration.

Figure 4-45 General

Conditions IProfiIe Managementl Zoom and Focus -

Profile Management @ General () Full Time () Schedule Day/Night

Default Refresh Save

» When Profile Management is set as Full Time, you can select Day or Night in the
Always Enable list, the surveillance system works under Always Enable configuration.
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Figures 4-46 Full time

Conditions IProfiIe Managementl Zoom and Focus _

Profile Management () General @ Full Time () Schedule () Day/Night

Always Enable Day E]

Default Refresh Save

* When Profile Management is set as Schedule, you can drag the slide block to set
certain time as Day or Night. For example, set 8:00-18:00 as day, and 0:00-8:00 and
18:00—-24:00 as night.

Figure 4-47 Schedules

Profile Management () General Full Time @ Schedule Day/Night

Period setting |

0:00 4:00 8:00 12:00 16:00 20:00 24:00

& Day W Night

Defaut || Remesn || save

* When Profile Management is set as Day & Night, the surveillance system works under

Day & Night setup.

Figures 4-48 Day/Night

Conditions IProfiIe Managementl Zoom and Focus _

Profile Management () General ) Full Time () Schedule @ Day/Night

Default Refresh Save

Step 3 Click Save.

45.1.3 Zoom and Focus

You can adjust image clarity through auto or manual focus; and adjust the image size through zoom.
For details, see "4.2.4.2 Zoom and Focus".

4.5.1.4 Splicing

When the panorama contains multiple images captured by different lenses, enable this function.
Before splicing, make sure that the surveillance scene is large and there are no objects blocking the
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camera from taking a clear picture, otherwise, the splicing might fail.
Step 1 Select Setting > Camera > Conditions > Splicing.

Figure 4-49 Splicing

Step 2 Select the lenses that need to be spliced.
When splicing the image through selecting lenses, you need to select the continuous
splicing screens. The screen with the icon (c@)er color) is the first screen of the

splicing. You can select any screen as the first one, and then select the following screens
continuously. The system supports the splicing of 2 lenses to 8 lenses.

I I

« This function is available on select models. And it is all sensors splicing by default. ¢
For Multi-Sensor Panoramic + PTZ Camera, the 4-sensor device supports 2 to 4 lenses

splicing; the 6-sensor device supports 2 to 6 lenses splicing; the 8-sensor device
supports 2-8 lenses splicing.
Step 3 Click Start.

The system starts to splice the image.

* Some cameras restart automatically after splicing is complete, You can view the results
of the splicing in the Live window.

* Some cameras display splicing live window after splicing is complete. Click OK, go
then the default window appears. Click OK and the splicing will take effect.

4.5.2 Setting Video Parameters

This section introduces video parameters, such as video, snapshot, overlay, ROI (region of interest),
and path.

I I

Click Default, and the device is restored to default configuration. Click Refresh to view the latest
configuration.

45.2.1 Videos

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate, bit
rate type, bit rate, | frame interval, SVC, and watermark.
Step1l Select Setting > Camera > Video > Video.
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Figure 4-50 Videos

Main Stream Sub Stream

¥| Enable Sub Stream 1 E
Encode Mode H.265 [=] Encode Mode H.265 [~]
Encoding Strategy | Al Codec |Z| Resolution 704°576(D1) B
Resolution 3840°2160(3840x2160)[ =] Frame Rate(FPS) |20 [~]
Frame Rate(FPS) 20 m Bit Rate Type CBR [~]
Bit Rate Type Reference Bit Rate  156-1280Kb/S
Reference Bit Rate  1441-8192KbIS Bit Rate 512 (=] kois)
Bit Rate Customized E| | Frame Interval 40 (20~150)

3072 (3~8192) (Kb/S) Stream Smooth = 0 46

| Frame Interval 40 [~]

<~

Watermark Settings
Watermark Character | DigitalCCTV

Stream Smooth = D (] 46

I Default I ‘ Refresh I ‘ Save

Step 2Configure video parameters.

Table 4-17 Description of video parameters

Parameter Description

Select the Enable check box to enable sub stream. It is enabled by
default.

[

* You can enable multiple sub streams simultaneously. ¢

enable

When the device enables image correction, intelligent event and

sub stream 2 are closed automatically.

Select encode mode.

* H.264: Main profile encode mode. Compared with H.264B, en
requires smaller bandwidth. ¢

H.264H: High profile encode mode. Compared with H.264, en
requires smaller bandwidth.

» H.264B: Baseline profile encode mode. It requires smaller
bandwidth.

EncodeMode

* H.265: Main profile encode mode. Compared with H.264, it requires
smaller bandwidth.

« MJPEG: When under this mode, the image requires high bit rate

value to ensure clarity, you are recommended to set the Bit Rate

value to the biggest value in the Reference Bit Rate.
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Parameter

Description

Encoding Strategy

Select the encoding strategy as needed.

» General: Disable smart codec.

« Smart Codec: Enable smart codec to improve video compressibility and save
storage space. It is applicable to static scenes. ¢ Al Code: When

the bandwidth and storage space are restricted, the camera will select the
encoding strategy with lower bit rate to save storage space. It is applicable to
dynamic scenes.
After Al codec is enabled, Bit Rate Type is CBR, and it cannot be changed.
Comparing with general mode, Al codec has lower bite rate. This function

is only available on cameras with Al functions.

A\

After smart codec and Al codec are enabled, the camera would stop supporting
the third stream, ROI, and smart event detection, and the actual interface shall

prevail.

Resolution

The resolution of the video. The higher the value is, the clearer the image will
be, but the bigger the bandwidth will be required.

Video Clips

This function is available only for sub stream 2 of some select models.
* Main streams
1. Select the resolution as needed, and click ¥»i nextto
Resolution.
The Area interface is displayed.
2. Clip the image on the Area interface, and then click Save.
View the clipped video on Live interface.
* Sub stream 2
1. Select Video Clip, and click Xbi -
The Area interface is displayed.
2. View the clipped video on Live interface (only the live interface

of sub stream 2 displays the clipped area).

Frame Rates (FPS)

The number of frames in one second of video. The higher the value is, the
clearer and smoother the video will be.

Bit rate type

The bit rate control type during video data transmission. You can select bit rate
type from: « CBR

(Constant Bit Rate): The bit rate changes a little and keeps close to the defined bit
rate value.
* VBR (Variable Bit Rate): The bit rate changes as monitoring scene

changes.

L]
The Bit Rate Type can only be set as CBR when Encode Mode is set
as MIPEG.

Quality

This parameter can be configured only when the Bit Rate Type is set as VBR.

The better the quality is, the larger the bandwidth will be requested.
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Parameter

Description

Reference Bit Rate

The most suitable bit rate value range recommended to user according to
the defined resolution and frame rate.

This parameter can be configured only when the Bit Rate Type is set as
VBR.

Max Bit Rate You can select the value of the Max Bit Rate according to the
Reference Bit Rate value. The bit rate then changes as monitoring
scene changes, but the max bit rate keeps close to the defined value.
This parameter can be configured only when the Bit Rate Type is set as

. CBR.

Bit rate

Select bit rate value in the list according to actual condition. You can
also customize the value.

The frame intervals

This parameter can be configured only when Encoding Strategy is set
as General or Al Codec.

The number of P frames between two | frames. The smaller the value,
the higher the image quality, and the range changes as Frame
Rate(FPS) changes. It is recommended to set | Frame Interval twice as
big as Frame Rate(FPS).

When selecting Al Codec in Encoding Strategy, you can only select the
value same as or twice as big as Frame Rate(FPS).

eeeeeeeeeeeee

Scaled video coding, able to encode a high quality video bit stream that
contains one or more subset bit streams. When sending stream, to
improve fluency, the system will quit some data of related lays
according to the network status.

« 1: The default value, which means that there is no layered coding. « 2,
3 and 4: The lay number that the video stream is packed.

Watermark Settings

Watermark character

You can verify the watermark to check if the video has been tampered.
1. Select the check box to enable watermark function.

2. The default character is Digital CCTV.

Smooth stream

Click [—], or drag O to set the value of Stream Smooth.

The higher the value is, the less smooth the stream, but the higher the
image definition; the lower the value is, the more smooth the stream, but
the lower the image definition.

I—-—-I

The value of Stream Smooth is 100 by default.

Step 3 Click Save.

4.5.2.2 Snapshots

You can configure snapshot parameters, including snapshot type, image size, quality and interval.

Step1l  Select Setting > Camera > Video > Snapshots.

59




Machine Translated by Google

@/hua

Operation Manual

Figure 4-51 Snapshots

Video | Snapshot

Snapshot Type General

Quality [

Interval 18

Image Size 1080P (1920*1080)

v

| Default

Refesn | | Save

Step 2 Configure snapshot parameters.

Table 4-18 Description of snapshot parameter

Parameter Description
You can select General and Event.
» General: The system takes snapshots as scheduled. For details,
see "4.7.2 Setting Schedule".
SnapshotType ) ) )
» Event: The system takes snapshot when the video detection, audio
detection, event, or alarm is triggered. This function requires
the corresponding snapshot being enabled.
ImageSize The same resolution with main stream.
i Configure the snapshot quality. There are six levels of image quality, and
Quality the sixth is the best.
Configure the snapshot frequency.
Interval Select Customized, and then you can configure snapshot frequency
manually.

Step 3 Click Save.

4.5.2.3 Overlays

Configure overlay information, and it will be displayed on the Live interface.

4.5.2.3.1 Configuring Privacy Masking

You can enable this function when you need to protect privacy of some area on the video image.

| I

Functions might vary with different models.

Privacy Masking (1)

Step1l  Select Setting > Camera > Video > Overlay > Privacy Masking.
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Figure 4-52 Privacy masking (1)

Video | snapsnot | ovenay | ROI | Path T

» Privacy Masking ") Enable @ Disable
» Channel Title

» Time Titie

» Text Overlay

» Font Attribute

+ Picture Overlay

» Custom Overlay

»+ People Counti...

» Face Statistics

Remaove All Delete {Or Rightclick )

| Default | I Refresh I | Save I

Figure 4-53 Privacy masking (PTZ dome)
vaeo | swapsiol | ovensy | o | ran

Channel PTZ Camera -
» Privacy Masking [ E
» Channel Title Color el | EEE
» Time Titie
I # Draw H fii Delete |
» OSD info
| i Clear [l Q Goto I

+ Picture Overlay

» Ranging

Speed 5 [~]

Step 2 Configure privacy masking.
* PTZ domes

1. Select the SN.

2. Adjust the live image to the proper location through PTZ, select the color, and then
click Draw. Press the mouse button to draw rectangles. The configuration takes
effect immediately.

3.0ther operations:

y Select the SN, and click Go to, the speed dome rotates to the masked area. y
Select the SN, and click Delete to delete the masking rectangles. y
Click Clear, and the click OK to clear all masking rectangles.
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* Other cameras

1. Select Enable, and then drag the block to the area that you need to cover.
(11

y You can drag 4 rectangles at most. y Click
Remove All to delete all the area boxes; select one box, and then click
Delete or right-click to delete it.

2. Adjust the size of the rectangle to protect your privacy.
3. Click Save.

Privacy Masking (2)

You can select the type of the masking from Color Lump and Mosaic. « When

selecting Color Lump only, you can draw triangles and convex quadrilaterals as blocks.
You can drag 8 blocks at most, and the color is black.

» When selecting Mosaic, you can draw rectangles as blocks with mosaic. You can draw 4 blocks at
most.

e Color Lump + Mosaic (y4): You can draw 8 blocks at most.

Stepl  Select Setting > Camera > Video > Overlay > Privacy Masking.

Step 2 Select Enable.

Step 3 Click Add, select the masking type, and then draw blocks in image as needed.

Figure 4-54 Privacy masking (2)

T T
© Ensble ) Disable

» Channel Tite ‘ Add ‘ | Clear |
» Time Title
L Delete
LRkt Gty 1 Privacy Masking 1 Color Lump [=] [ | -}
» Font Atiribute 2 Privacy Masking2 Color Lump E} . ]
» Piclure Overlay 3 Privacy Masking3 Masaic =) e

» Custom Overlay

» Face Counting

Related Operations
* View and edit the block
Select the privacy masking rule to be edited in the list, then the rule is highlighted, and the block frame is displayed
in the image. You can edit the selected block as needed, including moving the position, and adjusting the size. ¢

Edit the block name

Double-click the name in Name to edit the block name.
« Delete the block

y Clicks 5 to delete blocks one by one.
y Click Clear to delete all blocks.
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4.5.2.3.2 Configuring Channel Title

You can enable this function when you need to display channel title in the video image.

Stepl  Select Setting > Camera > Video > Overlay > Channel Title.

Figure 4-55 Channel title

wes | s | owens | ko | e
» Privacy Masking _) Enable @ Disable
Input Channel Title:
» Time Title IPC +
» Text Overlay Text Align
» Font Attribute Right 3

» Picture Overlay
{ » Custom Overlay
» People Counti...

~  » Face Statistics

‘ Defauit [ | Refresh | [ Save I

Step 2 Select the Enable check box, enter the channel title, and then select the text align.
1]

Click = to expand the channel title, and you can expand 1 line at most.
Step 3 Move the title box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.3 Configuring Time Title

You can enable this function when you need to display time in the video image.

Step 1 Select Setting > Camera > Video > Overlay > Time Title.
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Figure 4-56 Time title

Video I Snapshot I Overlay I ROI I Path _

» Privacy Masking () Enable @ Disable
» Channel Title ["] Week Display
» Text Overlay

» Font Attribute

» Picture Overiay
» Custom Overlay
» People Counti...

» Face Statistics

I Default | | Refresh 1 | Save

Step 2 Select the Enable check box.

Step 3 Select the Week Display check box.

Step 4 Move the time box to the position you want in the image.
Step 5 Click Save.

4.5.2.3.4 Configuring Text Overlay

You can enable this function if you need to display text in the video image.
M

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to mobile
NVR with private protocol would display GPS information as priority.
Stepl  Select Setting > Camera > Video > Overlay > Text Overlay.

Figure 4-57 Text overlay
vaeo | st | ovenny | e | e

» PrivacyMasking @ Enable () Disable
» Channel Title Input Text
» Time Title -

» Font Aftribute

» Picture Overlay

» Custom Overlay
Text Align

Right E

| * People Counti...

» Face Statistics

[ Default J L Refresh j | Save i

Step 2 Select the Enable check box, enter the text you need, and then select alignment. The text
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is displayed in the video image.
M

Click 4= to expand the text overlay, and you can expand 9 lines at most.

Step 3 Move the text box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.5 Configuring Font Attribute

You can enable this function if you need to adjust the font size in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Font Attribute.

Figure 4-58 Font attributes

woeo | swpmat | ovenwy | ro | e

» Privacy Masking ~ Color

» Channel Title Font Size
» Time Title 48748 ]
» Text Overlay

» Picture Overiay

| » Custom Overlay

» People Counti_.

. » Face Statistics

\ Default l l Refresh l | Save

Step 2 Select the font color and size.
Click More Color to customize the font color.

Step 3 Click Save.

4.5.2.3.6 Configuring Picture Overlay

You can enable this function if you need to display picture information on the video image.
[1]

Text overlay and picture overlay cannot work at the same time.
Step1  Select Setting > Camera > Video > Overlay > Picture Overlay.
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Figure 4-59 Picture overlays

weo | e | ovny | oro | e [
» Privacy Masking Enable @ Disable
» Channel Title Picture Preview:
» Time Title
» Text Overlay

» Font Attribute
W+ Ficture overtay
» Custom Overlay

» People Counti_..

» Face Statistics
Upload Picture

Requirement for picture upload

1. Max size is 16k.

2. Max resolution is 128x128 pixels.
3. 256 colors, bmp format.

| Default J | Refresh I ‘ Save |

Step 2 Select the Enable check box, click Upload Picture, and then select the picture to be

overloaded.

The picture is displayed on the video image.

Step 3 Move the overlaid picture to the position you want in the image.

Step 4 Click Save.

4.5.2.3.7 Configuring Custom Overlays

You can enable this function if you need to display custom information on the video image.

Step1  Select Setting > Camera > Video > Overlay > Custom Overlay.

Figures 4-60 Custom overlays

weo | s | oy | ko | e
» Privacy Masking ("1 Enable ‘@ Disable
» Channel Title Input Custom OSD
+ Time Title n
» Text Overlay Text Align
» Font Attribute Right m
» Picture Overlay

-l » custom Overlay

+ Peaple Count

» Face Statistics

1 Default ‘ | Refresh ‘ | Save ]

Step 2 Select the Enable check box, and then select the text align.
1]

Click 1= to expand the custom overlay, and you can expand 1 line at most.
Step 3 Move the custom box to the position you want in the image.

Step 4 Click Save.
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4.5.2.3.8 Configuring OSD Info

You can enable this function if you want to display the information of preset, PTZ coordinates, zoom, tour and

location on the video image.

I l

Only tracking speed dome supports OSD info function.

Step 1 Select Setting > Camera > Video > Overlay > OSD Info.

Figure 4-61 OSD information

vieeo |

snapsnot | ovemay | ROI | Patn

Channel 1 -

» Privacy Mask Preset @ Enable ) Disable

#l » Channel Title
Temperature () Enable @ Disable

§ » Time Title
Coordinates () Enable @ Disable
+ Picture Overiay
» Counting Zoom () Enable @ Disable
North (") Enable @ Disable
RS485 @ Enable () Disable

Enable @ Disable

Input Text

Text Align

Right 3

Step 2Configure OSD information.

Table 4-19 Description of OSD information

Parameter

Description

Presets

Select Enable, and the preset name is displayed in the image when the camera
turns to the preset, and it will disappear 3 s later.

Temperatures

Select Enable and the internal temperature of the current device is displayed.

Coordinates

Select Enable and the PTZ coordinates info is displayed in the image.

Zoom

Select Enable and the zoom info is displayed in the image. such as
o Al k. . S
47 ; A5 7 which means 12x zoom rate.

North

Select Enable and the north direction is displayed in the image.

RS485

Select Enable and it will enable RS-485 communication function.

Text

Input Text

Select Enable and set text, and the text is displayed in the image.

TextAlign

Alignment mode of the displayed information in the image.

Step 3 Move the OSD box to the position you want in the image.

Step 4 Click Save.
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4.5.2.3.9 Configuring Counting

The image displays statistics of the enter number and leave number. When the overlay function is
enabled during intelligent rules configuration, this function is enabled simultaneously.
Stepl  Select Setting > Camera > Video > Overlay > Counting.

Figure 4-62 Counting

=T T o T s T =

» Privacy Masiang Eratie @ Disable
v Chaenel Tite Satstcs Type

» Time Tile /| Erter Nurmbaer

v Text Overtay ¢ Leave Number

v Picture Overtay Text Agn

Detwdt || Rewesn | sam |

Step 2 Select the Enable check box, and then configure counting method and alignment.
Step 3 Move the counting box to the position you want in the image.

Step 4 Click Save.

4.5.2.3.10 Configuring Structured Statistics

The image displays structured statistics. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Structured Statistics.

Figure 4-63 Structured statistics

o T s T oww [ o I
» Privacy Masking Enable (®' Disable
Statistics Type

» Channel Title

gy :

DEOT AT A A + Time Title Motor Vehicle
» Taxt Ovarlay Non-motor Vehicle
» Picture Overlay Text Align

» Face Statistics

| Default J I Refresh || Save ‘

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the structured statistics box to the position you want in the image.
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Step 4 Click Save.

4.5.2.3.11 Configuring GPS Position

The image displays GPS position. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.

Stepl  Select Setting > Camera > Video > Overlay > GDP Position.

Figure 4-64 GDP position

v | s | owwy | oco | e
Channel Panorama -
» Privacy Masking GPS Position @ Enable Disable
» Channel Titie Mode Manual [+
+ Time Title
» Text Overlay LON @ W E [0 0 0
» Font Aftribute = :
LAT @ N S |0 0 0

+ Picture Overlay

» Custom Overlay

+ GPS Position

Defaut || Refesn || save

Step 2 Select the Enable check box, and then select the Mode to Auto or Manual.
* Auto: The GPS positions the longitude and latitude automatically. ¢
Manual: Enter the longitude and latitude manually.

Step 3 Move GPS position box to the position you want in the image.

Step 4 Click Save.

4.5.2.3.12 Configuring Ranging

Configure camera height and the display time of overlay information. Click any point on the ground that
the pole is installed on the image, and the overlay information between camera and the selected

point is displayed.

Stepl  Select Setting > Camera > Video > Overlay > Ranging.

69



Machine Translated by Google

@hua -
TecumoLoaY peration Manual

Figure 4-65 Ranging

Channel PTZ Camera X

Video | srapsnot | ovenay | RO | Path

» Privacy Masking @ Enable () Disable
b St Hla Installation Height

» Time Title

0 m(=0)
» 08D info

Time Display
» Picture Overlay

i o

F6L0 [A86 2]

Defaut || Reesn || saw

Step 2 Select the Enable check box, and then set the installation height and time display.
Time display: The display time of the ranging information on live image.

Step 3 Click Save.

4.5.2.3.13 Configuring ANPR

The image displays ANPR statistics information. When the overlay function enabled during intelligent
rules configuration, this function is enabled simultaneously.

Step 1 Select Setting > Camera > Video > Overlay > ANPR.

Figures 4-66 ANPR
vdeo | snapshot | ovenay | ROI | Path

» Privacy Masking () Enable @ Disable
» Channel Title Statistics Type

» Time Title ["] Motor Vehicle

» Text Overlay Text Align

» Font Aftribute Left E
» Picture Overlay

+ Custom Overiay

» People Counti

» Structured Sta...

» Face Statistics

| peaut || Remesn || sawe |

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the ANPR box to the position you want in the image.
Step 4 Click Save.
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4.5.2.3.14 Configuring Face Statistics

The image displays face statistics information. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.
Stepl  Select Setting > Camera > Video > Overlay > Face Statistics.

Figure 4-67 Face statistics

weo | s | ovew | owo | e

» Privacy Masking @ Enable Disable

» Channel Title Text Align

» Time Titie Left -]
» Text Overlay

» Font Aftribute

» Picture Overlay
» Custom Overlay
» People Counti

» Face Statistics

‘ Default I I Refresh I \ Save I

Step 2 Select the Enable check box, and select text align.
Step 3 Move the structured statistics box to the position you want in the image.
Step 4 Click Save.

4.5.2.4 ROIs

Select ROI (region of interest) on the image and configure the image quality of ROI, and then the
selected image is displayed at defined quality.
Stepl  Select Setting > Camera > Video > ROI.
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Figures 4-68 ROIs
viieo | snapsnot | overay | ROI | Path ]

Enable @ Disable

Image Quality 6 [~]

DR AZ 27 AT,

| Remove All H Delete | (Or Rightclick )

| Default | I Refresh | l Save

Step 2 Select the Enable check box, draw the area on the image, and then configure the image

quality of ROI.

* You can draw four area boxes at most.

« The higher the image quality value is, the better the quality will be. ¢ Click Remove
All to delete all the area boxes; select one box, and then click Delete or
right-click to delete it.

Step 3 Click Save.

4.5.2.5 Path

You can configure the storage path for live snapshot, live record, playback snapshot, playback download, and
video clips.

Step 1 Select Setting > Camera > Video > Path.

Figure 4-69 Path

Video [ srasnr Overiay | Path @
Live Snapshot C:\Users\admin\WebDownload\LiveSnapshat
Live Record C:Wsers\admin\WebDownload\LiveRecord Browse...
Playback Snapshot  C:\Users\admin'WebDownload\PlaybackSnapshot
Playback Download ~ C:\Usersladmin\WebDownload\PlaybackRecord Browse.
Video Clips C-\WUsers\admin'WebDownloadWVideoClips Browse. .
[ pemut || same |

Step 2 Click Browse to select the storage path for live snapshot, live record, playback snapshot,

playback downloads, and video clips.
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Table 4-20 Description of path

Parameter

Description

Live Snapshots

The snapshot of the live interface.

The default path is C:
\Users\admin\WebDownload\LiveSnapsh ot.

Live Record

The recorded video of live interface.

The default path is C:
\Users\admin\WebDownload\LiveRecord.

Playback Snapshots

The snapshot of playback interface.

The default path is C:
\Users\admin\WebDownload\PlaybackSn apshot.

Download Playbacks

The downloaded video of playback
interface.

The default path is C:
\Users\admin\WebDownload\PlaybackRecord.

Video Clips

The clipped video of playback interface.

The default path is C:
\Users\admin\WebDownload\VideoClips.

Admin in the path refers to the
account being used.

Step 3 Click Save.

4.5.3 Audio

You can configure audio parameters and alarm audio.

4.5.3.1 Configuring Audio Parameters

This section introduces audio parameters, including encode mode, sampling frequency, audio in type, and

noise filter.

Step 1 Select Setting > Camera > Audio > Audio.
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Figure 4-70 Audio

Encode
Main Stream
V| Enable
Encode Mode G.T11A e
Sampling Frequency 18k [+
Sub Stream
Enable Sub Stream 1 =l
Encode Mode GT11A |~

Sampling Frequency | 16k [+

Altribute
Audioln Type Lineln [+
Moise Filter Enable =l
Microphone Volume (=] 0, £ 50
SpeakerVolume  [Z] 0] [£]50

Default H Retrash H Save

Step 2 Select the Enable check box in Main Stream or Sub Stream.
For the camera with multiple channels, select the channel number.

A\

Please carefully activate the audio acquisition function according to the actual
requirements of the application scenario.
Step 3 Configure audio parameters.

Table 4-21 Description of audio parameters

Parameter Description

You can select audio Encode Mode from G.711A, G.711Mu, AAC,

G.726.
EncodeMode
The configured audio encode mode applies to both audio and

intercom. The default value is recommended.

Sampling number per second. The higher the sampling frequency is,
the more the sample in a second will be, and the more accurate the
restored signal will be. You can select audio Sampling Frequency
from 8K, 16K, 32K, 48K, 64K.

Sampling Frequency

You can select audioin type from:
Audioin Type * Linein: Requires external audio device. *
Mic: Not require external audio device.

Noise Filter Enable this function, and the system auto filters ambient noise.
MicrophoneVolume Adjusts microphone volume.
Speaker Volume Adjusts speaker volume.

Step 4 Click Save.

4.5.3.2 Configuring Alarm Audio

You can record or upload alarm audio file. The audio file will be played when the alarm is triggered.

*Clicks @ to play the selected audio.
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* Clicks % to download the audio to local storage.

Step1  Select Setting > Camera > Audio > Alarm Audio.

Figure 4-71 Audio alarms

Choose Hame Play Download Modify Delete
@ alarm1.pcm (1] * =
- alarm2 pcm o *
Add Audio File

Step 2 Click Add Audio File.

Figure 4-72 Add audio file
Add Audio File | X

{* Record " Upload

Audio File | pem

Record

Step 3 Configure the audio file.
« Select Record, enter the audio name in the input box, and then click Record. to

Select Upload, click select the audio file to be uploaded, and then click Upload. ¢

1

The camera supports audio files with .pcm format only, and you can upload audio files
with .pcm, .wav in standard .pcm format, .mp3 or .aac formats.
Step 4 Select the file you need.

4.6 Networks

This section introduces network configuration.

4.6.1 TCP/IP

You can configure IP address and DNS (Domain Name System) server and so on according to
network planning.

Prerequisites
The camera is connected to the network.

Procedures

Step1  Select Setting > Network > TCP/IP.
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Figure 4-73 TCP/IP

Host Name IPC

Ethernet Card Wire(DEFAULT) _vJ Set as Default
Mode @ static ¢ DHCP

MAC Address

IP Version IPv4 |

IP Address

Subnet mask

Default Gateway
Preferred DNS Server
Alternate DNS Server

¥ Enable ARP/Ping to setIP address semvice

Default Refresh Save

Step 2 Configure TCP/IP parameters.

Table 4-22 Description of TCP/IP parameters

Parameter Description

Hostname Enter the host name, and the maximum length is 15 characters.

Select the Ethernet card that need to be configured, and the default one is

Ethernet card i
Wire.

The mode that the camera gets IP:
« Static

Configure IP Address, Subnet Mask, and Default Gateway

manually, and then click Save, the login interface with the configured

Modes
IP address is displayed.
* DHCP
When there is DHCP server in the network, select DHCP, and the camera
acquires IP address automatically.
MAC address Display host MAC address.
IP Version Select IPv4 or IPv6.
IP Address When you select Static in Mode, enter the IP address and subnet mask
SubnetMask that you need.
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Parameter

Description

Default Gateway

L1
* |Pv6 does not have subnet mask.

 The default gateway must be in the same network segment with
the IP address.

Preferred DNS

IP address of the preferred DNS.

Alternate DNS

IP address of the alternate DNS.

Enable ARP/Ping to set
IP address service

Select the check box, get the camera MAC address, and then you can
modify and configure the device IP address with ARP/ping command.
This is enabled by default. During reboot, you will have no more than 2
minutes to configure the device IP address by a ping packet with
certain length, the server will be turned off in 2 minutes, or it will be
turned off immediately after the IP address is successfully configured.
If this is not enabled, the IP address cannot be configured with ping
packet.

A demonstration of configuring IP address with ARP/Ping.
1. Keep the camera that needs to be configured and the PC within
the same local network, and then get a usable IP address.
2. Get the MAC address of the camera from device label.

3. Open command editor on the PC and enter the following
command.

Windows syntaxe

arp —s <IP Address> <MAC> «
ping -1 480 -t <IPAddress> ¢

Windows examples

arp -5 192.168.0.125 11-40-8c-18-10-11«
ping -l 480 -t 192.168.0.125¢

UNIX/Linux/Mac syntaxs

arp -s <IP Address> <MAC> «
ping -5 480 <IPAddress> ¢

UNIX/Linux/Mac example«

arp -s 192.168.0.125 11-40-8¢-18-10-11«
ping -s 480 152.168.0.125¢

4. Restart the camera.

5. Check the PC command line, if information such as Reply from
192.168.0.125...is displayed,the configuration succeeds, and you
can turn it off then.

6. Enter http ) iff (fredstdvessr address bar to log in.

Step 3 Click Save.
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4.6.2 Port

Configure the port numbers and the maximum number of users (includes web, platform client, and
mobile phone client) that can connect to the device simultaneously.
Step1l Select Setting > Network > Port.

Figure 4-74 Port

Max Connection 10 (1~20)
TCP Port 37777 (1025~65534)
UDP Port 37778 (1025~65534)
HTTP Port 80
RTSP Port 554
RTMP Port 1935 (1025~65534)
HTTPS Port 443
Default | | Reiresh ‘ \ Save

Step 2 Configure port parameters.

1]
» 0-1024, 1900, 3800, 5000, 5050, 9999, 37776, 37780-37880, 39999, 42323 are occupied

for specific uses.
« Do not use the same value of any other port during port configuration.

Table 4-23 Description of port parameters

Parameter Description

The max number of users (web client, platform client or mobile
Max Connection phone client) that can connect to the device simultaneously. The
value is 10 by default.

TCP port Transmission control protocol port. The value is 37777 by default.
UDP port User datagram protocol port. The value is 37778 by default.
HTTP port Hyper text transfer protocol port. The value is 80 by default.
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Parameter Description

* Real time streaming protocol port, and the value is 554 by
default. If you play live view with QuickTime, VLC or Blackberry
smart phone, the following URL format is available.

» When the URL format requiring RTSP, you need to specify
channel number and bit stream type in the URL, and also user
name and password if needed.

* When playing live view with Blackberry smart phone, you need to turn
off the audio, and then set the codec mode to H.264B and
resolution to CIF.

URL format example:

rtsp://username:password@ip:port/cam/realmonitor?channel=1&sub

type=0
Among that:
RTSP port » Username: The user name, such as admin.

 Password: The password, such as admin.

IP: The device IP, such as 192.168.1.112. «

Port: Leave it if the value is 554 by default. «

Channel: The channel number, which starts from 1. For example, if
you are using channel 2, then the channel=2. ¢

Subtype: The bit stream type; 0 means main stream (Subtype=0)
and 1 means sub stream (Subtype=1).

Example: If you require the sub stream of channel 2 from a certain

device, then the URL should be:
rtsp://admin:admin@10.12.4.84:554/cam/realmonitor?channel=2&su
btype=1

If user name and password are not needed, then the URL can be:

rtsp://ip:port/cam/realmonitor?channel=1&subtype=0

RTMP port Real-Time Messaging Protocol. The port that RTMP provides service. It
is 1935 by default.
HTTPS port HTTPS communication port. It is 443 by default.
Step 3 Click Save.
M

The configuration of Max Connection takes effect immediately, and others will take effect

after reboot.

4.6.3 PPPoE

Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to the

internet. Get the PPPoE username and password from the internet service provider, and then set up

network connection through PPPoE, the camera will acquire a WAN dynamic IP address.

Prerequisites

* The camera is connected to the network.
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* You have gotten the account and password from Internet Service Provider.

Procedures
Step 1 Select Setting > Network > PPPoE.

Figure 4-75 PPPoE

Enable

LUsername

Password

Default || Refresh || Save

Step 2 Select the Enable check box, and then enter user name and password.

[

« Disable UPnP while using PPPoE to avoid possible influence. « After

making PPPOE connection, the device IP address cannot be modified through
webinterface

Step 3 Click Save.
The success prompt box is displayed, and then the real-time WAN IP address is displayed.

You can visit the camera through the IP address.

4.6.4 DDNS

Properly configure DDNS, and then the domain name on the DNS server matches your IP address and
the matching relation refreshes in real time. You can always visit the camera with the same domain

name no matter how the IP address changes.

Prerequisites

Check the type of DNS server supported by the camera.

Procedures
Step1l  Select Setting > Network > DDNS.

|---I

* Third party server might collect your device information after DDNS is enabled. * Register
and log in to the DDNS website, and then you can view the information of all the connected

devices in your account.
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Figure 4-76 DDNS

v| Type NO-IP DDNS B After enabling DDNS function, third-party server may collect your device info
Address
Domain Name none
Username none
Password Ty
Interval 1440 Min.(1440~2880)
{ Default l | Refresh ’ l Save

Step-2 Select Type, and configure the parameters as needed.

Table 4-24 Description of DDNS parameters

Parameter Description
Type The name and web address of the DDNS service provider, see the
matching relationship below: ¢
CN99 DDNS web address: www.3322.0rg *
Web address .
NO-IP DDNS web address: dynupdate.no-ip.com e
Dyndns DDNS web address: members .dyndns.org
Domain Name The domain name you registered on the DDNS website.
Test Only when selecting NO-IP DDNS type, you can click test to check
whether the domain name registration is successful.
username Enter the username and password that you got from the DDNS server
q provider. You need to register an account (includes username and
Passwor password) on the DDNS server provider's website.
Interval The update cycle of the connection between the device and the server,
and the time is 10 minutes by default.
Step 3 Click Save.

Result

Open the browser on PC, enter the domain name at the address bar, and then press Enter, the login
interface is displayed.

4.6.5 SMTP (Email)

Configure email parameter and enable email linkage. The system sends email to the defined address
when the corresponding alarm is triggered.
Step1  Select Setting > Network > SMTP (Email).
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Figure 4-77 SMTP (Email)

SMTP Server none
Port 25
Anonymity
Username anonymity
Password ssee
Sender none
Authentication LS v
Title IPC Message + [v| Attachment
Mail Receiver
Health Mail Update Period Min.(30~1440)
\ Default | \ Refresh 1 | Save

Step 2 Configure SMTP (Email) parameters.

Table 4-25 Description of SMTP (Email) parameters

Parameter Description
SMTP Server SMTP server address
The port number of the SMTP
Port
server. m
username The account of the SMTP server. oRdelR erleblolastl
Password The password of the SMTP server.
. Select the check box, and the sender's information is not displayed in the email.
Anonymity
Sender Sender's email address.
Select Authentication from None, SSL and TLS.
Authentication (1]
For details, see Table 4-26.
Enter maximum 63 characters in Chinese, English, and Arabic numerals.
Title Click I~ to select title type, including Name, Device ID,
and Event Type, and you can set maximum 2 titles.
Attachments Select the check box to support attachment in the email.
Mail Receiver Receiver's email address. Supports 3 addresses at most.
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Parameter

Description

Health Mail

mail as the set interval.

The system sends test mail to check if the connection is successfully configured.
Select Health Mail and configure the Update Period, and then the system sends test

For the configuration of major mailboxes, see Table 4-26.

Table 4-26 Description of major mailbox configuration

Mailbox SMT]

P server Authentica

ion Port

Description

QQ

SSL

465

» The authentication type cannot

be None.

¢ You need to enable SMTP service

in your mailbox.
» The authentication code is

required, the QQ password or email

password is not applicable.

[ 1]
Authentication code: The code you receive

when enabling SMTP service.

smtp.qg.com

587

» The authentication type cannot

be None.

* You need to enable SMTP service

in your mailbox.
The authentication code is

required, the QQ password or email

password is not applicable.

Authentication code: The code you receive

when enabling SMTP service.

163

smtp.163.com SSU

465/9
94

* You need to enable SMTP service

in your mailbox. ¢
The authentication code is
required; the email password is not

applicable.

[

Authentication code: the code you receive

when enabling SMTP service.
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Mailbox SMTP server Authentication Port Description

¢ You need to enable SMTP service

in your mailbox. «

The authentication code is

required; the email password is not

applicable.

Authentication code: the code you receive

when enabling SMTP service.

* You need to enable SMTP service

in your mailbox. ¢

The authentication code is

required; the email password is not

it is not 25 .
applicable.

[

Authentication code: the code you receive

when enabling SMTP service.

. SSL 465
smtp.sina.co

m

Sina

Enable SMTP service in your mailbox.
it is not 25

126 smtp.126.com nong 25 Enable SMTP service in your mailbox.

Step 3 Click Save.

Step 4 Click Test to test whether the emails can be sent and received successfully.

4.6.6 UPnP

UPNP (Universal Plug and Play), a protocol that establishes mapping relation between local area and wide area networks.

This function enables you to visit local area device through wide area IP address.

Prerequisites
» Make sure the UPnP service is installed in the system. « Log in the

router, and configure WAN IP address to set up internet connection. « Enable UPnP in the router.

» Connect your device to the LAN port of the router.  Select
Setting > Network > TCP/IP, in IP Address, enter the local area IP address of the router or

select DHCP and acquire IP address automatically.

Procedures

Step 1 Select Setting > Network > UPnP.
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Figure 4-78 UPnP

[7] Enable Mode Custom E Router State Mapping Failed
[¥] Start Device Discover

Port Mapping List

Service Name Protocol Internal Port External Port Status. Modify
W HTTP WebService:TCP Mapping Failed 4
it TCP PrivService:-TCP 3 Mapping Failed
v UDP PrivService:UDP Mapping Failed
¥ RTSP RTSPService:. TCP | - Mapping Failed
l Deiault J I Refresh J { Save I

Step 2 Select the Enable check box, and there are two mapping modes: Custom and Default.
» Select Custom, click and.then you can modify external port as needed. » Select
Default, and then the system finishes mapping with unoccupied port automatically,
and you cannot modify mapping relation.
Step 3 Click Save.
Open web browser on PC, enter http:// wide area IP address: external port number, and

then you can visit the local area device with corresponding port.

4.6.7 SNMP

SNMP (Simple Network Management Protocol) can be used to enable software such as MIB Builder
and MG-SOFT MIB Browser to connect to the camera and manage and monitor the camera.

Prerequisites
« Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB Browser. ¢
Get the MIB file of the matched version from technical support.

Procedures

Step1l  Select Setting > Network > SNMP.
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Figure 4-79 SNMP (1)

Version v 7 v3

SNMP Port 161 (1~65535)
Read Community

Write Community

Trap Address

Trap Port 162

\ Default ‘ | Refresh ' I Save l

Figure 4-80 SNMP (2)

Version v1 v2 [v] v3(Recommen...

SNMP Port 161 (1~65535)
Read Community

Write Community

Trap Address

Trap Port 162

Read-only Username | public

Authentication Type @ MD5 SHA

Authentication Pas... The minimum pass phrase length is 8 characters
Encryption Type @ CBC-DES

Encryption Password The minimum pass phrase length is 8 characters

Read&write Userna...| private

Authentication Type @ MD5 “) SHA

Authentication Pas... The minimum pass phrase length is 8 characters
Encryption Type @ CBC-DES

Encryption Password The minimum pass phrase length is 8 characters

Default | | Refresh | I Save

Step 2 Select SNMP version to enable SNMP.
« Select V1, and the system can only process information of V1 version. ¢
Select V2, and the system can only process information of V2 version. ¢

Select V3, and then V1 and V2 become unavailable. You can configure user name,
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password and authentication type. It requires corresponding user name, password and
authentication type to visit your device from the server.

Using V1 and V2 might cause data leakage, and V3 is recommended.
In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT MIB

Browser installed, and leave other parameters to the default.

Table 4-27 Description of SNMP parameters

Parameter Description

SNMP port The listening port of the software agent in the device.
The read and write community string that the software
agent supports.

Read Community, Write [D;H

Community
You can enter number, letter, underline and dash to form the
name.
The target address of the Trap information sent by the

Trap Address g ) . P y
software agent in the device.

Trap Port The target port 9f the Trap information sent by the
software agent in the device.
Set the read-only username accessing device, and it is
public by default.

Read-only Username L]
You can enter number, letter, and underline to form the
name.
Set the read/write username access device, and it is public
by default.

Read/WriteUsername m
You can enter number, letter, and underline to form the
name.

S You can select from MD5 and SHA. The default type is

AuthenticationType
MDS5.

Authentication Password It should be no less than 8 digits.

EncryptionType The default is CBC-DES.

Encryption Password It should be no less than 8 digits.

Step 3 Click Save.

Result

View device configuration through MIB Builder or MG-SOFT MIB Browser.
1. Run MIB Builder and MG-SOFT MIB Browser.

2. Compile the two MIB files with MIB Builder.
3. Load the generated modules with MG-SOFT MIB Browser.

4. Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser, and then
select version to search.

5. Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view the
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configuration information, video channel amount, audio channel amount, and software version.

[1]
Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will display
prompt when alarm is triggered.

4.6.8 Bonjour

Enable this function, and the OS and clients that support Bonjour would find the camera
automatically. You can have quick visit to the camera with Safari browser.

|---|

Bonjour is enabled by default.

Procedures
Step1l Select Setting > Network > Bonjour.

Figure 4-81 Bonjour

«| Enable

Server Name 2F03X00CO0CCKX

Default | | Refresh ‘ l Save

Step 2 Select the Enable check box, and then configure server name.
Step 3 Click Save.

Result

In the OS and clients that support Bonjour, follow the steps below to visit the network camera with
Safari browser.

1. Click Show All Bookmarks in Safari.

2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour
enabled in the LAN.

3. Click the camera to visit the corresponding web interface.

4.6.9 Multicast

When multiple users are previewing the device video image simultaneously through network, it
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP
(224.0.1.0-238.255.255.255) for the camera and adopt the multicast protocol.

Procedures
Step1l  Select Setting > Network > Multicast.
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Figure 4-82 Multicast

Le.

Main Stream Sub Stream
« Enable w Enable Sub Stream 1 v
Multicast Address 224 1 2 4 |(224.0.0.0~-230.255 255.255) Multicast Address 224 1 2 4 |(224.0.0.0~2309.255 2565 255

Port 40000 (1025~65500) Port 40016 (1025~65500)

Default Refresh Save
J

Step 2 Select the Enable check box, and enter IP address and port number.

Table 4-28 Description of multicast parameters

Parameter Description

The multicast IP address of Main Stream/Sub Stream is 224.1.2.4 by
default, and the range is 224.0.0.0-239.255.255.255.

Multicast address

The multicast port of corresponding stream: Main Stream: 40000; Sub

Port Stream1: 40016; Sub Stream2: 40032, and all the range is 1025~
65500.
Step 3 Click Save.
Result
In the Live interface, select RTSP in Multicast, and then you can view the video image with
multicast protocol.
4.6.10 802.1x

Cameras can connect to LAN after passing 802.1x authentication.

Step1  Select Setting > Network > 802.1x.

Figures 4-83 802.1x

Enable

Authentication PEAP v
Username none

Password

Default J l Refresh I I Save

Step 2 Select the Enable check box, and then configure parameters.

Table 4-29 Description of 802.1x parameters

Parameter Description

Authentication PEAP (protected EAP protocol).

username The user name that was authenticated on the server.
Password Corresponding password.

Step 3 Click Save.
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4.6.11 QoS

You can solve problems such as network delay and congestion with this function. It helps to assure
bandwidth, reduce transmission delay, packet loss rate, and delay jitter to improve experience. 0—
63 means 64 degrees of priority; O for the lowest and 63 the highest.

Step 1 Select Setting > Network > QoS.

Figure 4-84 QoS

Realtime Monitor 0 (0~63)
Command 1] (0~63)
Default l \ Refresh J | Save

Step 2 Configure QoS parameters.

Table 4-30 Description of QoS parameters

Parameter Description

Configure the priority of the data packets that used for network
surveillance. 0 for the lowest and 63 the highest.

Realtime monitors

Configure the priority of the data packets that used for configuring or
checking.

command

Step 3 Click Save.

4.6.12 5G

5G configuration includes dialing configuration and mobile configuration. Install SIM card
(Subscriber Identification Module) to the camera, and connect it to 5G network through dialing
configuration and mobile configuration. ¢
Dialing configuration: Connect the camera to 5G network in a specific period. ¢
Mobile configuration: Configure the mobile phone to receive the linkage message. When an
alarm is triggered, the system sends an alarm message to the receiver, and then the receiver can
activate the camera and connect it to 5G network through message or call.

4.6.12.1 Dialing Setting

Configure the camera to connect it to 5G network.
Step 1 Select Setting > Network > 5G > Dialing Setting.
Step 2 Select the Enable check box, and configure the parameters.
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Figure 4-85 Dialing setting

st wng | e sevr

Wireless Net Type | Auto v|[¥ Enable
APN cmnet
Authorize Mode No s
Dial-up Number 98" 1#
Usemame
Password sessscssssensnseneg
Interval 30 s
Time Range § Setup ]
Wireless Network State
Dial-up Status Online IP Address
SIM State Exists Subnet Mask
Work Mode NR Gateway
IMSI = IMEI x
ICCID
Wireless Signal NR 67 %
i Default 1 l Refresh I J Save

Table 4-31 Dialing setting parameters

Parameter

Description

Wireless Net Type

Select the wireless net type according to the carrier.

apn

Acquired from the carrier.

Authentication Mode

Select the authentication mode according to different carriers.

Dial-up Number

The number is different according to different carrier, and it
can be acquired from carrier.

username Acquired from the carrier.

Password Acquired from the carrier.
It is the period beyond the dial-up period which has been
configured, it is 30s by default, during which means the

Interval camera can auto connect to 5G network. After the period is
over, the camera automatically cuts off the connection to save
flow.

. The camera can connect to 5G network during the configured
Time Range

period. For details, see "5.1.1.1 Setting Period".

Wireless Network State

When the dialing is successful, the wireless network status is
displayed.

Wireless Signal

When the dialing is successful, the wireless net type and signal
strength are displayed.

Step 3 Click Save.
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4.6.12.2 Mobile Setting

Configure the mobile phone, and all alarm messages support sending message the configured receiver. After
receiving a message, the receiver can activate the camera and connect it to 5G network through message or call. «
Message send: Set the

receiver's phone number, and when an alarm is triggered, the system will send message to the receiver.

» Message activation: Set the sender's phone number, the sender can send command message to

active the camera. The commands are as following: ¥ On:

Make the camera online.
y Off: Make the camera offline.
y Reboot: Restart the camera.
» Phone activation: Set the receiver's phone number, the caller can call the camera to activate the camera, and make
it online.
Step 1 Select Setting > Network > 5G > Mobile Setting.

Step 2 Select Message send, Message activation, or Phone activation as needed.

Step 3 Enter the phone numbers of receiver, sender, or caller, and click + toadditto the list.
« Select a phone number, and click — | todeleteit.

* You can edit the message in Title during configuration.

Figure 4-86 Mobile setting

[¥] Message Send [¥] Message Activation /| Phone Activation
Receiver | 159" g S Sender 151 =5 | F Caller 15 nn +
Titie Event Message
Defauit | | Refresh J { Save

4.6.13 Access Platform

4.6.13.1 P2P

P2P is a private network traversal technology which enables users to manage devices easily without requiring DDNS,
port mapping or transit server.

Scan the QR code with your smart phone, and then you can add and manage more devices on the
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mobile phone client.

Step 1 Select Setting > Network > Access Platform > P2P.

Figures 4-87 P2P

T o T o I

[¥] Enable
Status Offline
SIN 4M02
QR Code =T =1

Please scan the
QR code on the
actual interface.

= A R

Default Refresh Save

* When P2P is enabled, remote management on device is supported. « When
P2P is enabled and the device accesses to the network, the status shows online.
The information of the IP address, MAC address, device name, and device SN will be
collected. The collected information is for remote access only. You can cancel Enable selection
to reject the collection.
Step 2 Log in to mobile phone client and tap Device management.
Step 3 Tap the + at the upper right corner.
Step 4 Scan the QR code on the P2P interface.
Step 5 Follow the instructions to finish the settings.

4.6.13.2 ONVIF

The ONVIF authentication is On by default, which allows the network video products (including video

recording device and other recording devices) from other manufacturers to connect to your
device.

| l

ONVIF is enabled by default.
Step 1 Select Setting > Network > Port > ONVIF.
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Figure 4-88 ONVIF

| owe | e
Authentication @ On Off
Default Refresh Save

Step 2 Select On in Authentication.
Step 3 Click Save.

4.6.13.3 RTMP

Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize live video

view.

(1

RTMP can be configured by admin only. ¢

RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format only.

Step1l  Select Setting > Network > Port > RTMP.

Figure 4-89 RTMP

p2pP | owr | RTMP

| Enable
Stream Type @ Main Stream Sub Stream 1 Sub Stream 2
Address Type @ Non-custom Custom
IP Address 0.0.0.0
Port 1935 (0~65535)
Custom Address

Default I l Refresh | | Save

Step 2 Select the Enable check box.

A\

Make sure that the IP address is trustable when enabling RTMP.

Step 3 Configure RTMP parameters. .

Table 4-32 Description of RTMP parameters

Parameter Description
The stream for live view. Make sure that the video format is the
StreamType H.264, H.264 B and H.264H, and the audio format is AAC.
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Parameter Description

Includes Non-custom and Custom.

AddressType * Non-custom: Enter the server IP and domain name.

» Custom: Enter the path allocated by the server.

IP Address When selecting Non-custom, you need to enter server IP address and port.
IP address:
Port Support IPv4 or domain name. « Port: We recommend

that you use the default one.

Custom Address When selecting Custom, you need to enter the path allocated by the server.

Step 4 Click Save.

4.7 Storage

This section introduces how to manage saved resources (such as recorded video) and storage space.

The storage management helps to make best use of storage space.

4.7.1 Setting Storage Plan

« Setting record plan and record control to achieve all-time recording, recording in specific period or alarm linked

recording. For details, see "5.1.1.2.1 Setting Record Plan" and "5.1.1.2.2 Setting
Record Control".

« Set the snapshot schedule as needed. For details, see "5.1.1.3.1 Setting Snapshot Plan".

4.7.2 Setting Schedule

You can configure record schedule, snapshot schedule and holiday schedule. Set certain days as holiday, and
when the Record or Snapshot is selected in the holiday schedule, the system takes snapshot or records video as

holiday schedule defined.

Prerequisites
« Set the record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting Record
plan®.

« Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting Record Plan"

and "5.1.1.3.1 Setting Snapshot Plan".

Procedures

Step 1 Select Setting > Storage > Schedule > Holiday Schedule.
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Record I

Figure 4-90 Holiday schedule

Snapshot

] Record [ | Snapshot

Calendar Jul E|
Sun Mon Tue Wen Thu Fri Sat
1 2 3 | 4 5 f
7 8 9 10 11 12 13
14 15 16 i 18 18 20
21 22 23 24 25 26 27
28 29 30 3
Refresh Save

Step 2 Select Record or Snapshot.

Step 3 Select the days you need to set as a holiday.

Those days with yellow color indicates that they were set as holidays.

When holiday schedule setting is not the same as the general setting, holiday schedule

setting is prior to the general setting. For example, with Holiday Schedule enabled, if the

day is holiday, the system snapshots or records as holiday schedule setting; otherwise, the

system snapshots or records as general setting.

Step 4 Click Save.

4.7.3 Setting Destination

This section introduces the configuration of the storage method for the recorded videos and

snapshots.

4.7.3.1 Path

You can select different storage paths for the recorded videos and snapshots according to event

type. You can select from SD card, FTP and NAS.

I I

Local is displayed only on models that support SD card.

Step1  Select Setting > Storage > Destination > Path.
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Figure 4-91 Path

e | e ] ows

Record Snapshot
Event Type Scheduled Motion Detection Alarm Event Type Scheduled Motion Detection Alarm
Local ] Local ]
FTP V| v v FTP v v v
NAS NAS
[ peaur || mewesn [[  sae |

Step 2 Select the storage method that you need for the recorded videos and snapshots of

different types.
Table 4-33 Description of path parameters
Parameter Description
EventType Select from Scheduled, Motion Detection and Alarm.
Local Save in the internal SD card.
ftp Save in the FTP server.
NOS Save in the NAS (network attached storage).

Step 3 Click Save.
Step 4 Configure other path parameters on Destination, FTP or NAS interface. For details, see
"4.7.3 Setting Destination", "4.7.3.3 FTP" or "4.7.3.4 NAS".

4.7.3.2 Local

Display the information of the local SD card. You can set it as read only or read & write; you can also hot swap and

format SD card.

1

Functions might vary with different models.

Select Setting > Storage > Destination > Local. ¢ Click

Read Only, and then the SD card is set to read only. * Click Read &
Write, and then the SD card is set to read & write. ¢ Click Hot Swap, and
then you can pull out the SD card.  Click Refresh, and then you

can format the SD card. « Click Format, and you can format the

SD card.

1

When reading SD card on PC, if the SD card capacity is much less than the nominal capacity, you need to
format the SD card. Then the data in SD card will be cleared, and the SD card is formatted to be private file
system. The private file system can greatly improve SD card multimedia file read/write performance.

Download Diskmanager from Toolbox to read the SD card. For details, contact aftersales technicians.
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Figure 4-92 Local

e G P b [

|opesom || Ressiwse || pesew || mewen | [ Fomn |

4.7.3.3 FTP

FTP can be enabled only when it was selected as a destination path. When the network does not
work, you can save all the files to the internal SD card for emergency.

Step 1 Select Setting > Storage > Destination > FTP.

Step 2 Select the Enable check box, and select the FTP type.

L]
You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance

network security.

Step 3 Configure FTP parameters.
Figure 4-93 FTP
Path I Local | FTP | NAS
Enable SFTP(Recommended) ||

Server Address

Port - (0~65535)
Usermnmame arye

Password sssseessssReReReRRRl

Remote Directory share

Directory Structure | Use Level 3 Directory [z]

Level 1 Directory Name v
Level 2 Directory Date |Z|
Level 3 Directory Channel NO. |Z|
Customized Picture... I Setting

Emergency (Local)

| test |

| Default | l Refresh | | Save
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Picture Name Settings

Figure 4-94 Picture name settings

1

i

(]
No. Picture Name Content  Separator Ordering
Date&Time =
Millisecond _ -
Name _
IP Address _
Channel NO. _
Snapshot Type _
Custom _

Date&TimeMillisecond_Name_|P Address_

Separator can only be a dash, underline or space

Save ‘ i Cancel

Table 4-34 Description of FTP parameters

Parameter

Description

Server Address

The IP address of the FTP server.

Port The port number of the FTP server.
username The user name to log in to the FTP server.
Password

The password to log in to the FTP server.

Remote Directories

The destination path in the FTP server, and it is shared by default.

Directory structure

Set the directory structure, which supports three levels at most.

Level 1 Directories

Level 2 Directories

Level 3 Directories

Set the directory name, and you can customize the hame.

When you select Custom, enter the custom directory name, which
supports numbers, English letters, underlines and dashes.
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Parameter

Description

Custom Picture Name

Click Setting to set picture name. *

Date&Time is required, and it is selected by default. « Select

the other fields of the name, and the corresponding instruction will
be displayed on the screen.

» Double-click the symbols under Separator, you can customize the
separator. ¢

Double-click Custom, you can customize the files of the picture
name. ¢ Click

the arrow under Ordering, and you can adjust the

file ordering.

(1

Date&Time and Millisecond is a whole, click the arrow of any one
of the two fields, the two moves together. « The real-
time value of Millisecond will be displayed for precise snapshot, and for

schedule and normal event, the millisecond displays 0000.

Emergency (Local)

Select Emergency (Local), and when the FTP server does not work, all
the files are saved to the internal SD card.

Step 4 Click Save.

Step 5 Click test to test whether FTP function works normally.

4.7.3.4 NAS

This function can be enabled only when NAS was selected as a destination path. Enable this function,

and you can save all the files in the NAS.

Step 1 Select Setting > Storage > Destination > NAS.
Figures 4-95 NAS
pan | woca e ] ows
Enable NFS erl
Server Address 0.0.00
Remote Directory
[ oefaut || Reresn || sae [

Step 2 Select the Enable check box to enable NAS function, and select NAS protocol type.

* NFS (Network File System): A file system which enables computers in the same network
to share files through TCP/IP.

» SMB (Server Message Block): Provides shared access for clients and the server.

Step 3 Configure NAS parameters.

Table 4-35 Description of NAS parameters

Parameter

Description

Server Address

The IP address of the NAS server.

username

When selecting SMB protocol, you are required to enter user
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Parameter Description

Password name and password. Enter them as needed.

Remote Directory The destination path in the NAS server.
Step 4 Click Save.

4.8 System

This section introduces system configurations, including general, date & time, account, safety, PTZ

settings, default, import/export, remote, auto maintain and upgrade.

4.8.1 General

You can configure device name, language and video standard.
Step 1 Select Setting > System > General > General.

Figure 4-96 General

Name 4M0292DYAG2B100
Language English E
Video Standard PAL E]
TvOut v v
Default Refresh Save

Step 2Configure general parameters.

Table 4-36 Description of general parameters

Parameter Description

The name of the device.

Name )

Each device has its own name.

Language Select system language.

Video Standards Select video standards from PAL and NTSC.

Select On or Off. This function is available on models with analog
output.

L]
« If the TV out is On, smart plans will be disabled; if the smart plans are

enabled, the TV out will be set as Off.
» SDI and HDCVI are available on select models.

TVOut
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Step 3 Click Save.

4.8.2 Dates & Times

You can configure date and time format, time zone, current time, DST (Daylight Saving Time) or NTP
server.

Step 1 Select Setting > System > General > Date & Time.

Figure 4-97 Date and time

Date Format [ YYYY-MM-DD v|

Time Format | 24-Hour v|

Time Zone |(UTC) Coordinated Universal Time v

Current Time 2021-08-24 7| 09 - 15 23 || symepc |
(] psT

DST Type (@ Date () Week

Start Time |Jan VH1 V| 00 : 00 00

End Time | Jan v||2 v| 00: 00: OO
[] NTP

Server clock.isc.org

Port 123

Interval 10 Min. (0~30)

Positioning System | GPS V|

Positioning System...
Interval 30 Min. (1~1440)

Default Refresh | | Save

Step 2 Configure date and time parameters.

Table 4-37 Description of date and time parameters

Parameter Description

Date Format Configure the date format.

Time format Configure the time format. You can select from 12-Hour or 24-Hour.
Time Zones Configure the time zone that the camera is at.

Current Time Configure system time.

Click Sync PC, and the system time changes to the PC time.
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Parameter Description

Enable DST as needed.

Select the check box, and configure start time and end time of DST with Date

or Week.
NTP Server Select the check box, and then NTP (network time protocol) is enabled, the
: system then syncs time with the internet server in real time.
Time Zones
You can also enter the IP address, time zone, port, and interval of a PC which
Port installed NTP server to use NTP.
Interval
Positioning System Supports both GPS and BeiDou.

Positioning System
Time Synchronization

Select Position System Time Synchronization and configure Interval to
enable this function. After enabling this function, the device will synchronize
Interval the system time according to the interval you set.

Step 3 Click Save.

4.8.3 Accounts

Manage all the users. You can add, delete, or modify users. Users include admin, added users and ONVIF

users.

Managing users and groups are only available for administrator users. » The

max length of the user or group name is 31 characters which consisted of number, letters, underline, dash,
dot and @. ¢ The password

must consist of 8 to 32 non-blank characters and contain at least two types of characters among upper
case, lower case, number, and special character (excluding ' " ; : &).

* You can have 18 users and 8 groups at most. ¢ You

can manage users through single user or group, and duplicate user names or group names are not allowed.
A user can be in only one group at a time, and the group users can own authorities within the
group authority range. « Online users cannot

modify their own authority. « There is one admin by

default which has highest authority. « Select Anonymous Login,

and then log in with only IP address instead of user name and
password. Anonymous users only have preview authorities. During anonymous login, click Logout,

and then you can log in with other username.

4.8.3.1 Adding a User

You are admin user by default. You can add users, and configure different authorities.

Procedures

Step 1 Select Setting > System > Account > Account > Username.
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Figure 4-98 Username

oo | omrser -

["] Anonymous Login

Usemame Group Name
No. Usemame Group Name Memo Restricted Login Modify Delete

1 admin admin admin ‘s account i N —]

2 admint admin Q. N ]
Authority
User Live Playback System System Info
IManual Control File Backup Storage Event Network
Peripheral AV Parameter PIE Security Maintenance

Step 2 Click Add User.

Figure 4-99 Add user (operation permission)
Add User X |

Username Must

Password
The minimum pass phrase length is 8

characters

Confirm Password
Group Name admin E]

Memo

Operation Permission Restricted Login

1 Al

[¥] User

Live

[«

[<

| Playback

System

&

System Info

oS

¥] Manual Control

m

| File Backup

<

Storage

< €

Event

[

Network

5]

<l

| Peripheral

AV Parameter

<

PTZ

Q

[#] Security

[@] Maintenance

Save I } Cancel
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Add User

Username

Password

The

Figure 4-100 Add user (restricted login)
X,

Must

minimum pass phrase length is 8

characters

Confirm Password

Group Name admin. E
Memo ‘
cpssonpemssn
["] IP Address
1Pv4 [E] IP Address El 1 0 0 1
[] validity Period
Begin Time | 2019-07-18 % 08: 00: 00
EndTime | 2019-07-19 7= 08: 00: 00 |
[] TimeRange |
0 2 4 6 8 10 12 14 16 18 20 22 24
Sun ]
wo SEEEEER R
TUE}!|\||1‘|‘=(|_\|\|I|]:‘|!|\\l\‘\
Wed ) D O Y Y ) O ) I 0O 0 O O T O 0 O I i
) ) O O T 1 O T 0 Y
" EEsEREEEEE
5 mEEaasas saEs
Sat ™

| Save Cancel |

Step 3 Configure user parameters.

Table 4-38 Description of user parameters (1)

Parameter Description

username User's unique identification. You cannot use existed user
name.

Password Enter password and confirm it again.

Confirm Password

The password must consist of 8 to 32 non-blank characters and
contain at least two types of characters among upper case,
lower case, number, and special character (excluding

;&)
The group that users belong to. Each group has different
Group Name authorities.
Memo Describe the user.

Operation Permission

Select authorities as needed.

(1

We recommend you give fewer allowances to normal users than
advance users.
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Parameter Description

Set the PC address that allows the defined user to log in to the camera
and the validity period and time range. You can log in to web with

the defined IP in the defined time range of validity period. « IP

address: You can log in to

web through the PC with
the set IP.
« Validity period: You can log in to web in the set validity
period.
« Time range: You can log in to web in the set time
range.
) ) Set as following: 1.
Restricted Login
Select IP Address: Select IP type and set IP address.
y IP Address: Enter the IP address of the host to
be added.
y IP segment: Enter the start address and end address
of the host to be added.

2. Select Validity Period: Set the begin time and end

time.

3. Select Time Range: Set the time range that allow

user to log in. For details, see "5.1.1.1 Setting Period".

Step 4 Click Save.

The newly added user is displayed in the user name list.

Related Operations

« Edit user information

Click . * to change password, group, memo, operation authorities, and login authorities.

You can only change the password of the admin.

The methods of changing password vary with different accounts. y Login with

the admin account, you can change password through Old Password and Admin
Accounts.

y Login with non-admin account (an added account with the permission of user management),
you can change password through Old Password.

y Old Password: Change the password through entering the old password to be changed, and

then the new password.
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Figure 4-101 Change password through old password (login with non-admin account)

Playback

y Admin Account: Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-102 Change password through admin password (login with admin account)

 Delete users
Click = to delete the added users.
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Admin account cannot be deleted.
* View the authorities

If the current account has with the permission of user management, click “. to view the login

authorities of other accounts. If not, you can only view the login authorities of the current
account.

4.8.3.2 Adding User Groups

You have two groups named admin and user by default, and you can add new group, delete added
group or modify group authority and memo.

Step 1 Select Setting > System > Account > Account > Group Name.

Figure 4-103 Group name

oo | oo

[T] Anonymous Login
Username Group Name
No. Group Name Memo Modify Delete
1 admin administrator group + —]
2 user user group 4 —]
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Network
Peripheral AV Parameter PTZ Security Maintenance
Add Group

Step 2 Click Add Group.
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Figure 4-104 Add groups

Add Group X
Group Name Must
Memo
Authority All
Live =
Playback g
System
System Info -
Save Cancel

Step 3 Enter the group name and memo, and then select group authorities.
The default authorities of Admin group includes live, playback, storage, file backup, user, system, system
info, manual control, maintenance, peripheral, PTZ, security, network, event and AV parameters; the

default authorities of User group include live and playback.

Table 4-39 Description of user group parameters

Group Authority Admin user functions
user YES NA Add, delete and check user/
user group.
live YES YES Real-time stream view.
Playbacks YES YES Playback view.
System time setting and
SyStem YES NA bIa{kbemes g
Version information, system logs
System Info YES NA Y 9
and more.
Manual Control YES NA PTZ settings.
File Backup YES NA Backup files.
Storage point configuration,
snapshot recording time
Storage YES NA P 9

configuration, SFTP
configuration and more.

Video detection settings, audio
Event YES NA detection settings, alarm
settings and more.

IP settings, SMTP settings,
Network YES NA SNMP settings, AP Hotspot
settings and more.
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Group Authority Admin user functions

NA External light, wiper and serial

Peripheral YES )
port settings.

Camera property settings, audio

AVParameter YES NA and video settings and more.
PTZ YES NA Preset settings, tour settings and
more.
HTTPS settings, RTSP over
Security YES NA _ g
TLS settings and more.
. Automatic maintenance
Maintenance YES NA

settings and more.

1

* Any user in the Admin group has User authorities to modify group suthorities. the
User group does not have this authorities.
« The function of the device correspond to the authority control respectively. Only users with specified

authority can use corresponding function; the Admin group has all the authorities.

Step 4 Click Save to finish configuration.

The newly added group displays in the group name list.
(1]

- After adding group, click . to modify group memos or authorities; click delete - o
the added group, admin group and user group cannot be deleted.

+ Clicks .~ inthe row of admin group or user group to modify group memo.

4.8.3.3 ONVIF User

You can add, delete ONVIF user, and modify their passwords.

Procedures

Step 1 Select Setting > System > Account > ONVIF User.

Figure 4-105 ONVIF user

account ] onruser

No. Usemame Group Name Modify Delete
1 admin aamin Ad =

Add User

Step 2 Click Add User.
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Figure 4-106 Add user
Add User =

Username Must

Passwaord

The minimum pass phrase length is 8

characters

Confirm Password

Group Name admin E]
Save Cancel

Step 3 Configure user parameters.

Table 4-40 Description of user parameters

Parameter Description
username User's unique identification. You cannot use existed user name.
Password Enter password and confirm it again.
The password must consist of 8 to 32 non-blank characters and
Confirm Password contain at least two types of characters among upper case, lower case,
number, and special character (excluding ' " ; : &).
Group Name The group that users belong to. Each group has different authorities.
Step 4 Click Save.

The newly added user displays in the user name list.

Related Operations
« Edit user information

Click =" to change password, group, memo, operation authorities, and login authorities.
L]

You can only change the password of the admin.

The methods of changing password vary with different accounts. y

Log in with admin account, you can change password through Old Password and Admin
Accounts.
The password of admin account can be changed through Old Password only.

y Login with non-admin account (an added account with the permission of user management),
you can change password through Old Password.

y Old Password: Change the password through entering the old password to be changed, and

then the new password.
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Figure 4-107 Change password through old password (login with non-admin account)

Playback

y Admin Account: Change the password through entering the admin password, and then the
new password for the non-admin account to be changed.

Figure 4-108 Change password through admin password (login with admin account)

 Delete users
Click = to delete the added users.
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| I

Admin account cannot be deleted.

 View the authorities

If the current account has the permission of user management, click to view the login. authorities of other

accounts. If not, you can only view the login authorities of the current
account.

4.8.4 Safety

You can configure system service, HTTPS, and firewall.

4.8.4.1 System Services

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the hosts in the trusted sites
list can log in to the web interface. This is to enhance network and data security.

Step 1 Select Setting > System > Safety > System Service.

Figure 4-109 System service

SSH v| Enable

Multicast/Broadcast...[v] Enable

Password Reset 7| Enable
CGl Service 7| Enable
Onvif Service v| Enable
Genetec Service v| Enable
Audio and Video Tr. Enable *Please make sure maiched device or software supports video decryption function
Mobile Push v| Enable
Default | l Refresh ] | Save

Step 2 Enable the system service according to the actual needs.

Table 4-41 Description of system service parameters

Function Description
SSH You can enable SSH authentication to perform security
management.

Enable this function, and then when multiple users are previewing
the device video image simultaneously through network, they can find
your device with multicast/broadcast protocol.

Multicast/BroadcastSearch

Password Reset Manage system security with this function.
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Function

Description

CGl Service

Enable this function, and then other devices can access through this
service.

Onvif Service

Enable this function, and then other devices can access through this
service.

Genetec Service

Enable this function, and then other devices can access through this
service.

Audio and Video
Transmission Encryption

Enable to encrypt audio/video transmission.

L1
Make sure that the other devices and software that working
together with the camera support video decryption.

Mobile Push

Enable this function, and then the system would send the
snapshot that was taken when alarm is triggered to your phone, this
is enabled by default.

Step 3 Click Save.

4.8.42 HTTPS

Create a certificate or upload an authenticated certificate, and then you can log in through HTTPS with

your PC. The HTTPS can protect page authenticity on all types of websites, secure accounts, and keep user

communications, identity, and web browsing private.

Step 1

System Service I HTTPS |

Enable HTTPS
Protocol Version
[¥] Enable TLSV1.0
Create Certificate
Request Created
Request Created
Install Signed Certificate
Certificate Path
Certificate Key Path
Certificate Installed
Certificate Installed

Aftribute

Select Setting > Network > HTTPS.

Figure 4-110 HTTPS

i | Download

Browse. ..

‘ Browse. I | '

[SE—

Refresh | { Save

Step 2 Create a certificate or upload an authenticated certificate. « For

creating a certificate, click Create.
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Figure 4-111 HTTPS dialog box
HTTPS -

Country *e.g.CN

IP or Domain name

Validity Period 365 Day*Range :1-5000
Province none
Location none
Organization none
Organization Unit none
Email
Create Cancel

« For uploading the authenticated certificate, click Browse to select the certificate and
certificate key, click Upload to upload them, and then skip to Step5.
Step 3 Enter the required information and then click Create.

L]
The entered IP or Domain name must be the same as the IP or domain name of the
device.

Step 4 Click Install.

Figure 4-112 Certificate installation
wres

Enable HTTPS

Create Certificate

[——

Request Created

Request Created | Delete l i Install I ‘ Download

Install Signed Certificate

Certificate Path Browse...

Certificate Key Path Browse... 1 I

Certificate Installed

Certificate Installed :]

Aftribute

Retesh [ sawe

Step 5 Click Download to download root certificate.
Step 6 Click Download Root Certificate.
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Figure 4-113 File download

l.File Download - Security Warning

Do you want to open or save this file?

iy Name: ca.crt

—r
Type: Security Certificate
From; SENESE N

Lgpen ][Aave ][ Cancel |

potentially harm your computer. If you do not trust the source, do not

' @ While files from the Internet can be useful, this file type can
open or save this software. What's the risk?

Step 7 Click Open.

Figure 4-114 Certificate information

Certificate

General | Details | Certification Path |

&, E |
E%- Certificate Information

This CA Root certificate is not trusted. To enable trust,
install this certificate in the Trusted Root Certification
Authorities store.

Issued to: Product Root CA

Issued by: Product Root CA

¥alid from 2013-6-18 to 2023-6-16

(dnstall Certificate,.| = Issuer Statement

Step 8 Click Install Certificate.
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Figure 4-115 Certificate import wizard (1)

X

Welcome to the Certificate Import
Wizard

This wizard helps vou copy certificates, certificate trust
lists, and certificate revocation lists from your disk to a
certificate store,

& certificate, which is issued by a certification authority, is
a confirmation of your identity and contains information
used to protect data or to establish secure network
connections. A certificate store is the system area where
certificates are kept.

To continue, click Next,

i_ﬂext:a i l Cancel J

Step 9 Click Next.

Figure 4-116 Certificate store

Certificate Store
Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or vou can specify a location For

(3) Automatically select the certificate store based on the bvpe of certificate:

(O Place all certificates in the Following store

< Back “_ﬂext) ] [ Cancel

Step 10 Select the storage location and click Next.
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Figure 4-117 Certificate import wizard (2)

X

Completing the Certificate Import
Wizard

You have successfully completed the Certificate Import
wizard,
You have specified the following settings:

Certificate Store Selected  Automatically determined by t
Content Certificate

< Back “ Finish ] [ Cancel J

Step 11 Click Finish and a dialog box showing The import was successful pops up.

Figure 4-118 Import succeeds

( ertificate Import Wizard 1

-
\l) The import was successful,

4.8.4.3 Firewalls

Configure Network Access, PING prohibited and Prevent Semijoin to enhance network and data
security.
* Network Access: Set trusted list and restricted list to limit access.

y Allowlist: Only when the IP/MAC of your PC in the allowlist, can you access the camera. Ports
are the same.

y Blocklist: When the IP/MAC of your PC is in the blocklist, you cannot access the camera. Ports
are the same.

* PING prohibited: Enable PING prohibited function, and the camera will not respond to the ping
request.

* Prevent Semijoin: Enable Prevent Semijoin function, and the camera can provide service
normally under Semijoin attack.

| l

* You cannot set allowlist or blocklist for camera IP or MAC addresses.
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* You cannot set allowlist or blocklist for port MAC addresses. * When the

IP addresses of the camera and your PC are in the same LAN, MAC verification takes
effect.

» When you access the camera through the internet, the camera verifies the MAC address according to
the router MAC.

This section takes Network Access as an example.

Step 1 Select Setting > System > Safety > Firewall.

Figure 4-119 Firewalls
smensene | wres | evevar

Rule Type Network Access E
Enable )
Mode @ Allowlist () Blocklist

Only the listed IP addresses/MAC are allowed to visit corresponding ports of the device.

IP address /MAC address Port

Modify Delete
wl -l Device All Ports R @
Fil Device All Ports £ @
il - Device All Ports & =
3 Device All Ports v -]

| Default J ‘ Refresh | | Save

Step 2 Select Network Access from Rule Type list, and then select the Enable check box.

* Enable PING prohibited and Prevent Semijoin, and click Save. You do not need to

configure parameters.

» Enable Network Access, and configure allowlist and blocklist.
y Select the mode: Allowlist and Blocklist.

y Click Add IP/MAC.

Figure 4-120 Add IP/MAC

Add IP/MAC X
Rule Type IP Address E]
IP Version IPv4 v
IP Address 1

Device All Ports ]
Device Start Server... | 1

Device End Server... |1

OK Cancel

Step 3Configure parameters.
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Table 4-42 Description of adding IP/MAC parameters

Parameter Description
Select IP address, IP segment, MAC address or all IP addresses.
« IP address: Select IP version and enter the IP address of the host to
be added.
RuleType « IP segment: Select IP version and enter the start address and end

address of the segment to be added. *
MAC address: Enter MAC address of the host to be added.

» All IP addresses: Set all IP addresses in allowlist or restricted list.

Device All Ports

Device Start Server
Port

Device End Server
Port

Set access ports. You can select all ports or the ports in defined areas. ¢
Device all ports: Set all IP port in allowlist or Blocklist. When
selecting BlocklList in Mode, and All IP Address in Rule Type, you
cannot select the Device All Ports check box.
« Device start server port and Device end server port: Set Device start

server port and device end server port, and the range is 1-65535.

Step 4 Click OK, and the Firewall interface is displayed.

Step 5 Click Save.

4.8.5 Peripheral

4.8.5.1 Serial Port Settings

Set the serial port of the external device.

Step 1 Select Setting > System > Peripheral > Serial Port Setting.

Figure 4-121 Serial port settings

Serial Port Settingsl External Light I Wiper _

Address

Baud Rate

Data Bit
Stop Bit

Parity

9600 v
8 [~]
1 [~}
NONE v
Default Refresh Save

Step 2 Configure serial port settings parameters.
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Table 4-43 Description of serial port settings parameters

Parameter Description
The corresponding device address. It is 1 by default.

Address |!...J
Make sure that the address is the device address; otherwise you cannot control
the device.

Baud rate Select the baud rate for the camera. It is 9600 by default.

Date Bits It is 8 by default.

Stop Bits Itis 1 by default.

Parity It is None by default.

Step 3 Click Save.

4.8.5.2 External Light

You need to configure external light mode when the external light is used.

Prerequisites
» Connect external light with RS-485 port. » You

have configured serial port parameters. For details, see "4.8.5.1 Serial Port Settings".

Procedures

Step 1 Select Setting > System > Peripheral > External Light.

Figure 4-122 External light

Serial Port Seningsl External Light | Wiper
Work Mode Auto ?
Auto Mode Time j
01-01 03.45.55 )
Light Brightness = 0 [+ 128

Period setting

Default l | Refresh I l Save

Step 2 Configure external light work mode.
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Table 4-44 Description of external light parameters

Parameter

Description

WorkMode

« Off; Turn off the external light. ¢
Manual: Set the light brightness manually. « Auto:

The camera turns on or turns off the light according to the light time and
photoresister automatically.

Auto Mode

» Time: When selecting Time in Auto Mode, click Setting to set
the arming period. During the arming period, the external light is on. For

details of arming period setting, see "5.1.1.1 Setting Period".

» Photoresister: When you select Photoresister in Auto Mode,
the system turns on the external light according to the brightness
automatically.

Light Brightness

Set the brightness of the external light.

Step 3 Click Save.

4.8.5.3 Wipers

Step1

Serial Port Seﬂingsl External Light I

Select Setting > System > Peripheral > Peripheral > Wiper.

Figures 4-123 Wipers

Wiper

Interval Time |10

Wiper

s (0~255)

j Start | | Stop j
Once

Wash

Time Wash

‘ Default l [

Refresh | ‘ Save

Step 2 Configure wiper work mode.

Table 4-45 Description of wiper parameters

Parameter

Description

Interval Time

The interval time between stop mode and start mode. For example, set the time
to 10s, and the wiper will work every 10s.

start

Set the work status of the wiper. ¢

Stop

Start: Click Start, and the wiper works as the set interval time. ¢ Stop:

Ounces

Click Stop, and the wiper stops working. « Once: Click

Once, and the wiper works once.
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Parameter Description
Select the Time Wash check box and set the time, and then the wiper
will work as the set time. Click Once, and the wiper works once. It can

be used to check whether the wiper can work normally.

Time Wash

Step 3 Click Save.
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5 Event

This chapter introduces intelligent event settings, including smart track, panoramic calibration,
video detection, audio detection, smart plan, IVS, face detection, face recognition, people counting,
heat map, video Metadata, alarm, and abnormality.

5.1 Setting Alarm Linkage

5.1.1 Alarm Linkage

When configuring alarm events, select alarm links (such as record, snapshot). When the
corresponding alarm is triggered in the configured arming period, the system will alarm.
Interfaces might vary with different events, and the actual interface shall prevail.

Figure 5-1 Alarm linkage

Enable

Relay-in Alarm1 v

Mode Alarm v

Period

Anti-Dither 0 5 (0~100) Sensor Type  NO v
¢ Record

Record Delay 10 s (10~300)
¢ Relay-out

Alarm Delay 10 s (10~300)

Send Email

Audio Linkage
Play Count 3 (1~10)
File alarm.wav ¥

Warning Light

Mode Flicker M
Flicker Frequency Medium ¥
Duration 10 s (5~30)
Period
¥ Snapshot
| Deaut || Reesn || save
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5.1.1.1 Setting Period

Set arming periods. The system only performs corresponding linkage action in the configured
period.
Step1l Click Setting next to Period.

Figure 5-2 Period
Period (X

| 11 | | | | | | | | | E

Sat

[T An Sun [ Mon  [] Tue [[] Wed [C] Thu [F] Fri [F] sat
[@Periodl | 00: 00: 00 |-| 23: 69 : &9 |

[lPeriod2 | 00 : 00: 00 -| 23 : &9 : 59

[]Period2 | 00: 00: 00 -| 23: 59 : 59

[IPeriod4 | 00 : 00: 00 |- 23: 59 : 59 |

[Periods | 00 : 00: 00 |-| 23: 59 : 59

|[IPeriods | 00 : 00 : 00 |-| 23: 59 : 59

I Save l | Cancel |

Step 2 Set arming periods. Alarms will be triggered in the time period in green on the timeline. ¢
Method 1: Directly press and drag the left mouse button on the timeline. Method
2: Enter an actual time period.
1. Click Setting next to a day.
2. Select a time period to be enabled.
3. Enter start time and end time of a time period.

I I

y Select All or check boxes of some days to set the time period of multiple days at
one time.
y You can set 6 time periods per day.
Step 3 Click Save.

5.1.1.2 Record Linkage

The system can link record channel when an alarm event occurs. After alarm, the system stops
recording after an extended time period according to the Record Delay setting.

To use the record linkage function, set record plan for motion detection alarm and enable auto
recording in record control.
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5.1.1.2.1 Setting Record Plan

After the corresponding alarm type (Normal, Motion, and Alarm) is enabled, the record channel links
recording.

Step 1 Select Setting > Storage > Schedule > Record.

Figure 5-3 Records

Recors | snapsror oy s [

[¥] Normal @ [V] Motion v] Alarm B

1] 2 4 6 ] 10 12 14 16 18 20 22 24
Tue | 1 L | I 11 1 i
fii 1 1 = I I 1
Holiday [EESSIINEeY
| Default || Refresh | l Save

Step 2 Set record plan.
Green represents normal record plan (such as timing recording); yellow represents motion record
plan (such as recording triggered by intelligent events); red represents alarm record plan (such as
recording triggered by alarm-in). « Method one:
Select a record type, such as Normal, and directly press and drag the left mouse button to set the
time period for normal record on the timeline. Method two: Enter an actual
time period.

1. Click Setting next to a day.

Figure 5-4 Setting (record time period)

Setting X |
All Sun [7] mon [ Tue Wed | Thu [ Fri [F] sat Holiday
Period1 00 00 00 |-| 23 59 59 [[] Normal [¥] Motion [¥] Alarm
Period2 00 00: 00 [-| 23 59 - 59 |[7] Normal [7] Motion [~] Alarm
Period3 00 00 00 [-| 23 £9 - A9 | [T] Normal [] Motion | Alarm
Period4 00 00 oo -| 23 R9 - B9 Normal Motion Alarm
Period5 00 00 00 |5 23 59 59 Normal [7] Motion Alarm
Period6 00 00 00 - 23 59 59 | [7] Normal [] Motion [~] Alarm
Save | l Cancel

2. Select a day, and the alarm type next to a period, and then set the period.
]

y Select All or check boxes of some days to set the time period of multiple days at
one time.

y You can set 6 time periods per day.
Step 3 Click Save.
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5.1.1.2.2 Setting Record Control

Set parameters such as pack duration, pre-event record, disk full, record mode, and record stream.

Make sure that the SD card is authenticated before recording if you use Dahua smart card. For details,

see "4.5.2.5 Path".
Step 1

Select Setting > Storage > Record Control.

Figure 5-5 Record control

Pack Duration 8 Min. (1~120)
Pre-event Record 5 s (0~5)
Disk Full Overwrite B
Record Mode ® Auto Manual off
Record Stream Main Stream |-
Default ‘ { Refresh H Save

Step 2 Set parameters.

Table 5-1 Description of record control parameters

Parameter

Description

Pack Duration

The time for packing each video file.

Pre-event Record

The time to record the video in advance of a triggered alarm event.
For example, if the pre-event record is set to be 5 s, the system saves
the recorded video of 5 s before the alarm is triggered.

[

When an alarm or motion detection links recording, and the
recording is not enabled, the system saves the video data within the
pre-event record time to the video file.

Disk Full

Recording strategy when the disk is full. «
Stop: Stop recording when the disk is full. ¢

Overwrite: Cyclically overwrite the earliest video when the disk
is full.

Record Mode

When you select Manual, the system starts recording; when you select
Auto, the system starts recording in the configured time period of
record plan.

Record Streams

Select record stream, including Main Stream and Sub Stream.

Step 3 Click Save.

5.1.1.2.3 Setting Record Linkage

On the alarm event setting interface (such as the motion detection interface), select Record and set Record

Delay to set alarm linkage and record delay.

After Record Delay is configured, alarm recording continues for an extended period after the alarm

ends.
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Figure 5-6 Record linkage

V] Record

Record Delay 10 s (10~300)

5.1.1.3 Linkage snapshots

After snapshot linkage is configured, the system can automatically alarm and take snapshots when an
alarm is triggered.
After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered. For

querying and setting snapshot storage location, see "4.5.2.5 Path".

5.1.1.3.1 Setting Snapshot Plan

According to the configured snapshot plan, the system enables or disables snapshot at
corresponding time.

Step 1 Select Setting > Storage > Schedule > Snapshots.

Figure 5-7 Snapshots

ecors | snapsnen ey s

[¥] Normal ® [¥] Motion 71 Alarm W

0 2 - 6 8 10 12 14 16 18 20 22 24
I 1 I I

Sun ! 111 1 1 1 | | | Setting

Mon Setting

Tue L L & | | Setting

Wed Setting

Thu Setting

Fri | Setting
Sat |

Sefting

Holiday

Setting

Default ] ‘ Refresh ‘ | Save |

Step 2 Select snapshot type and set time period.
Green represents normal snapshot plan (such as timing snapshot); yellow represents
motion snapshot plan (such as snapshot triggered by intelligent events); red represents alarm
snapshot plan (such as snapshot triggered by alarm-in). « Method
one: Select snapshot type, such as Normal, and directly press and drag the left
mouse button to set time period for normal snapshot on the timeline.
Method two: Enter an actual time period.

1. Click Setting next to a day.
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Figure 5-8 Setting (snapshot time period)

Setting X
All Sun Mon Tue ] Wed Thu Fri Sat Holiday
Period1 00 00 : 00 |-| 23 : 59 : 59 | Normal [¥]| Motion [v] Alarm
Period2 00 00 00 |-| 23 59 59 | Normal Motion Alarm
Period3 00 00 : 00 |=| 23 59 : 59 | Normal Motion Alarm
Period4 00 00 : 00 |- 23 : 59 : 59 |[7] Normal [T] Motion [7] Alarm
Period5 00 00 : 00 |-| 23 69 : 69 |[7] Normal [T] Motion [7] Alarm
Period6 00 00 : 00 |-| 23 59 : 59 | Normal Motion Alarm
| Save I \ Cancel I

2. Select a day, and the alarm type next to a period. Then set the period.
L]

y Select All or check boxes of some days to set the time period of multiple days at
one time.

¥ You can set 6 time periods per day.
3. You can set 6 time periods per day.
Step 3 Click Save.

5.1.1.3.2 Setting Snapshot Linkage

On the alarm event setting interface (such as the motion detection interface), select Snapshot and
set alarm linkage snapshot.

Figure 5-9 Snapshot linkage

Snapshot

5.1.1.4 Relay-out Linkage

When an alarm is triggered, the system can automatically link with relay-out device.
On the alarm event setting interface (such as the motion detection interface), select Alarm and set
Alarm Delay.

When alarm delay is configured, alarm continues for an extended period after the alarm ends.

Figure 5-10 Relay-out linkage
[v] Relay-out

Alarm Delay 10 s (10~300)

5.1.1.5 Email Linkages

When an alarm is triggered, the system will automatically send an email to users.
Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP (Email)".
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Figure 5-11 Email linkage

Send Email

5.1.1.6 PTZ Linkage

When an alarm is triggered, the system links PTZ to do some operations. For example, the system
links PTZ to rotate to the preset X.

Figure 5-12 PTZ linkage
V] PTZ Activation Preset |v|No. 1 (1~255)

5.1.1.7 Warning Light Linkage

When an alarm is triggered, the system can automatically enable the warning light.

Set Mode, Flicker Frequency, Duration, and Period.

* Mode: The display mode of the warning light when an alarm is triggered. It includes Normally on
and Flicker. When setting Flicker as the mode, you need to set the flicker frequency.

| I

For the camera with red and blue alarm light, you can only select Flicker in Mode.

« Duration: After setting warning light duration, the warning light is turned off after an extended
time of period after an alarm. It is 5 seconds—30 seconds.

« Period: The period for using warning light. When an alarm triggered during the configured
period, the system links warning light. For the configuration, see "5.1.1.1 Setting Period".

Figure 5-13 Warning light linkage
v| Warning Light

Mode Flicker ||
Flicker Frequency Medium E

Duration 10 s (5~30)
Period I Setting

5.1.1.8 Audio Linkage

The system broadcasts alarm audio files when an alarm event occurs. Select Setting > Camera >
Audio > Alarm Audio to set alarm audio file.

Figure 5-14 Audio linkage
Audio Linkage

Play Duration 10 E s
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5.1.2 Subscribing Alarms

5.1.2.1 About Alarm Types

For alarm types and preparations of alarm events, see Table 5-2.

Table 5-2 Description of alarm types

AlarmType

Description

Preparation

motion detection

The alarm is triggered when
moving object is detected.

Motion detection is enabled. For

details, see "5.4.1 Setting Motion
Detection".

The alarm is triggered when the free

The SD card no space function is

SD card.

Disk Full space of SD card is less than enabled. For details, see "5.19.1
the configured value. Setting SD Card".
The alarm is triggered when SD card failure detection is

Disk Error there is failure or malfunction in the enabled. For details, see "5.19.1

Setting SD Card".

Video Tampering

The alarm is triggered when the
camera lens is covered or there is

defocus in video images.

Video tampering is enabled. For
details, see "5.4.2 Setting Video
Tampering".

External Alarm

The alarm is triggered when
there is external alarm input.

The device has alarm input port and
external alarm function is enabled.

For details, see "5.18 Setting
Relay-in".

lllegal Access

The alarm is triggered when the
number of consecutive login

password errors is up to the
allowable number.

lllegal access detection is enabled.
For details, see "5.19.3 Setting
lllegal Access".

Audio Detection

The alarm is triggered when
there is audio connection

problem.

Abnormal audio detection is
enabled. For details, see "5.6
Setting Audio Detection".

IVS

The alarm is triggered when
intelligent rule is triggered.

Enable IVS, crowd map, face
detection or people counting, and other
intelligent functions.

Scene Changing

The alarm is triggered when the
device monitoring scene
changes.

Scene changing detection is
enabled. For details, see "5.4.3

Setting Scene Changing".

Voltage Detection

The alarm is triggered when the
device detects abnormal

voltage input.

Voltage detection is enabled. For

details, see "5.19.4 Setting Voltage
Detection".

Security Exception

The alarm is triggered when the
device detects malicious attacks.

Voltage detection is enabled. For
details, see "5.19.5 Setting
Security Exception".

5.1.2.2 Subscribing Alarm Information

You can subscribe alarm event. When a subscribed alarm event is triggered, the system records detailed alarm

information at the right side of the interface.
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Functions of different devices might vary.
Step1 Click the Alarm tab.

Figure 5-15 Alarm (subscription)

Alarm Type

["] Motion Detection [T] Disk Full

"] DiskError "] Video Tampering
[T External Alarm | llegal Access

[C] Audio Detection ] vs

|| Scene Changing |” | Security Exceplion
Operation
|| Prompt

Alarm Tone

[T Play Alarm Tone

Tone Path

Step 2 Select Alarm Type according to the actual need.
* Select Prompts. The system prompts and records alarm information according to actual
conditions.
y When the subscribed alarm event is triggered and the Alarm interface is not
displayed, the E is displayed on the Alarm tab and the alarm information is
recorded automatically. Click the Alarm tab, and this icon disappears. y
When the subscribed alarm event is triggered and the Alarm interface is displayed,
the corresponding alarm information is displayed in the alarm list at the right side of the
Alarm interface.
* Select Play Alarm Tone, and select the tone path.

The system would play the selected audio file when the selected alarm is triggered.

5.2 Setting Smart Track

After setting calibration and parameters for smart track, the tracking speed dome can automatically link
to a corresponding position and track an object till it is out of the monitoring range or the set tracking
time is reached when the intelligent rules for panoramic camera triggers an alarm.

5.2.1 Setting Calibration Parameters for Smart Track

The camera has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting.

L]
Auto calibration mode is available on some select models.

Step Select Setting > Event > Smart Track > Smart Track.
1 Step 2 Configure calibration parameters.
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* Self-calibration

Select Auto in Calibration Mode, and then click Start Calibration.

Figure 5-16 Auto calibration

smar oo | v

81922700,

Calibration Mode Auto ZI Start Calibration

| Defaur || Rewesn |[  save |

* Manual calibration
Select Manual in Calibration Mode, select the channel that you need, and then add

calibration point for it in the live image.

Figure 5-17 Manual calibration (1)

smartTrack | Alasm Trax

1 2 3 4 _bmk'y

(1*) @r=®
&Y 0=
sow [: [2]

0

CETeE

o000
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Figure 5-18 Manual calibration (2)

Smart Track I Alarm Track

8192x2700)|

Calibration Mode (X N ~
Scene1 Scene2 Scene3 Scened °°°

Speed 5 Z]
1 5074060 26604421 1621717 |k @ w
2 1826499 63201560 1621717 kW @
3 19732183 72524876 1621717 | w
4 16331303 6113022 181,717 W @
Clear Calibration...
[ pemut || Rewesn ||  sawe |

1) Adjust the speed dome lens and turn it to the same view as the chosen lens, and then
click Ef.
The calibration boxes are displayed in both images.

2) Pair each box in the two images, and keep the paired boxes at the same spot of the live
view.

3) Clicks & .

You need at least 4 pairs of calibration boxes to ensure the views of the speed dome and

the panoramic camera as similar as possible.

Step 3 Click Save.

5.2.2 Enabling Alarm Track

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled and
intelligent rules of the panoramic camera are configured. Smart Track is supported only when rules of
crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9 Setting Crowd Map".

Stepl  Select Setting > Event > Smart Track > Alarm Track.
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Figure 5-19 Alarm track

V| Enable

Auto Track

Track Time

Idle Time

|dle Position

@ On Off
Continue till object disaﬂ]

b s (1~1800)

Preset1 E

Default

Refresh Save

Step 2 Select the Enable check box to enable track linkage.

After enabling the function, manual positioning, manual tacking and auto tracking take

effect.

Step 3 Set parameters.

Table 5-3 Description of alarm track parameters

Parameter

Description

Auto Track

Select On, and the speed dome automatically links to a corresponding
position and tracks an object when the intelligent rules of the
panoramic camera trigger alarms.

Track Time

Set the alarm track time.

* Before an object disappears: The speed dome would
automatically link to a corresponding position and tracks an
object until the object moves out of the monitoring range when the
intelligent rules of the panoramic camera trigger alarms.

 Custom: Set the auto alarm track time of the speed dome.

Idle Time

Idle Position

It is an interval from the end of alarm track of the speed dome to the
start of idle mode.

Set Idle Time and Idle Position. If no event needs to be tracked after
the configured idle time, the device automatically rotates to the set idle
position. For example, the Idle Time is set to be five seconds and the
Idle Position is set to be preset point 1. When the speed dome does
not start tracking after five seconds, it automatically rotates to preset 1.

To set Idle Position, first set a preset point. For preset point, see
"4.3.2.1 Presets".

Step 4 Click Save.

5.3 Setting Panoramic Calibration

The device has calibration parameters by default, and you can modify the parameters manually
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when the effect is not good with default setting. Before manually calibrating a channel, clear all
default calibration parameters.

Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and other
channels. Take Channel 2 as an example.

Step 1 Select Setting > Event > Panoramic Calibration.

Figure 5-20 Overview calibration

Panoramic Calibrati

Piease adjust the PTZ angle of channel 1 via PTZ control inferface, make the center point of channel 1 basically concide with the green point of calibration 1 or calibration
2 screen, then it is lo make calibration.

Calibrate1 | Calibrate2 o‘?o 8:’:%

Position Speed |5 bl

Save
1 1085,2895 2445,3931 1328,311,0 [ ) o
2 1108,6328 3676,7643 13283110 (=) @
3 2020,1219 2775931 13283110 (= )
4 2459 7205 5574 7301 13283110 H ° b
[ perun ][ Remesn |[  sawe |

Step 2 Select channel 2, and then select a calibration number under the video images in turns
(See Figure 5-21) to add calibration points to the corresponding video images. Take
Calibrate 1 as an example.

Figure 5-21 Select a calibration number
Calibrate1 Calibrate2

1) Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the center of
channel 1 to a position aligned with the green point in Calibrate 1 image, and then click
B
Calibration box is displayed in images of Channel 1 and Calibrate 1

2) Respectively drag calibration boxes on images of Channel 1 and Calibrate 1 to the
corresponding positions. Click H to save this pair of calibration boxes.

You are recommended to drag calibration box to a static position with clear edges in

136



Machine Translated by Google

Cayhya Operation Manual

the image. This can ensure the edges can be accurately distinguished by the camera.
After the calibration record is saved, the calibration box is displayed in yellow.
Repeat 1) to 2) to add at least 4 pairs of calibration points to each calibration picture.
Step 3 Click Save.

5.4 Setting Video Detection

Check whether there are considerable changes on the video by analyzing video images. In case of
any considerable change on the video (such as moving object, fuzzy image), the system performs an
alarm linkage.

5.4.1 Setting Motion Detection

The system performs an alarm linkage when the moving object appears on the image and its
moving speed reaches the preset sensitivity.

| I

« If you enable motion detection and smart motion detection simultaneously, and configure the linked
activities, the linked activities take effect as following: y When
Motion Detection is triggered, the camera will record and take snapshots, but other configured
linkages such as sending emails, PTZ operation will not take effect. y When
Smart Motion Detection is triggered, all the configured links take effect. ¢ If you only
enable motion detection, all the configured links take effect when motion
detection is triggered.
Stepl Select Setting > Event > Video Detection > Motion Detection.

137



Machine Translated by Google

@lhua

Operation Manual

Figure 5-22 Motion detection

Step 2 Select the Enable check box to enable motion detection function.
Step 3 Set the area for motion detection.
1) Click Setup next to Area.
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Figure 5-23 Area
Area i
> 05 Region -] HE

Name |Region |
Sensitiity (=) ———{}——(F) 60
Threshold E]'{J—— 5

| Remove All —“ l Delete | |(0!‘ Rigﬂd')

[ sae || canca |

2) Select a color and set the region name. Select an effective area for Motion Detection in
the image and set Sensitivity and Threshold.

* Selectacoloron | (& . to set different detection parameters

for each region.

« Sensitivity: Sensitive degree of outside changes. It is easier to trigger the alarm with
higher sensitivity.

Threshold : Effective area threshold for Motion Detection. The smaller the threshold
is, the easier the alarm is triggered.

* The whole video image is the effective area for Motion Detection by default. « The

red line in the waveform indicates that the Motion Detection is triggered, and the green
one indicates that there is no motion detection. Adjust sensitivity and threshold
according to the waveform.

3) Click Save.

Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Anti-dither: After the Anti-dither time is set, the system only records one motion detection event
in the period.

Step 5 Click Save.

5.4.2 Setting Video Tampering

The system performs alarm linkage when the lens is covered or video output is mono-color screen
caused by light and other reasons.
Step 1 Select Setting > Event > Video Detection > Video Tamper.
Step 2 Select the event type. ¢
Video Tampering: When the percentage of the tampered image and the duration
exceed the configured values, an alarm will be triggered.

» Defocus Detection: When the image is blurred, an alarm will be triggered. This
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function is available on some select models.

Figure 5-24 Video tampering

Motion Detection | video Tampering | Scene Changing _

Event Type Video Tamper E’
Y| Enable
Tamper Area 100 % (1~100)
Duration 1 s (1~300)
Anti-Dither 0 s (0~100)
Period Setling
V| Record
Record Delay 10 s (10~300)
V| Relay-out
Alarm Delay 10 s (10~300)
Send Email
V| Snapshot
Default | l Refresh I | Save

Table 5-4 Description of video temp parameter

Parameter Description

Tamper Area When the percentage of the tampered image and the duration
exceed the configured values, an alarm will be triggered.

Duration . L
The tamper area is 30% and the duration is 5s by default.

Anti-Dither Only record one alarm event during the anti-dither period.

Step 3 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step 4 Click Save.

5.4.3 Setting Scene Changing

The system performs alarm linkage when the image switches from the current scene to another one.
Step1l  Select Setting > Event > Video Detection > Scene Changing.
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Figure 5-25 Scene changing

Motion Detection | Video Tampering | scene changing [}

Enable

Working Period Setup

V| Record

Record Delay 10 Second (10~300)
v| Relay-out

Alarm Delay 10 Second (10~300)

Send Email

| Snapshot

Default Refresh Save

Step 2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step 3 Click Save.

5.5 Setting Smart Motion Detection

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle appear on
the image and its moving speed reaches the preset sensitivity. Enabling smart motion detection can
avoid the alarms triggered by the environment changes, and the function is enabled by default.

Prerequisites

« Select Setting > Event > Video Detection > Motion Detection to enable the motion detection
function.

* You have set Period and Area in Motion Detection, and make sure that the sensitivity value is

larger than 0, and the threshold value is smaller than 100.

Procedures
Stepl  Select Setting > Event > Smart Motion Detection.
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Figure 5-26 Smart motion detection

7| Enable
Effective object ¥] Human ¥] Motor Vehicle
Sensitivity Middle E

Default | | Refresh ’ ‘ Save

Step 2 Select the Enable check box to enable the smart motion detection function.
Step 3 Set effective object and sensitivity. ¢
Effective object: Includes Human and Motor vehicle. When you select Human, the
camera will detect human and non-motorized vehicle.
« Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the easier the
alarm will be triggered.
Step 4 Click OK.

5.6 Setting Audio Detection

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid change is
detected.

Step1 Select Setting > Event > Audio Detection.
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Figure 5-27 Audio detection

| Enable Input Abnormal

| Enable Intensity Change

Sensitivity = O 50
Threshold = () 50
Working Period Setup
Anti-Dither 5 Second (0~100)
V| Record
Record Delay 10 Second (10~300)
V| Relay-out
Alarm Delay 10 Second (10~300)
] Send Email
| Snapshot
Default Refresh Save
Step 2 Set parameters.

* Input abnormal: Select the Enable Input Abnormal check box, and the alarm is
triggered when the system detects abnormal sound input. ¢

Intensity change: Select the Enable Intensity Change check box and then set
Sensitivity and Threshold. The alarm is triggered when the system detects that the
sound intensity exceeds the set threshold.
y It is easier to trigger the alarm with higher sensitivity or smaller threshold. Set to high
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threshold for noisy environment.
y The red line in the waveform indicates audio detection is triggered, and the green

one indicates no audio detection. Adjust sensitivity and threshold according to the waveform.

Step 3 Set arming periods and alarm linkage action.
Step 4 Click Save.

5.7 Smart Plan settings

Smart plan includes face detection, heat map, IVS, people counting, face detection, video metadata, stereo analysis

and schedule. The intelligent function can be enabled only after the corresponding smart plan is enabled.

5.7.1 Basic Smart Plans

Step 1 Select Setting > Event > Smart Plan.
The Smart Plan interface is displayed. For smart plan icon, see the table below.
Table 5-5 Description of smart plan icon
icon Description icon Description icon Description
5 ._l Face Stereo vision %
L_n_J detection @ Heat map
Stereo . o — Face
\ IVS =
analysis g _— recognition
_ 2]
People Video
e & @
’m ’m w counting metadata Crowdmaps
[ vehicle
[ ANPR - -
= — density

Step 2 Fnable smart functions as needed.
Different cameras support different ways to enable smart functions. Select corresponding ways to enable
these functions according to the actual interface. ¢ Select an icon to enable
the corresponding smart plan.
Click an icon to enable it, and the selected smart function is highlighted. Click it again
to cancel the selection.

If the icon m on the interface, click it to enable the smart function switch.

« Enable smart plan through Add Plan.
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1. Select a preset point from the Add Plan the interface.
The smart plan for the point is displayed.
2. Click the corresponding icon to enable a smart function.

The selected smart function is highlighted. Click it again to cancel the selection.

Step 3 Click Save.

5.7.2 Schedules

After enabling this function, you can configure different smart plans at different periods for your
room.

Step = Select Setting > Event > Smart Plan.

1 Step 2 Enable Schedule.

Figure 5-28 Schedules

lv] Schedule

Plan Add Plan

Time Settings

0 2 4 6 8 10 12 14 16 18 20 22 24
Sun FCHFEEEEE P EEE e [ ssting ]
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™ ] [ Seting
e T T T T

e o \-m

Il No Plans

| Refresh | ’ Save I

Step 3 Click Add Plan.

1. Rename the plan as needed.

2. Select smart plans. Other plans which are incompatible with the one that you selected
would turn gray.

3. Click Save.

4. Follow Steplta Step3 to add more plans. You can add 10 plans at most. to
* Clicks - modify the plan added. to
¢ Clicks & delete the plan.
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Figure 5-29 Add plan (1)

Plan (X
Plan Plan1
Channel1 ] Face Detection [] Heat Map [1ivs [[] People Counting
[ Save ] [ Cancel ]
Figure 5-30 Add plans (2)
=
No. Color Name Channel 1 Modify Delete
1 . Plan1 Face Detection <
2 [ Plan2 Heat Map -]
“ | Plan3 VS -
4 [ Pland People Counting (-]
Step 4 Configure the time settings.
1. Click Settings.
2. Configure the period. In the Smart Plan list, select the type as needed.
3. Click Save.
4. (Optional) Repeat step 1-4 to add more plans for different time. ¢
You can set up to 6 different plans for one day. « One
period can only add one smart plan.
Figure 5-31 Time settings (1)
Setting X
] Aan v Sun ] Mon ] Tue [Jwed [ Thu ] Fri [] sat
Period1 00 : 00: 00 |- 00: 00: 00 | SmartPlan
Period2 00 : 00: 00 |- 0O : 0O : 0O Smart Plan
Period3 00 00 : 00 = 00 : 00 00 Smart Plan NONE v
Period4 D0: 00: 00 |-| OO : 00 : OO Smart Plan
Periods 00 : 00: 00 |- 00: 0O0: 0O Smart Plan
Periods 00: 00: 00 |- 00: 00 : 00 Smart Plan
sae | | cance |
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Figure 5-32 Time settings (2)

Time Settings
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Step 5 Click Save.
L]

Schedule function is only available on single-channel cameras.

5.8 Setting IVS

This section introduces scene selection requirements, rule configuration, and global configuration for

IVS (intelligent video surveillance).

Basic requirements on scene selection are as follows.

* The target should occupy no more than 10% of the whole image. ¢

The target size in the image should be no more than 10 x 10 pixels. The size of abandoned object in
the image should be no less than 15 x 15 pixels (CIF image). The target height and width
should be no more less than a third of the image height and width. The recommended target height
is 10% of the image height.

« The brightness difference of the target and the background should be no less than 10 gray levels. ¢

The target should be continuously present in the image for no less than two seconds, and the
moving distance of the target should be larger than its width and no less than 15 pixels (CIF
image) at the same time.

* Reduce the complexity of surveillance scene as much as you can. Intelligent analysis functions
are not recommended to be used in scenes with dense targets and frequent illumination change.

« Avoid areas such as glass, reflective ground, water surface, and areas interfered by branch,
shadow and mosquito. Avoid backlight scene and direct light.

5.8.1 Global Configuration

Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion parameter for
targets.

Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
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corresponding actual distance.

Applicable scene

« Medium or distant view with installation height of more than three meters. Scenes with parallel view
or ceiling-mounted are not supported.

* Calibrate horizontal plane, not vertical walls or sloping surfaces. ¢

This function is not applicable to scenes with distorted view, such as the distorted views captured
by super wide-angle or fisheye camera.

Notes

« Calibration Drawing y
Calibration area: The calibration area drawn should be on one horizontal plane. y
Vertical ruler: The bottom of three vertical rulers should be on the same horizontal plane.
Select three reference objects with fixed height in triangular distribution as vertical rulers,
such as vehicle parked at roadside or road lamp poles. Arrange three persons to draw at each
of the three positions in the monitoring scene.
y Horizontal ruler: Select reference object with known length on the ground, such as sign on
the road, or use a tape to measure the actual length.
« Calibration Verification
After setting the ruler, draw a straight line on the image, check the estimated value of the straight
line, and then compare this value with the value measured in the actual scene to verify
calibration accuracy. In case of major difference between the estimated value and the actual one,
fine-tune or reset parameters until the error requirement is met.

Procedures

1. Select Setting > Event > IVS > Global Setup.

Figure 5-33 Global setup of IVS

s oy | cona e |

Parameter 23
Anti-Disturd Enable @ On off
Sensitivity = U 5
Calibrate Region R
B _JArea Add Calibration
Horizontal
Vertical Remove Calibrat...
Vertical
Vertical
Ruler
8 Veriical ) Horizontal
Actual Length 1 m
Add Rulers t ‘ Remove Rulers [

Weight Verifica = |

Advanced Parameter 4

Defaut || Reresn || s

2.Set parameters.
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Table 5-6 Description of global setup (IVS) parameters

Parameter Description

Anti-Disturb Enable A reserved function.

Adjust the filter sensitivity. With higher value, it is easier to trigger an
Sensitivity alarm when low-contrast object and small object are captured, and the false
detection rate is higher.

Tracking Overlap Rates

Valid Tracking Distance Reserved functions.

Valid Tracking Time

3.Set calibration area and ruler.

to. Click Add Calibration Area and draw a calibration area in the image.

b. Select a calibration type and enter the actual length, and then click Add Rulers.

c. Draw one horizontal ruler and three vertical rulers in the calibration area.

4. Click Save.

Result

1. Select the verification type, and then click Calibration Valid.

To verify vertical ruler and horizontal ruler, respectively select Height Verification and Width

Verification.

2. Draw a straight line in the image to verify whether the rulers are correctly set.

In case of big difference between the estimated value and the actual one, fine-tune or reset parameters until

the error requirement is met.

5.8.2 Rule Configuration

Set rules for IVS, including cross fence detection, tripwire, intrusion, abandoned object, moving object, fast moving,
parking detection, crowd gathering, and loitering detection. « Select Setting > Event > Smart

Plan, and enable IVS. « Select Setting > Event > IVS > Global

Setup to finish global configuration, and then configure

Fast moving rule.

Table 5-7 Description of IVS functions

Rules Description Applicable scene

When the target crosses tripwire from the
Tripwire defined motion direction, the system Scenes with sparse targets and

no occlusion among targets,

such as the perimeter protection of
When the target enters, leaves, or unattended

Intrusion appears in the detection area, the system area.

performs alarm linkages.

performs alarm links.
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Rules Description Applicable scene

Scenes with sparse targets and
without obvious and frequent

light change. Simple scene in the
detection area is recommended.

« Missed alarms might
increase in the scenes

When an object is abandoned in the with dense targets,
Abandoned object detection area over the set time, the system frequent occlusion, and

performs alarm links. .
people staying. ¢

In scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing

object.

Scenes with sparse targets and
without obvious and frequent

light change. Simple scene in the
detection area is recommended.

* Missed alarm might

increase in the scenes

When an object is taken out of the with dense targets,
Missing object detection area over the defined time, the frequent occlusion, and

system performs alarm links. people staying. »

In scenes with complex
foreground and
background, false alarm
might be triggered for
abandoned or missing

object.

Scenes with sparse targets and less
occlusion. The camera should

When the motion speed is higher than be installed right above the
Fast moving the configured speed, the system monitoring area.
performs alarm linkages. The light direction should be
vertical to the motion
direction.

When the target stays over the - .
. . ) ) Road monitoring and traffic
Parking detection configured time, the system performs alarm

. management.
links.
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Rules Description Applicable scene

Scenes with medium or long

) distance, such as outdoor
When the crowd gathers or the crowd density

. ) ) plaza, government entrance,
Crowd-gathering is large, the system performs alarm linkages.

station entrance and exit. It is not
suitable for short distance view

analysis.

When the target loiters over the
shortest alarm time, the system
o . performs alarm links. After alarm is
Loitering detection ) ] ) Scenes such as park and hall.
triggered, if the target stays in the area

within the time interval of alarm, then alarm
will be triggered again.

Configure IVS rules. This section takes tripwire as an example.

Go to the Rule Config interface of the speed dome, and the PTZ lock function is automatically enabled. The
locking time is 180 seconds. You can only manually control the PTZ during the locking time. Click Unlock at lower left

corner of the Rule Config interface to manually unlock the PTZ, and click Lock again to relock the PTZ.

Step 1 Select Setting > Event > IVS > Rule Config. on the
Step 2 Clicks Rule Config interface, double-click the name to modify the rule name, and then select

Tripwire from the Rule Type drop-down list.

Figure 5-34 Tripwire

No. Name Rule Type CHl
M 1 Rulet Tripwire E' — e

Parameter Setup

pors

Direction A<->B [~]
] Objectfilter
[7] Record
RecordDelay 10 5 (10~300)
Targetfilter @ MaxSize . Alarm Delay 10 $(10-300)
[ P1Z
Pixel Counter 0 *0
[¥] Snapshot
| pemur || Remesn || save

Step 3 Click Draw Rule to draw rule line in the image. Right-click to finish drawing.
For requirements of drawing rules, see Table 5-7. After drawing rules, drag corners of the detection area

to adjust the area range.
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Table 5-8 Description of IVS analysis

Rules

Description

Tripwire

Draw a detection line.

Intrusion

Abandoned object

Missing object

Fast moving

Parking detection

Crowd-gathering

Loitering detection

Draw a detection area.

« During the detection of abandoned object, the alarm is also triggered if
pedestrian or vehicle stays for a long time. If the abandoned object is
smaller than pedestrian and vehicle, set the target size to filter pedestrian
and vehicle or properly extend the duration to avoid false alarm

triggered by transient staying of pedestrian.

« During the detection of crowd gathering, false alarm might be triggered by low
installation height, large percentage of single person in an image or obvious
target occlusion, continuous shaking of the camera, shaking of leaves
and tree shade, frequent opening or closing of retractable door, or

dense traffic or people flow.

Step 4 (Optional) Click Draw Target at the right side of Target Filter, and then draw the target in

the image. *

When the rule of crowd gathering is configured, you do not need to set target filter, but draw the minimum

gathering area. Click Draw Target to draw the minimum gathering area in the scene. The alarm is

triggered when the number of people in the detection area exceeds the minimum area and the duration.

* Click Clear to delete all drawn detection lines.

* Click Draw Target at the right side of Pixel Counter, and then press and hold the left mouse button to

draw a rectangle, the Pixel Counter then displays its pixel.

Step 5 Set rule parameters for IVS.

Table 5-9 Description of IVS parameters

Parameter

Description

Direction

Set the direction of rule detection.

« When setting cross fence detection and tripwire, select A->B,
B->A, or A<->B.

* When setting intrusion, select Enters, Exits, or Enter&Exit.

action

When setting intrusion action, select Appears or Cross.

Object tracking

Select Object Tracking to enable this function. When alarm is triggered

by a moving object, select 1P+3 or 1P+5 as the object tracking display mode

in the Live interface. Then the tracking scene follows the moving object until the
object is out of the camera range.

For details, see "4.2.4 Window Adjustment Bar".

1

This function is available on some select models.

Track links

Select Alarm Track and set the tracking time. When alarm is
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Parameter Description
triggered, the camera automatically tracks the person or object that
triggers the alarm. Tracking time is the duration that the camera
automatically tracks the object.
Before enabling this function, you need to enable or disable the
Track Time

Alarm Track function under Smart Track as needed.

* When the Channel is set as 1, disable Alarm Track under Smart
track.

* When the Channel is set as 2 or 3, enable Alarm Track under
SmartTrack.

Select Al Recognition to enable this function. »

When you select Person as the alarm target, an alarm will be
Al Recognition triggered when the system detects that persons trigger the rule.
* When you select Vehicle as the alarm target, alarm will be

triggered when the system detects that vehicle trigger the rule.

« For abandoned object, the duration is the shortest time for
triggering an alarm after an object is abandoned. ¢

For missing object, the duration is the shortest time for triggering

Duration an alarm after an object is missing.

« For parking detection, crowd gathering, or loitering detection, the
duration is the shortest time for triggering an alarm after an object
appears in the area.

* For fast moving, sensitivity is related to the triggering speed.

Lower sensitivity requires faster moving speed to trigger the
Sensitivity alarm.

« For crowd gathering, sensitivity is related to the alarm triggering time.
It is easier to trigger the alarm with higher sensitivity.

Step 6 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step 7 Click Save.

To view alarm information on the Alarm tab, you need to subscribe relevant alarm event.
For details, see "5.1.2 Subscribing Alarm".

5.9 Setting Crowd Map

You can view crowd distribution on the map in real time for timely arming, to prevent stampede and other
accidents.

5.9.1 Global Configuration

Set the calibration parameters of panoramic cameras.

Calibration Purpose
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Determine corresponding relationship between 2D image captured by the camera and 3D actual
object according to one horizontal ruler and three vertical rulers calibrated by the user and the
corresponding actual distance.

Notes
When drawing calibration ruler, keep the ruler length consistent with the actual length of the object.

Procedures

1. Select Setting > Event > Crowd Map > Global Setup

Figure 5-35 Global setup of crowd map

Parameter

Installation Height 62 m

Ruler Settings

= _]Ru\er List
Ruler
9! Vertical Horizontal
Actual Length 1 m
l Add Rulers | | Remove Rulers |
| Default | I Refresh | | Save

2.Set calibration area and ruler.

to. Click Add Calibration Area and draw a calibration area in the image.
b. Select a calibration type and enter the actual length, and then click Add Rulers.
c. Draw one horizontal ruler and three vertical rulers in the calibration area.

3. Click Save.

5.9.2 Rule Configuration

When the number of people or the crowd density in the detection area exceeds the configured

threshold, the system performs alarm linkages.

Prerequisites

* Select Setting > Event > Smart Plan, and enable Crowd Map. ¢

Select Setting > Event > Crowd Map > Global Setup to configure the crowd map.
Procedures

Step1  Select Setting > Event > Crowd Map > Crowd Map.
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Figure 5-36 Crowd maps
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Step 2 Select the Enable check box, and then the crowd map function is enabled.
Step 3 Click Draw Detection Area to draw global area for detecting crowd distribution in the
image.
After drawing a global area, you can draw multiple local statistical areas in the global area
as needed.
1) Clicks E and then click Draw Area to draw local statistical area in global detection
area.
You can draw up to eight local statistical areas.
2) Double-click the area name and the alarm people amount to set the area name of local
statistical area and the threshold of the alarm people amount.
When the number of people in the statistical area exceeds the alarm people amount, the system
performs alarm linkages. The default alarm people amount is 20.

Step 4 Set parameters.

Table 5-10 Description of crowd map parameters

Parameter Description

global Select the Global check box and set the crowd density threshold.
The system detects crowd distribution in the global area. When the crowd density
exceeds the configured threshold, the system performs alarm linkages.

Crowd Density
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Parameter

Description

Smart track

Select the Smart Track check box, and when alarm is triggered by
the panoramic camera, the speed dome automatically turns to the
position where alarm is triggered. The tracking time is "idle time + five
seconds." For the details of idle time configuration, see "5.2.2
Enabling Alarm Track"

Linkage rules:
* Detect global alarm only: Turns to crowd with highest density. ¢
Detect local alarm only: Turns to local area that triggers alarm
first.
» Detect global alarm + one local alarm: First turns to local area, and
then the crowd with highest density when there is no alarm
in local area.
 Detect global alarm + multiple local alarms: First turns to local area
that triggers alarm first, and then the crowd with highest density

when there is no alarm in local area.

(11
Before enabling this function, you need to configure Smart Track.
For details, see "5.2 Setting Smart Track".

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold
the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage"

Step 6 Click Save.

Result

Click on the Live interface to view the crowd map.

Figure 5-37 Crowd maps (1)

Double-click the rendering area at the lower-right corner in the image to view crowd distribution in

the area.
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5.10 Setting Face Recognition

When a face is detected or recognized in the detection area, the system performs alarm linkage and

supports searching face detection and recognition results. «

Face Detection: When a face is detected in the area, the system performs alarm linkage, such as
recording and sending emails.

« Face Recognition: When a face is detected in the area, the system compares the captured face
image with the information in the face database, and links alarm according to the comparison
result.

For the process of setting face recognition, see Figure 5-39.

Figure 5-39 Face recognition flowchart
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5.10.1 Setting Face Detection

When a face is recognized in the detection area, the system performs alarm linkage.

Prerequisites
Select Setting > Event > Smart Plan, and then enable Face Recognition.

Procedures
Step1  Select Setting > Face Recognition > Face Detection.
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Figure 5-40 Face detection

~| Enable
o

Face Enhancement

Face Detection [Face Database Config] ~ Aam | Search

Record
Record Delay 10 s (10~300)

Send Email

<]

/| Snapshot

[7] NonHiving Filtering

Snap Face Image One-inch photo E

Detect Reg\on AR Optimized Snag|~|
] Atfribute L

Targetfilter (@ Max Size .

Enable Face Exposure
~) Min Size ] Clear

Pixel Counter 0 0 Draw Target Face Target Brightn... ] Y U )

Face Exposure Det... (5]} H5& (0~100)s
peraut || Remesn || sae |

Step 2 Select the Enable check box to enable the face detection function.

Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the image.

Step 4 (Optional) Click Draw next to Exclude Region to draw a non-face detection area in the Detect
Region.

Step 5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target filter,
and then draw the target in the image.

Step 6 Set parameters.

Table 5-11 Description of face detection parameters

Parameter Description

Select the OSD check box, and the number of people with face
OSsD detected and recognized is displayed on the Live interface.
Click Reset to recount.

Select the Face Enhancement check box to preferably guarantee clear face

Face Enhancement )
with low stream.

Non-living Filtering Filter non-living faces in the image, such as a face picture.
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Parameter Description

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom, click Setting, configure the parameters on the

prompt interface, and then click OK. ¢

Customized width: Set snapshot width; enter the times of the original

Snap Face Image face width. It ranges from 1-5. ¢

Customized face height: Set face height in snapshot; enter the times
of the original face height. It ranges from 1-2. ¢

Customized body height: Set body height: in snapshot; enter the times
of the original body height. It ranges from 0-4.

When the value is 0, it means to cut out the face image only.

» Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

Recognition Priority: Repeatedly compare the captured face to
the faces in the armed face database, and capture the most similar

SnapMode face image and send the alarm. It is recommended to use this
mode in access control scene.
1]
Click Advanced to set the optimized time.
Attributes Select the Attribute check box, and click {2 to set the display of
face attribute during the face detection.
* Snapshot Angle Filter: Set snapshot angle to be filtered during
the face detection.
Advanced * Snapshot Sensitivity: Set snapshot sensitivity during the face

detection. It is easier to detect face with higher sensitivity. ¢

Optimized Time: Set a time period to capture the clearest picture after
the camera detects face.

Select the Enable Face Exposure check box. When a face is detected,

Enable Face Exposure the camera can enhance brightness of the face to make the face image
clear.

Face Target Brightness Set the face target brightness. It is 50 by default.

Set the face exposure detection interval to prevent image flickering

caused by constant adjustment of face exposure. It is five seconds by
default.

Face Exposure
Detection Interval

Click Draw Target next to Pixel Counter, and then press and hold the
Pixel Counter left mouse button to draw a rectangle, the Pixel Counter then displays its
pixel.

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 8 Click Save.

5.10.2 Setting Face Database

By setting face database, the face database information can be used to compare with the face
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detected.

Face database configuration includes creating face database, adding face picture, and face

modeling.

5.10.2.1 Creating Face Database

Face database includes face picture, face data and other information. It also provides comparison
data for the captured face pictures.
Step 1l  Select Setting > Event > Face Recognition > Face Database Config.

Capacity Limit: Shows the usage of the memory.

Figure 5-41 Face database configuration

i ecopacpscsosssecond]  aam | s

Add Face Datab.. Capacity Limit: 92%
No. Face Database Register No Deploy Similarity Threshold Morelnfo Am/Disarm Delete
1 1 10228 &l 10 & ]
Refresh | | Save

Step 2 Click Add Face Database.

Figure 5-42 Add face database
Add Face Database X

Name

OK Cancel

Step 3 Set the name of the face database.
Step 4 Click OK.
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Figure 5-43 Face database successfully added
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Step 5 Set parameters.

Table 5-12 Description of face database parameters

Parameter Description

Select the Deploy check box, and the face database deployment is

deploy enabled. The captured face picture is compared to the armed face
database.

The detected face matches the face database only when the similarity

between the detected face and the face feature in the face database

Similarity Threshold reaches the configured similarity threshold. After successful match, the

comparison result is displayed on the Live interface.

Click Morelnfo to manage face database. You can search face images

Morelnfo by setting search conditions, register personnel, and modify personnel
information.
Arm/Disarm Set the alarm time period. Alarm event will be triggered only within the

defined time. See "5.1.1.1 Setting Period".

Delete Delete the selected face database.

5.10.2.2 Adding Face Pictures

Add face picture to the created face database. Single adding and batch importing are supported.

Requirements on face pictures.

« A single face picture size is 50K—150K in JPEG format. The resolution is less than 1080p. ¢

Face size is 30%—60% of the whole picture. Pixels should be no less than 100 pixels between the
ears.

« Taken in full-face view directly facing the camera without makeup, beautification, glasses, and

fringe. Eyebrow, mouth and other face features must be visible.

5.10.2.2.1 Single Adding

Add face pictures one by one. Select this way when you need to add a small number of face pictures.

Step ~ Select Setting > Event > Face Recognition > Face Database Config.
1 Step 2 Clicks next to the face database to be set.
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Figure 5-44 Face database configuration
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Step 3 Click Registration.

Figure 5-45 Registrations (1)

Registration X

Upload Picture

*

Name* Upload Picture

Gender Male EI
Date of Birth =
Region Unlimited ZI
City Custom zl
Credentials... IC ZI
ID No.

Address

Memo

Add fo task list | | Cancel

Step 4 Click Upload Picture, select a face picture to be uploaded, and then click Open.
A

You can manually select the area for a face. After uploading picture, box select a face and
click OK. When there are multiple faces in a photo, select the target face and click OK to

save face picture.
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Figure 5-46 Registrations (2)

Registration

Upload Picture
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Step 5 Enter the information about face picture according to the actual situation.

Step 6 Click Add to task list.

Step 7 Click Task List1 , and then click OK.

The Task List interface is displayed. See Figures 5-47. Click Remove All to remove all tasks by

one click.

Delete

Figure 5-47 Task list (manually add)

[ o

I | Remove All I

If adding user fails, the error code is displayed on the interface. For details, see Table 5-13.

For face modeling operation, see "5.10.2.4 Face Modeling".

Table 5-13 Description of error code

Parameter Error Description
0x1134000C The picture is too large, and the upper limit is
150K.
The quality of the added pictures is to the
0x1134000E Picture importing error quairy P
upper limit.
0x11340019 The spécg of the face database exceeds the
upper limit.
1 ) . The picture format is incorrect. Import the
Picture modeling error . .
picture in JPG format.
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Parameter Error Description

2 No face in the picture or the face is not clear.
Change the picture.

3 Multiple faces in the picture. Change the picture.

4 Fails to decode the picture. Change the picture.

5 The picture is not suitable to be imported to the
face database. Change the picture.

6 The database error. Restart the camera and model
faces again.

7 Fails to get the picture. Import the picture again.

8 System error. Restart the camera and model faces
again.

5.10.2.2.2 Batch importing

Import face pictures in batches. Select this way when you need to add a large number of face pictures.

Before importing pictures in batches, name face pictures in a format of "Name#SGender#BDate of

Birth#NRegion#TCredentials Type#MID No.jpg" (for example, "John#S1#B1990-01-01#T1#M0000 ).
[1]

» The max. size of a single face picture is 150K, and the resolution is less than 1080p. * When naming

pictures, Name is required, and others are optional.

Table 5-14 Description of naming rules for batch import parameters

Parameter Description

Name Enter a name.

gender Enter a figures. "1" is male and "2" is female.

Data Di nascita Enter a figures. Format: yyyy-mm-dd, such as 2017-11-23.
CredentialsType Enter a figures. "1" is ID card and "2" passport.

ID number Enter ID No.

Step 1 Select Setting > Event > Face Recognition > Face Database Config.
Step 2 Click Step next to the face database that you want to set.
3 Click Batch Registration.
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Figure 5-48 Batch add

Task List
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5 Example: John#S1#B81990-01-01#NCN#T1#M330501199001016222

Browse..

Step 4 Clicks to select filepath.

Figure 5-49 Batch import

Task List

Path: DAHuman Face

File Size: 370

Step 5 Click Browse.

Browse...

Cancel

The interface shows import process. After finishing the import, the interface shown as

Figure 5-50 is displayed.

Figure 5-50 Imported successfully

Task List

¢4 Succeed?0

@ Fail1

Check Details

Picture import completed!

5.10.2.3 Managing Face Pictures

Add face pictures to face database, and then manage and maintain face pictures to ensure correct

information.
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5.10.2.3.1 Modifying Face Information

Step-1 Go to the Face Database Config interface, set filtering condition as needed, and click
Search.

The search result is displayed.
Step 2 Select the row where the face picture or the personnel information is located, and then

click or ..

Figure 5-51 Face information modification
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Step 3 Modify face information according to the actual need. Click Add to task list.
Step 4 Click and ther*€lick OK.

5.10.2.3.2 Deleting Face Pictures

Go to the Face Database Config interface, and delete the created face picture.

« Single delete: Select the row where the face picture or the personnel information is located, and
click or & to delete the face picture.

* Batch delete: Select at the upper right corner of the face picture or of the row where
the personnel information is located. Select the information, click Add to Deletion List,  T#sfuUstt,
and then click OK to delete the selected face picture.

« Delete all: When viewing face pictures in a list, click of the row where the serial number is
located; when viewing by thumbnail, select All to select all face pictures. Click Add to Deletion
list, TeskUst, and then click OK to delete all face pictures.

5.10.2.4 Face Modeling

Face modeling extracts face picture information and imports the information to a database to
establish relevant face feature models. Through this function, the face recognition and other
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intelligent detections can be realized.

» The more the selected face pictures are, the longer time the face modeling takes. Please wait
patiently.
« During modeling, some intelligent detection functions (such as face recognition) are not
available temporarily, and will be available after modeling.
Step1l Select Setting > Event > Face Recognition > Face Database Config.
The Face Database Config interface is displayed.
Step 2 Click next to the face database to be set.

Figure 5-52 Face database configuration
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Step 3 Start modelling.
* Selective modelling.
If there are many face pictures in the face database, you can set search criteria to select
the pictures that need to be modeled.
1. Set the search criteria, and click Search.
2. Select the face pictures to be modeled.
3. Click Modeling.
« All modeling.
Click Modeling All to complete modeling of all face pictures in the face database.
Step 4 View the modeling result. ¢
Successful modeling.

Figure 5-53 Successful modeling
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Previous

« Failed modelling.
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Figure 5-54 Failed modeling
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Click Search, and the face details are displayed. Click to view the face picture in list
format. See Figures 5-55. Click to view the face picture in thumbnail format. See Figures
5-56.

Yy When the modeling status is Valid in the list or is displayed on the left corner of the

thumbnail, it means the modeling succeeded.

¥ When the modeling status is Invalid in the list or is not displayed on the left corner of
the thumbnail, it means the modeling failed. Point to the modeling status in the list or
the pictures without to view the details of the failure. Change the pictures according

to the details.

Figure 5-55 Modeling status (list)
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Figure 5-56 Modeling status (thumbnail)
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5.10.3 Setting Face Recognition Alarm Linkage

When face recognition succeeded or failed, the device links alarm out.
Step1 Select Setting > Event > Face Recognition > Alarm.
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Figure 5-57 Alarm (face recognition)
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Step 2 Select a face database and an alarm rule. ¢
Face recognition succeeded: When the detected face matches that in the face
database, the device links alarm out.
« Face recognition failed: When the detected face fails to match that in the face database,
the device links alarm out.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 4 Click Save.

5.10.4 Viewing Face Recognition Result

View face recognition result on the Live interface or by the search function.

5.10.4.1 Viewing Result in the Live Interface

View face recognition result on the Live interface. See Figures

5-58. « Face recognition result is displayed at the left side and the captured face pictures and
attribute information at the

right side. ¢ Click a face picture in the display area, and the information is displayed.

Figure 5-58 Face recognition result
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5.10.4.2 Viewing Result by Search Function
View face recognition or face snapshot result. Take face recognition search as an example.

Prerequisites
You have installed a SD card in the camera.

Procedures

Step1  Select Setting > Event > Face Recognition > Search.

Figure 5-59 Face recognition search

Step 2 Select Face Recognition for Type, enter the start time and the end time, and then click
Search.

* Click Advanced Parameters to set more search conditions.
¢ Click a search result to view details.

Figure 5-60 Search results (face recognition)
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Figure 5-61 Morelnfo (face recognition)

Moreinfo
Alarm Info Face Database:
Similarity: 99%
Time: 2019-07-12 15:56:54
Attribute

Age: Young
Expression: Confused

Mouth Mask: No

Morelnfo

Name: Jhon

Date of Birth: 1991-05-20
Region: Brazil
Credentials Type: Passport
Address: Unknown

Memo: Unknown

Gender: Male
Glasses: General

Beard: No

Gender. Male
City: Brasilia

ID No.:

5.11 Setting Face Detection

When a face is detected in the detection area, the system performs an alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Face Detection.

Procedures
Step1l Select Setting > Event > Face Detection.
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Figure 5-62 Face detection
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Step 2 Select the Enable check box to enable the face detection function.

Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the image.

Step 4 (Optional) Click Draw next to Exclude Region, and then draw an area excluding face

detection in the image.

Step 5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target filter,

and then draw the target in the image.

Step 6 Set parameters.

Table 5-15 Description of face detection parameters

Parameter Description
Select the OSD check box, and the number of people with face detected
OSsD and recognized is displayed on the Live interface.

Click Clear to recount.

Face Enhancement

Select the Face Enhancement check box to preferably guarantee clear face
with low stream.

Target Box Overlay

Select the Non-living Filtering check box to add a target box to the face
in the captured picture to highlight the face.

The captured face picture is saved in SD card. Click the Snap Face Image tab
to view the captured picture.

Non-living Filtering

Filter non-living faces in the image, such as a face picture.
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Parameter

Description

Snap Face Image

Set a range for snapping face image, including face picture, one-inch
picture, and custom.

When selecting Custom, click Setting, configure the parameters on the
prompt interface, and then click OK. ¢

Customized width: Set snapshot width; enter the times of the original
face width. It ranges from 1-5.

» Customized face height: Set face height in snapshot; enter the times
of the original face height. It ranges from 1-2.

» Customized body height: Set body height: in snapshot; enter the times
of the original body height. It ranges from 0—4.
When the value is 0, it means to cut out the face image only.

« Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

» Recognition Priority: Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face

SnapMode image and send the event. It is recommended to use this mode in
access control scene.
[1]
Click Advanced to set the optimized time.
Attributes Select the Attribute check box, and click &) tosetthe display of face
attribute during the face detection.
* Snapshot Angle Filter: Set snapshot angle to be filtered during the
face detection.
Advanced * Snapshot Sensitivity: Set snapshot sensitivity during the face

detection. It is easier to detect face with higher sensitivity. ¢

Optimized Time: Set a time period to capture the clearest picture after
the camera detects face.

Enable Face Exposure

Select the Enable Face Exposure check box. When a face is detected,

the camera can enhance brightness of the face to make the face image
clear.

Face Target
Brightness

Set the face target brightness. It is 50 by default.

Face Exposure
Detection Interval

Set the face exposure detection interval to prevent image flickering

caused by constant adjustment of face exposure. It is five seconds by
default.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the
left mouse button to draw a rectangle, the Pixel Counter then displays its
pixel.

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step 8 Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details, see

"5.1.2 Subscribing Alarm".

Result
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The face detection result is displayed on the live interface. ¢
The face pictures captured in real time and their attribute information is displayed. ¢ Click
a face picture in the display area, and the details are displayed.

Figure 5-63 Face detection result

Sub Stream 1 Supb Stream 2 IZVGISA) TCP

5.12 Setting People Counting

People counting (including enter number, leave number and strand number in area), calibration
configuration, queuing number, and view the people counting data in report form.

5.12.1 People Counting

The system counts the people entering and leaving the detection area. When the number of
counted people exceeds the configured value, the system performs an alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable People Counting.

Procedures
Step1l Select Setting > Event > People Counting.

174



Machine Translated by Google

alhua

TecmoLoay Operation Manual

Figures 5-64 People counting
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Figure 5-65 In area No.
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Step 2 Click to add the people counting function.
Step 3 Double-click the name to modify the rule name. Select People Counting or In Area No. ¢
People Counting: The system counts the people entering and leaving the detection area.
When the number of counted number of people who enter, leave, or stay in the area
exceeds the configured value, the system performs an alarm linkage. ¢ In
Area No.: The system counts the people in the detection area and the duration that
people stay in the area. When the number of counted number of people in the
detection area or the stay duration exceeds the configured value, the system performs
an alarm linkage. This function is available on some select models.
Step 4 Click Draw Area to draw a detection area in the image. ¢
When setting People Counting, you need to draw direction lines. When targets enter
or leave along the direction line, they will be counted. ¢
For the models that support multiple counting rules, different detection areas can be
overlapped.
Step 5 Set parameters.
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Result

Table 5-16 Description of people counting parameters

Parameter Description

Select the OSD check box or select the Enter No. or Leave No. check
OSsD box under OSD to display the people counting data in the image.
Click Clear to clear the count.

Flip Set the viewing angle of the image as Inclined or Vertical.

Set Enter No., Leave No., and Stranded No. The alarm is triggered when the
configured value is reached.

Flowrate Alarm

Regional People

Number Statistics Set the number of people in the people counting region. When the people

count reaches the threshold or the stay duration exceeds the configured

alarm o
value, the alarm is triggered.
Inside Number When you set inside number to be 0, and select the type to bey
Type Threshold, the system will not perform the alarm linkage.
Stranding Alarm Select the Stranding Alarm check box, and then set the stranding time, when

the stay duration exceeds the configured value, the alarm will be triggered.
Stranding Time

Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier the

Sensitivity alarm will be triggered.
. Set the maximum height of the people in detection area. The unit is cm, and
Max Height .
the range is 0-300.
. . Set the minimum height of the people in detection area. The unit is cm, and
Min Height g peop

the range is 0-200.

Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 7 Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,

see "5.1.2 Subscribing Alarm".

You can view the counting results on the Live interface. ¢
For People Counting rule, the entry and exit numbers are displayed. « For In

Area No. rule, the inside number is displayed.
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Figure 5-66 Counting result

NF

=5020-06-02 14,54:38 Tue

5.12.2 Calibration Configuration

After configuring the rule for people counting, set the installation height and angle of the camera
through calibration configuration.

Prerequisites You
have set at least one rule in Setting > Event > People counting > People Counting.

Procedures
Step1l  Select Setting > Event > People Counting > Calibration Config.

Figure 5-67 Calibration configuration (stereo analysis)

pecpe coung foawrasonconr]  vewns | rerer

A LA instaliation Height | 377 cm (0~1000)
: Installation Angle | 86.6 = (0~90)
Refresh H Save
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Step 2 Click Clear to clear the default calibration box.

Step 3 Click Ground to draw a rectangular box in the image.
Ground should be on the same plane and as big as possible for calibration.

Step 4 Click Save, and then the camera calculates its height above the ground and the angle it
forms with the ground.
If the height and angle are quite different from the actual situation, repeat Step2 and
Step3.

5.12.3 Queuing

The system counts the queue people in the detection area. When the queue people number exceeds
the configured number or the queue time exceeds the configured time, the alarm is triggered, and the
system performs an alarm linkage.

Prerequisites

Select Setting > Event > Smart Plan, and then enable People Counting.

Procedures
Step1  Select Setting > Event > Queuing.

Figure 5-68 Queuing
People Counting | caiioration conig]  Queuing |

N

[<]
-
o)
(-
m
A

Queuing

=]
Queuing E

<
X}
F

~N

~ Parameter Setup

s

| "] Queue People No. Alarm
Queue People No. 30 (0~80)
Type 2Threshold E

; [7] Queue Time Alarm

L
Queue Time 30 s (1~1800)

| [”] Record

Record Delay 10 s (10~300)
| 7] Relay-out i | 2
| @2
Alarm Delay 10 s (10~300)
| 7] send Email
| [¥] Snapshet
~ Global Setup
Sensitwity = ) 7
Max Height 220 cm (0~300)
Min Height 50 cm (0~200)
Default I | Refresh ‘ } Save

Step 2 Clicks to add the queuing function.
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L]
You can add 4 rules at most.

Step 3 Double-click the name to modify the rule name. Click Draw Rule to draw a detection area
in the image, and right-click to complete the drawing.

Step 4 Set parameters.

Table 5-17 Description of people queuing

Parameter Description

Queue People No. Alarm ) .
Set the queue people number for triggering the alarm and

Queue People No. counting type. When the queue people number reaches the
configured value, the alarm is triggered.

Type

Queue Time Alarm Set the queue time. When the queue time reaches the configured value,

Queue Times the alarm is triggered.

Set the alarm-triggered sensitivity. The higher the sensitivity is, the

Sensitivit . . .
y easier the alarm will be triggered.
. Set the maximum height of the people in detection area. The unit is cm,
Max Height .
and the range is 0-300.
Set the minimum height of the people in detection area. The unit is cm,
Min Height g peop

and the range is 0-200.

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 6 Click Save.

To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,

see "5.1.2 Subscribing Alarm"”.

Result
You can view the queuing result on the Live interface.

The queuing number and the stranding time of each target are displayed on the interface.
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Figure 5-69 Queuing result

19:20:35

5.12.4 Viewing People Counting Diagram

You can search and export the heat map and tracking map according to the set searching criteria.
This function is available on some fisheye cameras.

Step 1 Select Setting > Event > People Counting > Diagram.

Figure 5-70 Diagram
peopecountog | Gweong | ougam | recor [

/| Enable

Repot Type  Heat Map - StartTime |2019-04-16 17 EndTime 2019-04-16 18

Threshold | 3 Minute | Ssarch |
)

Step 2 Select the Enable check box to enable diagram function. And then you can search the
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diagram during the set period.

Step 3 Set the searching criteria.

Table 5-18 Description of searching criteria

Parameter

Description

ReportType

Select the report type from the following two types: ¢« Heat

Map: Density statistics of moving object, the color range is from blue to
red, blue means the minimum heat value and red
means the maximum heat value.

« Track Map: Trend statistics of moving objects.

Start Time

The start time of the report.

End Time

The end time of the report.

Number of People

Thresholds

When selecting heat map as the report type, you can select Number of
People, and set the threshold. The system searches the diagram according
to the number of people in the area, and shows the heat map.

Time

Thresholds

When selecting heat map as the report type, you can select Time, and set
the threshold. The system searches the diagram according to the queuing
time in the area and shows the heat map.

Step 4 Click Search to complete the diagram.

Click Export to export the report.

Peoplecoum:l'\gl Queuing

¢ Enadie
Repant Typs  Heat Map

@  Numbet of peopie Teme

Diagram l Report

Figure 5-71 Diagram

15 EndTime 2019-05-09 16 “Report man range 5 1 week

With the ruler on the right, you can read the diagram clearly.

5.12.5 Viewing People Counting Report

Generate people counting data in report forms.

Step 1 Select Setting > Event > People Counting > People Counting Report.
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Figure 5-72 People counting report

| o | o T o I

Rule In Area No > Statishics Type  Mumber of people = | Timo Range  Dasy hod

S Time 2015-04-16 00 EndTime 2019-04-16 18 Daily report max range 15 24 hours.

Step 2Set search conditions.

Table 5-19 Description of people counting report parameters

Parameter Description

Rules Select the rule of the report from In Area No and Queuing.

The statistical type of people counting report. ¢
When you select Number of people, the system generates the report of
the number of people that exceeds the configured number of
StatisticsType people. « When you
select Average stranding time, the system generates the report of the

average stranding time that exceeds the average stranding time.

Select the period for the report. ¢

When selecting People Counting, you can view daily report,

Time Range monthly report and annual report.

» When selecting In Area No., you can view daily report and monthly

report.

Begin Time

- The begin time and the end time of people counting.
End Time

In and out directions of people counting report. You can select

People Countin . - T
P g Entrance or Leave. Select Display Data, and the statistical quantity is

Direction
displayed on the report.
Stranding Time Count the stay time, select 5s, 30s, or 60s.
Queue Times Count the queuing tine, select 1 minute, 5 minutes, or 10 minutes.

Report Type (Bar
Chart/Line Chart)

Includes bar chart and line chart.

Rule 1, Rule 2... Select the check box to search the report of the corresponding rule.

Step 3 Click Search to complete the report.

Click Export to export the report in .bmp or .csv format.
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5.13 Setting Heat Map

Make statistics on the cumulative density of object movement and view heat map in report.

5.13.1 Heat Maps

Detect the distribution of dynamically moving objects in the target area within a certain period and
displays the distribution on a heat map. Color varies from blue to red. The lowest heating value is in
blue, and the highest heating value is in red. When mirroring occurs on the camera or the viewing
angle changes, original data on the heat map will be cleared.

Prerequisites
Select Setting > Setting > Event > Smart Plan, and then enable Heat Map.

Procedures
Step1l  Select Setting > Event > Heat Map > Heat Map.

Figure 5-73 Heat map

Heat Map I Report

| Enable

| Defaut || Remesh || save

Step 2 Select the Enable check box to enable the heat map function.
Step 3 Set the arming period. For details, see "5.1.1.1 Setting Period".
Step 4 Click Save.

5.13.2 Viewing Heat Map Report

The system can export heat map data as a report.
Step1l Select Setting > Event > Heat Map > Report.
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Figure 5-74 Heat map report

StartTime  2019-07-12 00 : End Time  2019-07-12 12 *Report max range is 1 week

Search | ‘ ‘

Step 2 Set the start time and end time.
Only some devices support heat map sequence numbers.
Step 3 Click Search to complete the report.

Click Export to export the statistical report.

5.14 Setting Vehicle Density

Configure the rules for traffic congestion and parking upper limit, and view the counting data on the Live
interface.

Prerequisites

Select Setting > Event > Smart Plan, and then enable Vehicle Density.

Procedures
Step1l  Select Setting > Event > Vehicle Density.
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Figure 5-75 Vehicle density (traffic congestion)

Parking Upp([~]

Parameter Setup

Period Setup

Repeal Alarm Time 0 s (0~300)

Vehicle Congestio,

Draw Area Clear Threshold 50 vehicles (10~1000)

Continuous Cong 10 Min. (1~100)
Pixel Counter 0 =10 Draw Target
Record
Record Delay 10 s (10~300)
Relay-out E 2
Alarm Delay 10 5 (10~300)
Send Email
V| Snapshot
Default [ ‘ Reiresh | ‘ Save

Figure 5-76 Vehicle density (parking upper limit)

7 1 VD-1 Traffic Cong~| @
J 2 VD2 Parking Upp( = |

Parameter Setup

Period Setup

Repeat Alarm Time | 0 s (0~300)

Upper Limit Vehicl

Threshold 20 vehicles (10~1000)

Record

Pixel Counter 0 0 Draw Target Record Delay 10 5 (10~300)
Relay-out E 2

Alarm Delay 10 s (10~300)
Send Email
¥| Snapshot
| Deifault [ ‘ Refresh J l Save

Step 2 Click  [EF] to add the vehicle density function.
Step 3 Double-click the name to modify the rule name. Select Traffic Congestion or Parking
Upper Limit.
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« Traffic Congestion: The system counts the vehicles in the detection area. When the
counted vehicle number and the continuous congestion time exceed the configured
values, an alarm is triggered and the system performs an alarm linkage.

« Parking Upper Limit: The system counts the vehicles in the detection area. When the
counted vehicle number exceeds the configured value, an alarm triggered and the
system performs an alarm linkage.

Step 4 Click Draw Area to draw a detection area in the image.
Step 5 Set parameters.

Table 5-20 Description of people counting parameters

Parameter Description

After the alarm is triggered, if the status lasts for the configured

time in Repeat Alarm Time, the alarm will be triggered again.
Repeat Alarm Time m

0 indicates that the function is disabled.

Select the check box, and set the Threshold and Continuous

) . Congestion Time.
Vehicle Congestion Alarm ) ) o
When the counted vehicle and the continuous congestion time

exceed the configured values, an alarm is triggered.

Select the checkbox, and set the Threshold.
Upper Limit Vehicle

Quantity Alarm When the counted vehicle exceeds the configured values, an

alarm is triggered.

Click Draw Target next to Pixel Counter, and then press and hold
Pixel Counter the left mouse button to draw a rectangle, the Pixel Counter then
displays its pixel.

Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 7 Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For detalils,

see "5.1.2 Subscribing Alarm".

Result
You can view the counting result on the Live interface. ¢
For Traffic Congestion rule, the entry and exit numbers are displayed. ¢
For Parking Upper Limit rule, the inside number is displayed.
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Figure 5-77 Traffic congestion

5.15 Setting Stereo Analysis

Stereo analysis includes rule configuration and calibration configuration.

5.15.1 Setting Rules for Stereo Analysis

The rules for stereo analysis include Activation Analysis, Back Detection, Fall Detection, Walking
Detection, Blackboard Writing Detection, Violence Detection, People No. Error,, Stand
Detection, Running Detection, People Approaching Detection, and Strand Detection.

Prerequisites
Select Setting > Event > Smart Plan, and then enable Stereo Analysis
For the functions and applications of the rules, see Table 5-21.
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Table 5-21 Description of stereo analysis function

Rules

Function

Applicable scene

Activation Analysis

Working with a recording &
broadcasting server, the camera
monitors the target's positions in the
front of the classroom and analyzes
the data, and then generates a
report.

classrooms

Back Detection

When the camera monitors the front of the
classroom works with a recording

& broadcasting server, and detects a

target with back to the camera, an alarm will
be triggered.

classrooms

Fall Detection

When walking or standing people in the
detection area suddenly fall down on
the ground, the alarm will be triggered.

Park and hall

Walking Detection

When the camera that monitors the front of
the classroom works with a recording &

broadcasting server, and detects a
working target, an alarm will be
triggered.

classrooms

Blackboard writing
Detection

When the camera that monitors the front of
the classroom works with a recording &

broadcasting server, and detect
blackboard writing actions, an alarm
will be triggered.

When configuring the rule, click Draw
Close-up Area to draw the blackboard

as the close-up area, and then the image of
sub stream 3 switches to close-up

image from the global image.

classrooms

Violence Detection

When people walking or standing inside
or outside the self-service hall or ATM

protection cabin have violent

movement (such as smashing

ATM machine) or fighting, an alarm will be
triggered.

Bank halls and ATM

protection cabins

People No. Error

(varies from devices.)

The camera can recognize the real time
number of people in the detection

area. When the number of people exceeds
the configured value, an alarm will be
triggered.

Scenic spots and banks
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Rules

Function

Applicable scene

When a recording & broadcasting
server is used, the camera that
monitors the front of a classroom
needs to be configured this
function. With this function, the
teacher's actions can be traced and
enlarged. When the number of
people in the image is not 1, the
global image is displayed.

classrooms

Stand Detection

When a recording & broadcasting
server is used, the camera that
monitors the area where the
students stay needs to be
configured with this function. When
only 1 person standing in the image,
an alarm will be triggered, and
enlarge the person; when the
number of people in the image is
not 1, or the stand time is longer
than the defined time, the global
image is displayed.

classrooms

Running Detection

When the camera detects a running
person, an alarm will be triggered.

classrooms

People approach
Detection

When the distance between two
walking/standing people reaches
the configured value, an alarm will
be triggered.

Banks and educational
institutions

Strand Detection

When people in the detection area
stay longer than the configured
stranding time, an alarm will be
triggered.

Banks and parks

This section takes Fall Detection as an example to introduce the configuration of stereo analysis rule.

Procedures

Step1  Select Setting > Event > Stereo Analysis > Stereo Analysis.

Step 2 Clicks L, double-click the name to modify the rule name, and then select Fall Detection as

Rule Type.
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Figure 5-79 Fall detection
stereo Analysis | calibration Config | zoom caiibration | Repon

~ Parameter Setup -

-

Sensitivity = 0 5
Duration 1 Sec. (1~60)
Repeat Alarm... | 0 Sec. (0~300)
(T
Record Delay |10 s (10~300)
| Relay-out E] 2
Alamm Delay |10 s (10~300)
[”] Send Email
| [ 1z
7]
| Snapshot E __2 |
Defaut || Refresh ||  save

Step 3 (Optional) Click Clear to delete the default rule box, and then click Draw Rule to draw a

detection area in the image.

» When configuring People No. Error for a recording & broadcasting device, draw the
front of a classroom as the detection area.

» When configuring Stand Detection for a recording & broadcasting device, draw the
area where the students stay as the detection area.

» When configuring Activation Analysis, draw the front of a classroom as the detection
area.

» When configuring Back Detection, draw the front of a classroom as the detection area. ¢

When configuring Blackboard Writing Detection, draw the blackboard as the
detection area, and make sure that the detection are larger than the blackboard. Click
Draw Close-up Area draw the blackboard as the close-up area.

* For other devices without special requirements, use the default box of the system
(draw the full screen as the detection area).

Step 4 Set parameters.
Parameters for recording device and common device are different. The actual interface
shall prevail.

Table 5-22 Description of stereo analysis parameters

Parameter Description

Set the alarm-triggered sensitivity. The higher the sensitivity is, the

Sensitivit . . .
y easier the alarm will be triggered.
Alarm People Amount When configuring People No. Error, set the alarm people amount
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Parameter Description

and alarm type. Alarm type includes Greater than, Equal to, Less
than, and Unequal to.
AlarmType When the real-time number of people in the detection area is

greater than, equal to, less than, or unequal to Alarm People
Amount, the alarm is triggered.

« For People Approaching Detection, when the time for people
approaching reaches the configured value, the alarm is
triggered.

* For Fall Detection, when the time of people falling down on the

Duration ground reaches the configured value, the alarm is

triggered.

* For People No. Error, when the number of people in the area
reaches the configured value of alarm people amount and
alarm type, and the time reaches the configured value, the
alarm is triggered.

« For people No. error function for a recording device, select
Tracking Mode as Close-up Mode. Then the camera traces
the teacher's walking trajectory. You can view the tracking
effect through sub stream 1 of the live interface. When the
number of people on the image is not 1, the full screen is
displayed.

* When setting the stand detection function for a recording
device, select Fixed Mode as Close-up Mode. Then sub
Close-up mode stream 1 enlarges and displays the image of standing people.
When the number of standing people is not 1, the full screen

is displayed.
[11

Before viewing the tracking or enlargement effect through sub
stream 1, ensure that sub stream 1 is enabled and the resolution
of the main stream and sub stream is 1080p. For configuration
details of the main and sub streams, see "4.5.2.1 Video".

After the alarm is triggered, if the status lasts for the configured
time in Repeat Alarm Time, the alarm will be triggered again.
Repeat Alarm Time M

0 indicates that the function is disabled.

_ When configuring Strand Detection, you need to set the strand
Strand Time Threshold time threshold. When people in the area stay longer than the
configured strand time threshold, the alarm is triggered.

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 6 Click Save. ¢
Select Setting > Event > Stereo Analysis > Calibration Config to finish calibration
configuration for other devices, and then the detection rule becomes valid. For details,
see "5.15.2 Calibration Configuration"”.
« To view alarm information on the Alarm tab, you should subscribe relevant alarm
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event. For details, see "5.1.2 Subscribing Alarm".

5.15.2 Calibration Configuration

After configuring the rule for stereo analysis, set the installation height and angle of the camera
through calibration configuration. There are two calibration modes: Calibration mode 1: Directly enter
the installation height and angle according to the actual conditions; calibration mode 2: Draw an area in
the image to automatically calculate the installation height and the angle. This section takes calibration
mode 2 as an example.

Prerequisites You

have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.
Procedures

Step1  Select Setting > Event > Stereo Analysis > Calibration Config.

Figure 5-80 Calibration configuration (stereo analysis)

Stereo Analysis Icalibration Conﬁd Zoom Calibration I Report _

Type Rectangle Calibration [~

e - S Installation Height 0 cm (0~1000)
L 2020-12:28 1m0 28
f - s Installation Angle 0 ® (0~90)
.
| Reesn || save

+]

=" —

Step 2 Click Clear to clear the default calibration box.

Step 3 Click Ground to draw a rectangular box in the image.

Ground should be on the same plane and as big as possible for calibration.

Step 4 Click Save, and then the camera calculates its height above the ground and the angle it
forms with the ground.

If the height and angle are quite different from the actual situation, repeat Step2—Step4.

5.15.3 Zoom Calibration

When configuring People No. Error and Stand Detection rule, you need to configure the enlarging

zoom in the image of sub stream 1. When the number of people in the image is not 1, the global
image (sub stream 1) is displayed.

Prerequisites You

have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.
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[1]
Zoom configuration is only available on recording & broadcasting devices.
Procedures
Step  Select Setting > Event > Stereo Analysis > Zoom Configuration.

1 Step 2 Configure the zoom.
« Method 1: Click Calibration Area, and then draw a rectangular box in the image, which
is size of the enlarged image of sub stream 1.
Method 2: Set the zoom value. For example, if you want the target to be 1/5 of the
image, set the zoom value to 5.

I I

» When calibrating the zoom for Stand Detection, make sure that there is 1 person in the
image at least.

» When calibrating the zoom for People No. Error, make the calibration box in the center of
the image, and the zoom value larger than 3. Some models only support calibration by
drawing calibration area.

Figure 5-81 Calibration configuration (stereo analysis)
Stereo Analysis I Calibration Config IZoom Calibrationl Report

| Refresh | | Save |

Calibration. . Clear

Step 3 Click Save.

5.15.4 Viewing Reports

Working with a recording & broadcasting server, the camera monitors the target's positions in the
front of the classroom and analyzes the data, and then generates a report.

Prerequisites

You have set at least one rule in Setting > Event > Stereo Analysis > Stereo Analysis.

Procedures

Step Select Setting > Event > Stereo Analysis > Report.
1 Step 2 Select the start time and end time.
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You can search for reports within the time range of 30 minutes—24 hours.
Step 3 Set the number of screen sections.

We recommend splitting the window into 2y windows.

Step 4 Click Search.

Figure 5-82 Reports
stereoarayss. | cavaton como zoomcaraton | veport

Start Time | 2020-12-28 T#| 06 : 00 End Time |2020-12-28 TF|| 23 - 59 | +You can only query reports within the time range of 30 minutes~24 hours.
Number of Screen Sections | § (2~128) +We recommend spiitling the window into 2" windows

2020-12-28 06:00:00 ~ 2020-12-28 23:59:00 Activation Analysis

5.16 Setting ANPR

Extract information of motor vehicles and display related attributes on the live interface.

5.16.1 Scene Configuration

Configure non-motor vehicle detection.

Prerequisites

Select Setting > Event > Smart Plan, and then enable ANPR.

Procedures
Stepl  Select Setting > Event > ANPR > Scene Set.

195



Machine Translated by Google

alhua

TecunoLoaY Operation Manual

Figure 5-83 Scene set (ANPR)
sceneset |  Piewre | Repont

Rule Type CH]
V] 1 VehicleDetect Motor VehuE =

Parameter Setup

[ Traffic Flow Stat...

Snap Mode Op{\leeCE

[] Capture Complete Vehicle

[¥] Relay-out E] 2
| oaw || Moaty | - T

Alarm Delay
Targetfilter @ Max Size 'y Draw Target
Default || Refresh H Save
) Min Size ¥ Clear
Pixel Counter 0 =10 Draw Target

Step 2 Click Draw to draw a detect region and an exclude region in the image.
« Detect region: The region that needs to be detected. *
Exclude region: The region that does not need to be detected. Click Modify to modify
the drawn region.
Click Clear at the right side to draw the detection area again.
Step 3 Click Draw Target next to Target Filter to draw the maximum size and minimum size for
the detection target in the image.

Step 4Configure parameters.

Table 5-23 Description of scene set parameters (ANPR)

Parameter Description

Traffic Flow Statistics Select Traffic Flow Stat, and the device detects the number of
motor vehicles and non-motor vehicles in the detection area and

generates the statistical report. If Traffic Flow Stat is disabled, the
0oSD report has no statistical data.

Select OSD to display the statistical result on the preview
interface. To clear the statistical result, click Clear.

SnapMode Select the snap mode: Optimized Snap and Tripwire.

Select the Relay-out check box, and when the alarm is triggered, the
Relay-out . . . .

system interacts with the linked alarm devices.

The Alarm linkage keeps running for the configured time after alarm
Alarm Delay is ended

Step 5 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".

Step 6 Click Save.

Result
The ANPR result is displayed on the live interface. ¢
The plate no. and attribute information of vehicle are displayed at the right side.

196



Machine Translated by Google

alhua

TecunoLoaY Operation Manual

« Click the picture in the display area, and the detailed information is displayed.

Figure 5-84 ANPR result
pusnsima ] sosoeant | suosieanz | protoco! IEEEE

5.16.2 Setting Picture Overlay

Motor vehicle overlay set.
Step 1 Select Setting > Event > ANPR > Picture.

Figure 5-85 Pictures
sceneset | Picture | Report

[ Picture Overlay )
i Type Motor Vehicle El
| [¥] Plate No. [¥] Car Color
i 7| Car Type [¥] Car Logo
I [7] Sunshield [ "] Seatbelt
i [”] Smoking Status [”] Calling Status
| [C] ormament [] Inspection Sticker
I
[7] Time
I ["] Location
- Upload Picture
. Vehicle Body Pic....
| Default || Refresh I | Save

Step 2 Select Motor Vehicle from the Type drop-down list.

Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and
car logo.

Step 4 Click Save.
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5.16.3 Viewing ANPR Reports

Generate data of ANPR in report form.

Step1  Select Setting > Event > ANPR > Report.
Figure 5-86 Reports
sencset | pewe | reror
Report Type HourReponE]
Start Time | 2019-07-12 5| 12 : 00 End Time | 2019-07-12 ER 13

Statistics Type [v] Motor Vehicle ] Display No.

ReportType @ BarChart ) Line Chart

s | |

Step 2 Select the report type, start time, end time, and other parameters.

Step 3 Click Search.

00

=Max query range of reportis 1 hour.

The statistical results are displayed. Then click Export to export the statistical report.

Figure 5-87 Statistical results

Scene Set I Picture l Report
Report Typs  Hour Report |7
Stert Time | 2019-07-13 o 14: 35 B

End Time | 2019-07-13 = 15: 15

Ststistics Type (7] Motor Vehide [J] Display No

Report Type @ BarChert () Line Chant

300,

o o = e e @“ﬁ

-1 ¢ ] '1 3 '3
ot gt ot o g a

o

“Max query range of report is 1 hour.

2019-07-13 14:35:00 ~ 2019-07-13 15:15:00 ANPR

200
150
100
] l I

aﬂ““

o potor
WVehicle1444

5.17 Setting Video Metadata

Classify people, non-motor vehicles and motor vehicles in the captured video, and display the

relevant attributes on the live interface.

5.17.1 Scene Configuration

Set the detection scenes and rules, including rules for people, non-motor vehicles and motor
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vehicles.
Select Setting > Event > Smart Plan, and then enable Video Metadata.
Take setting of the People Detection rules as an example.

Stepl  Select Setting > Event > Video Metadata > Scene Set.

Figure 5-88 Scene set (video metadata)

Scene Set I Picture

Detect Reg\on

@ Max Size

Target filter

~) Min Size

Pixel Counter 0

Step 2 Click
Type list.

Report

Rule Type L+
[¥] 1 Rule1 People B &
¥l 2 Rule2 Non-motor \B @
[¥] 3 Rule3 Motor Veh\cE] L
Parameter Setup
[”] Traffic Flow Stat
Snap Mode Opiim>zer|z[
["] capture Complete Vehicle
- [¥] Refay-out E] 2
Alarm Delay 10 s (10~300)
GiobatSeup
Clear ["] Privacy Proteciion Face B
Draw Target
["] Face Enhancement
Snap Face Image One-inch photo E'
[] Enable Face Exposure
Face Target Brightn..[=] {J 50
Face Exposure Det... [£] O 5
Scene Distant View El
| Detaut || Reresn || sae |

ﬂ, and double-click the name to modify the rule name, and select People in Rule

Step 3 Click Draw to draw a detect region and an exclude region in the image.

Step 4 Click Draw Target next to Target Filter to draw the maximum size and minimum size for

the detection target in the image.

Step 5 Set parameters.

Table 5-24 Description of scene set parameters (video metadata)

Parameter

Description

People Flow Statistics

Select the People Flow Statistics check box to count the
number of people in the detection area.

Traffic Flow Stats

Select the Traffic Flow Statistics check box to count the
number of motor vehicles in the detection area.

Capture whole vehicle

Select the Capture Whole Vehicle check box to capture whole
vehicle. The snapshot is saved in the preset path for
monitoring snapshots. For details, see "4.5.2.5 Path".
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Result

Parameter

Description

Non-motor vehicle flow
Statistics

Select the Non-motor Vehicle Flow Statistics check box to
count the number of non-motor vehicles in the detection area.

OoSsD

Select the OSD check box, and the numbers of motor vehicles, non-
motor vehicles and people in the detection area are displayed.

[

Click Reset to recount.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold
the left mouse button to draw a rectangle, the Pixel Counter
then displays its pixel.

Privacy Protection

Select the Privacy Protection check box and then select Face or
Human body from the drop-down list to blur faces or human
bodies in the image.

Face Enhancement

Select the Face Enhancement check box to preferably
guarantee clear face with low stream.

Snap Face Image

Set a range for snapping face image, including face picture and one-
inch picture.

Enable Face Exposure

Select the Enable Face Exposure check box to make face
clearer by adjusting lens aperture and shutter.

Face Target Brightness

Set the face target brightness, and it is 50 by default.

Face Exposure Detection
Interval

Set the face exposure detection interval to prevent image
flickering caused by constant adjustment of face exposure. Itis 5
seconds by default.

Scenes

Set scene as Distant View or Close View.

Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step 7 Click Save.

Click on the live interface to view the detection results of video metadata.

» The plate no. and attributes of motor vehicle are displayed at the right side, and pictures of

people and non-motor vehicles and their attributes at the bottom. « Click

the picture in the display area, and the detailed information is displayed.
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Figure 5-89 Video metadata result
proteco T

v 7

Sinicior

5.17.2 Setting Picture Information

Set overlay of motor vehicle, non-motor vehicle and people and the box position.
This section takes the configuration of motor vehicle overlay as an example.
Step1l  Select Setting > Event > Video Metadata > Picture.

Figure 5-90 Picture (video metadata)

seest | vewe | vt

Picture Overlay

Type Motor Vehicle [~]
|v] Plate No. [#] Car Color

|¥| Car Type [¥] CarLogo

[ Sunshield 7] Seatbelt

[7] Smoke [7] calling

|| Ornament || Inspection Sticker
7] Time

[”] Location
~ Upload Picture -

[¥] Vehicle Body Pic...

l Default | I Refresh | | Save

Step 2 Select Motor Vehicle from the Type drop-down list.
Select Non-motor Vehicle or People, and set non-motor vehicle and people overlay.

Step 3 Set overlay information and box position, such as plate no., time, car color, car type, and
car logo.
Step 4 Click Save.
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5.17.3 Viewing Video Metadata Report

Generate data of video metadata recognition in report form.
Stepl Select Setting > Event > Video Metadata > Report.
The Report interface is displayed.
Step 2 Select the report type, start time, end time, and other parameters.
Step 3 Click Search to complete the report.
The statistical results are displayed. Click Export to export the statistical report.

Figure 5-91 Video metadata report
N TN . |

=] ol epet ma gl b 1 met

RagodTipe Morthdy =] un P

e -

5.18 Setting Relay-in

When an alarm is triggered at the alarm-in port, the system performs alarm linkage.

I I

Functions might vary with different models.

5.18.1 Relay-in (1)

Step1l Select Setting > Event > Alarm.
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Figure 5-92 Alarm linkage

—.—

("] Enable

Relay-in Alarm1

Anti-Dither 0 s (0~100) Sensor Type NO E
/] Record

Record Delay 10 s (10~300)
V| Relay-out E] 2

Alarm Delay 10 s (10~300)
] Send Email
V| Snapshot

Defaut ||  Refresn || Save

Step 2 Select the Enable check box to enable the alarm linkage function.
Step 3 Select a relay-in port and a sensor type. ¢
Sensor Type: NO or NC. »
Anti-Dither: Only record one alarm event during the anti-dither period.
Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step 5 Click Save.

5.18.2 Relay-in (2)

You can select the mode from Alarm and Arming/Disarming.

Figure 5-93 Select the mode

o

Enable

Relay-in [Alarm 1 v l

Mode
Arming/Disarming

» When selecting Alarm, the function is same as Relay-in (1). For details, see "5.18.1 Relay-in (1)". *

When selecting Arming/Disarming, you can enable arming or disarming mode through one
press on an external alarm system.

Step  Select Enable checkbox to enable the alarm function.

1 Step 2 Select a relay-in port, for details, see "5.18.1 Relay-in (1)".

Step 3 In the Mode list, select Arming/Disarming.
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Figure 5-94 Arming/Disarming

aom

Enable
Relay-in | Alarm1 V|
Mode [Armingf'Disarming v ]
Sensor Type NO v

Arming/Disarming

| Default I I Refresh ‘ i Save

[T

The arming/disarming check box is selected by default. Do not cancel the selection;
otherwise the configuration is invalid.

Step 4 Select the sensor type from NO and NC..

Step 5 Click Save.

5.19 Setting Abnormality

Abnormality includes SD card, network, illegal access, voltage detection, and security exception.

1

Only the device with SD card has the abnormality functions, including No SD Card, SD Card Error,
and Capacity Warning.

5.19.1 Setting SD Card

In case of SD card abnormality, the system performs alarm linkage. The event types include No SD

Card, Capacity Warning, and SD Card Error. The introduction is for reference only, and may differ
from the actual interface.

Step1l  Select Setting > Event > Exception Handling > SD Card.
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Figure 5-95 SD card
spcard |  nNework | egalAccess |security Exception ||}

Event Type No SD Card E]
Enable
v/| Relay-out [3 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable
checkbox to enable the SD card detection function.

When setting Capacity Warning as Event Type, set Capacity Limit. When the remaining
space of SD card is less than this value, the alarm is triggered.

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".

Step 4 Click Save.

5.19.2 Setting Network

In case of network abnormality, the system performs alarm linkage. The event types include
Disconnection and IP Conflict.

Stepl  Select Setting > Event > Abnormality > Network.
Figure 5-96 Network
socard | Network | iegaiAccess |security Exception [}

Event Type Disconnection B
V| Enable
"] Record
Record Delay 10 s (10~300)
] Relay-out E] 2
Alarm Delay 10 s (10~300)
Default Refresh Save

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable
checkbox to enable the network detection function.
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Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 4 Click Save.

5.19.3 Setting lllegal Access

When you enter a wrong login password more than the set times, the system performs alarm
linkage.
Step1l  Select Setting > Event > Abnormality > lllegal Access.

Figure 5-97 lllegal access
SD Card I Network I lllegal Access ISecurity Exception-

7| Enable
Login Error 5 time (3~10)
| Relay-out E] 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step 2 Select the Enable check box to enable the illegal access detection function.
Step 3 Set Login Error.

If you consecutively enter a wrong password more than the set value, the account will be
locked.

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 5 Click Save.

5.19.4 Setting Voltage Detection

When the input voltage is higher than or lower than the rated value of the device, the system
performs alarm linkage.

Step1l  Select Setting > Event > Abnormality > Voltage Detection.
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Figure 5-98 Voltage detection
SD Card I Network I llegal Access IVoItage DetectionISecuﬂty Exceplion.

[v] Enable

[v] Overlay

[] Send Email

Default | l Refresh ‘ | Save

Step 2 Select the Enable check box to enable the voltage detection function.
Select Overlay, and the alarm icon is displayed by overlapping when the alarm is
triggered. D indicates undervoltage and ﬁ indicates overvoltage.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 4 Click Save.

5.19.5 Setting Security Exception

When a hostile attack is detected, the system performs alarm linkage.
Step Select Setting > Event > Abnormality > Security Exception.
1 Step 2 Select the Enable check box.

Figure 5-99 Security exception
SD Card I Network I Illegal Access I Volitage Detection ISecurity Exceptionl

| Enable

Event Monitoring

Trusted environment detected progr Brute force attack of web path
Account login exceeds the settime r Session connection exceeds limit

Session ID Brute Force Attack

V] Relay-out
Alarm Delay 10 s (10~300)

| Send Email

Default I \ Refresh I l Save

Step 3 Select the event to be monitored as needed.

207



Machine Translated by Google

@hua |
TecmoLoay Operation Manual

Table 5-25 Security exception description

Parameter Description

Monitors the programs that run in trusted environment to
Trusted environment detected detect whether there are program running without trusted

program signature.
Select it to prevent the program with trojans and viruses.

The account tries to login during the period that does not

) allow user to log in.
Account login exceeds the set

time range Configure Restricted Login in Setting > System >

Account > Account > Username, including the IP address,
validity period, and time range.

When session false reaches the configured threshold in the

Session ID Brute Force Attack defined period, an alarm will be triggered.

Select it to monitor attacks in real time, so that attacks can
be prevented timely.

Generates the web serve directory and send a request
through enumeration. When URL false reaches the
configured threshold in the defined period, an alarm will be
triggered.

Select it to monitor attacks in real time, so that attacks can
be prevented timely.

Brute force attack of web path

The number of users (web, platform or mobile phone client)
exceeds the max number of users that can connect to the

Session connection exceeds limit device simultaneously.

Configure the Max Connection in Setting > Network >
Port.

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage".
Step 5 Click Save.

5.19.6 Setting Disarming

You can disable the linkage actions through the app on your smart phone, and then the system will not
perform any linkage action, but alarm records will still be generated.
Step 1 Select Setting > Event > Disarming.
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Figure 5-100 Disarming

Disarming @ Enable Close

Disarm by Period Enable (Disarm by Period will be valid after one-click disarm is disabled.)

Disarm Period

Disarm Alarm Linka...

[v] Select All

[V] Relay-out
[v] Send Email
[¥] Audio Linkage

[¥] Warning Light

Default I | Refresh | | Save

Step 2 Select the Enable check box to disarm.
Step 3 (Optional) Select the Enable check box next to Disarm by Period to enable the Disarm by
Period function, and then you can disarm by period. For setting disarm period, see "5.1.1.1

Setting Period".

(1]

This function is only valid when Disarming is disabled.
Step 4 Select alarm linkage actions as needed.
Step 5 Click Save.
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6 Maintenance

6.1 Requirements

To make sure the system runs normally, maintain it as the following requirements: »
Check surveillance images regularly. ¢

Clear regularly user and user group information that are not frequently used. ¢
Modify the password every three months. For details, see "4.8.3 Accounts". ¢

View system logs and analyze them, and process the abnormality in time.

Back up the system configuration regularly. ¢

Restart the device and delete the old files regularly. ¢

Firmware upgrade in time.

6.2 Auto Maintain

You can restart the system manually, and set the time of auto reboot and auto deleting old files. This
function is disabled by default.

Step 1 Select Setting > System > Auto Maintain.

Figure 6-1 Auto maintain

Auto Maintain

Auto Reboot

| Auto Delete Old Files

Manual Reboot

‘ Refresh [ ‘ Save

Step 2 Configure auto maintain parameters.

« Select the Auto Reboot check box, and set the reboot time, the system automatically
restarts as the set time every week.

« Select the Auto Delete Old Files check box, and set the time, the system automatically
delete old files as the set time. The time range is 1 to 31 days.

A\

When you enable and confirm the Auto Delete Old Files function, The The deleted
files cannot be restored, are you sure? notice is displayed. Operate it carefully.

« Click Manual Reboot, and then click OK on the displayed interface, the camera will
restart.

Step 3 Click OK.

6.3 Resetting Passwords

When you need to reset the password for the admin account, there will be a security code sent to
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the entered email address which can be used to reset the password.
Prerequisites

You have enabled password reset service. For details, see "4.8.4.1 System Service".
Procedures

Step 1 Open IE browser, enter the IP address of the device in the address bar and press Enter.

Figure 6-2 Login

@Jhua

NOLOGY

Username:

Password: Forgot password?

Login l I Cancel

Step 2 Click Forgot password?

Figure 6-3 Prompts

Promps %]

N 17croers0 provice a secie passwerd resel emirnment we need 10 Cotct yOur 8-l 300MEYS. GioR MAC 300veSS. deice EN. atc. AR codlected info i e oy o0 e DUTPGS 43 OF WSHING DwAce valkdty and Senting 3 securty code 1o you. Do rou
A1e4 A0Q Want 1o CoAinue T operaon’

) [omn )

Step 3 Click OK.
M

Clicking OK means that you are informed that some of your personal data might be
collected to help reset the password, such as phone number, MAC address, and device

serial number. Read the prompt carefully to decide whether to authorize the collection
activity.

211



Machine Translated by Google

@hya Operation Manual

Figure 6-4 Reset the password (1)

Reset the password(1/2)

SN: 2C04ABIYAZ00019

QR code:

Note(For admin only):

Option 1. Please download Easydip and then from
Me-Settings-Reset device password, scan the left
QR code.

Option 2. Please use an APP to scan the left QR
code to get special strings. And then send the
strings to support_rpwd@global.dahuatech.com

The security code will be delivered to 1***@gqg.com

Security code:

Cancel | l

Step 4 Reset the password.
Step 5 Scan the QR code, and there will be a security code sent to the email address you entered.

Enter the security code as instructed.

A\

« Please use the security code within 24 hours after you receive it. Otherwise, it will
become invalid.

« If you fail to use the security code for two times continuously, there will be fail notice when you
try to get a security code for the third time. You have to reset the device to get a security
code or wait 24 hours to get it again.

Step 6 Click Next.

Figure 6-5 Reset the password (2)

Reset the password(2/2)

Username admin

Password

Use a password that has 8 to 32 characters, it
can be a combination of letter(s), number(s) and
symbol(s) with at least two kinds of them

(please do not use special symbols like "™, : &)

Confirm Password

Cancel ] | Save

Step 7 Reset and confirm the password.
The password must consist of 8 to 32 non-blank characters and contain at least two types of
characters among upper case, lower case, number, and special character (excluding ' " &). 3
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Step 8 Click Save.

6.4 Backups and Defaults

6.4.1 Import/Export

« Export the system configuration file to back up the system configuration. « Import
system configuration file to make quick configuration or recover system configuration.

Step1l  Select Setting > System > Import/Export.

Figure 6-6 Import/Export

Backup Path

Import Export

Step 2 Click Import or Export.
« Import: Select local configuration file, and click Open to import the local system

configuration file to the system.
» Export: Select the storage path, and click Save to export the system configuration file

to local storage.
Step 3 Click Save to finish configuration.

6.4.2 Defaults

Restore the device to default configuration or factory settings.

A\

This function will restore the device to default configuration or factory setting.

Select Setting > System > Default.
« Click Default, and then all the configurations except IP address and account are reset to default. ¢ Click

Factory Default, and all the configurations are reset to factory settings.

Figure 6-7 Defaults

Default Other configurations will be recovered to default except network IP address, user management and so on.

Factory Default Completely recover device parameters to factory default.
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6.5 Upgrades
Upgrading to the latest system can perfect camera functions and improve stability.
1]
If wrong upgrade file has been used, restart the device; otherwise some functions might not work

properly.
Step 1 Select Setting > System > Upgrade.

Figure 6-8 Upgrades

File Upgrade

Select Firmware File | Browse... H Upgrade

Online Upgrade

v| Auto-check for updates
Manual Check

System Version 2.800.0000000.0.R, Build Date: 2019-05-21

Step 2 Select upgrading method according to the actual needs.

* File Upgrade 1.
Click Browse, and then upload upgrade file.

2. The upgrade file should be a .bin file.

3. Click Upgrade.
The upgrade starts.

* Online Upgrade 1.
Select the Auto-check for updates check box.
The system checks for upgrade once a day automatically, and there will be system

notice if any upgrade is available.

We need to collect the data such as device name, firmware version, and device serial
number to proceed auto-check. The collected information is only used for verifying the

legality of cameras and upgrade notice.
2. If there is any upgrade available, click Upgrade, and then the system starts

upgrading.

1

Click Manual Check to check for upgrade manually.

6.6 Information

You can view the information, including version, log and online user, and back up or clear log.
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6.6.1 Version

You can view device information such as hardware, system version, and web version.

Select Setting > Information > Version to view the version information.

6.6.2 Logs
You can view and back up logs.
Step1  Select Setting > Information > Log.

Figure 6-9 Log
g | menoeico [

Start Time 2019-07-17 TH| 19 : 25 - 40 End Time 2019-07-18 FH| 19: 25 40
No. Log Time Username Log Type

Detailed Information
Time:

Username:

Type:

Content:

CIE VAN 3 IR Y

-

Step 2 Configure Start Time and End Time, and then select the log type.

The start time should be later than January 1st, 2000, and the end time should be earlier

than December 31, 2037.

The log type includes All, System, Setting, Data, Event, Record, Account, and Safety. *

System: Includes program start, abnormal close, close, program reboot, device
shutdown, device reboot, system reboot, and system upgrade. ¢

Setting: Includes saving configuration and deleting configuration file. « Data:

Includes configuring disk type, clearing data, hot swap, FTP state, and record
fashions.

* Event (records events such as video detection, smart plan, alarm and abnormality):
includes event start and event end.

* Record: Includes file access, file access error, and file search. ¢

Account: Includes login, logout, adding user, deleting user, modifying user, adding
group, deleting group, and modifying group. ¢

Safety: Includes password resetting and IP filter.

Step 3 Click Search.

« Click a certain log, and then you can view the detailed information in Detailed
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information area.

* Click Backup, and then you can back up all found logs to local PC.

Figure 6-10 Log (details)
tog | mencietoo |

Start Time 2019-07-17 19 : 25 : 40 End Time 2019-07-18 FEl 19: 25: 40
Type All E] Find 72 log Time 2019-07-17 19:55:03 — 2019-07-18 19:01:11
No. Log Time Username Log Type
1 2019-07-18 19:01:11 admin Set Time 4
2 2019-07-18 19:01:11 admin Set Time 3
3 2019-07-18 18:58:51 admin Set Time
4 2019-07-18 18:56:30 admin Login
= 2019-07-18 18:17:41 admin Logout
6 2019-07-18 18:01:11 admin SetTime
7 2019-07-18 18:01:11 admin Set Time
8 2019-07-18 17:58:51 admin SetTime
9 2019-07-18 17:31:36 admin SetTime
10 2019-07-18 17:31.36 admin Set Time -

Detailed Information
Time:

Username:

Type:

Content

a1 p M1 e

6.6.3 Remote Log
Configure remote log, and you can get the related log by accessing the set address.
Step 1 Select Setting > Information > Remote Log.

Figure 6-11 Remote log

g | remereroo

[] Enable
IP Address =
Port 514 (1~65534)
Device Number 22 (0~23)

Default | | Refresh I | Save

Step 2 Select the Enable check box to enable remote log function.
Step 3 Set address, port and device number.

Step 4 Click Save.

6.6.4 Online Users

View all the current users logging in to web.
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Select Setting > Information > Online User.

Figure 6-12 Online user

No. Username User Local Group IP Address User Login Time
1 admin admin it = 2020-01-14 15:02:04
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Appendix 1 Cybersecurity Recommendations

Cybersecurity is more than just a buzzword: it's something that pertains to every device that is
connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps
toward protecting and strengthening networks and networked appliances will make them less
susceptible to attacks. Below are some tips and recommendations from Dahua on how to create a
more secured security system.

Mandatory actions to be taken for basic equipment network security:
1. Use Strong Passwords

Please refer to the following suggestions to set passwords:

* The length should not be less than 8 characters. ¢

Include at least two types of characters; character types include upper and lower case letters,
numbers and symbols.
+ Do not contain the account name or the account name in reverse order.

» Do not use continuous characters, such as 123, abc, etc. ¢

Do not use overlapped characters, such as 111, aaa, etc.

2. Update Firmware and Client Software in Time

* According to the standard procedure in Tech-industry, we recommend to keep your
equipment (such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is
equipped with the latest security patches and fixes. When the equipment is connected to the
public network, it is recommended to enable the “auto-check for updates” function to obtain
timely information of firmware updates released by the manufacturer. «

We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your equipment network security:
1. Physical Protection
We suggest that you perform physical protection to equipment, especially storage devices. For
example, place the equipment in a special computer room and cabinet, and implement well
done access control permission and key management to prevent unauthorized personnel from
carrying out physical contacts such as damaging hardware, unauthorized connection of
removable equipment (such as USB flash disk, serial ports), etc.
2. Change Passwords Regularly
We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
3. Set and Update Passwords Reset Information Timely
The equipment supports password reset function. Please set up related information for password
reset in time, including the end user's mailbox and password protection questions. If the
information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.
4. Enable Account Lock
The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password several
times, the corresponding account and the source IP address will be locked.
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5. Change Default HTTP and Other Service Ports
We suggest you to change default HTTP and other service ports into any set of numbers between
1024-65535, reducing the risk of outsiders being able to guess which ports you are using.
6.Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication
channel.
7. MAC Address Binding
We recommend you to bind the IP and MAC address of the gateway to the equipment, thus
reducing the risk of ARP spoofing.
8. Assign Accounts and Privileges Reasonably
According to business and management requirements, reasonably add users and assign a
minimum set of permissions to them.
9. Disable Unnecessary Services and Choose Secure Modes
If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc., to
reduce risks.
If necessary, it is highly recommended that you use safe modes, including but not limited to the
following services:
* SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.
* SMTP: Choose TLS to access mailbox server.
» FTP: Choose SFTP, and set up strong passwords.
* AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.
10.Audio and Video Encrypted Transmission
If your audio and video data contents are very important or sensitive, we recommend that you
use encrypted transmission function, to reduce the risk of audio and video data being stolen
during transmission.
Reminder: encrypted transmission will cause some loss in transmission efficiency.
11.Secure Auditing
» Check online users: we suggest that you check online users regularly to see if the device is
logged in without authorization.
* Check equipment log: By viewing the logs, you can know the IP addresses that were used to
log in to your devices and their key operations.
12. Network Log
Due to the limited storage capacity of the equipment, the stored log is limited. If you need to
save the log for a long time, it is recommended that you enable the network log function to
ensure that the critical logs are synchronized to the network log server for tracing.
13. Construct a Safe Network Environment

In order to better ensure the safety of equipment and reduce potential cyber risks, we
recommend:

« Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network.

« The network should be partitioned and isolated according to the actual network needs. If
there are no communication requirements between two sub networks, it is suggested to use

VLAN, network GAP and other technologies to partition the network, so as to achieve the
network isolation effect.
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» Establish the 802.1x access authentication system to reduce the risk of unauthorized access to
private networks.

* Enable IP/MAC address filtering function to limit the range of hosts allowed to access the
device.

More information

Please visit Dahua official website security emergency response center for security announcements
and the latest security recommendations.
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